Перейти к содержимому

Фото
- - - - -

Появилась полоса на мониторе


  • Вы не можете создать новую тему
  • Please log in to reply
13 ответов в этой теме

#1 Медвевонок

Медвевонок

    Плюшевая плоть

  • Постоялец
  • 3 677 сообщений
  • Откуда:Tallinn

Отправлено 29 Январь 2008 - 19:05

подключал к компу вотрой монитор. После его отключения сбоку осталась серая полоска фиксированной ширины (около миллиметра). Никак не убрать. Присутствует не только в Windows.

Подскажите, как убрать, если можно. :)

Не выгорели же ведь все пиксели, правда?

Сообщение изменено: SchtaZZie (29 Январь 2008 - 19:03 )

  • 0
When choosing between two evils I always like to take the one I.ve never tried before. © Mae West

#2 Буквнехвати

Буквнехвати
  • Постоялец
  • 6 724 сообщений
  • Откуда:вы такие умные ?

Отправлено 29 Январь 2008 - 19:45

SchtaZZie, не знаю как это и что .... у друга была такая хня на лапе ... но помоему народными средствами не лечится ....
  • 0

на этом месте могла быть ваша реклама. но вы проспрали все возможности.


#3 A-L-E-X-X

A-L-E-X-X
  • Пользователь
  • 113 сообщений

Отправлено 29 Январь 2008 - 20:39

Видео карту попробуй вытащить из компа и вставить обратно. может заклинило :)
  • 0

#4 Фонтан

Фонтан

    Кисо

  • Постоялец
  • 3 813 сообщений
  • Откуда:Чердак

Отправлено 29 Январь 2008 - 20:40

Он беременен!
  • 0
Оптимистка.
Верю в счастливый конец света.

#5 Медвевонок

Медвевонок

    Плюшевая плоть

  • Постоялец
  • 3 677 сообщений
  • Откуда:Tallinn

Отправлено 29 Январь 2008 - 20:41

не вытащить мне видео из лаптопа никак :(
  • 0
When choosing between two evils I always like to take the one I.ve never tried before. © Mae West

#6 A-L-E-X-X

A-L-E-X-X
  • Пользователь
  • 113 сообщений

Отправлено 29 Январь 2008 - 21:06

Может у тебя при установке второго монитора загрузился лишний драйвер, сделай откат и посмотри что будет или переустанови видео драйвер короче хрен его знает....
  • 0

#7 Медвевонок

Медвевонок

    Плюшевая плоть

  • Постоялец
  • 3 677 сообщений
  • Откуда:Tallinn

Отправлено 30 Январь 2008 - 16:03

Неуловимый Джо, и что друг делал?
  • 0
When choosing between two evils I always like to take the one I.ve never tried before. © Mae West

#8 Эмооо Тролл

Эмооо Тролл

    Провокатор Форум ЁЁ

  • Постоялец
  • 1 827 сообщений
  • Откуда:Leytonstone

Отправлено 30 Январь 2008 - 16:17

было такое ... дальше больше .... пришлось выкинуть
  • 0

#9 A-L-E-X-X

A-L-E-X-X
  • Пользователь
  • 113 сообщений

Отправлено 30 Январь 2008 - 18:37

Кнопка reset есть для экрана какаянить? может настройки скинуть все...
  • 0

#10 Буквнехвати

Буквнехвати
  • Постоялец
  • 6 724 сообщений
  • Откуда:вы такие умные ?

Отправлено 31 Январь 2008 - 10:11

Неуловимый Джо, и что друг делал?

друг носил на гарантию ...

Ты попробуй наклонять дисплей под разные углы ...не будет ли исчезать полоска ...
  • 0

на этом месте могла быть ваша реклама. но вы проспрали все возможности.


#11 kosher

kosher

    Pure intelligence

  • Постоялец
  • 10 723 сообщений
  • Откуда:Таллинн

Отправлено 31 Январь 2008 - 11:38

SchtaZZie, видимо, те самые два шурупа, которые остались после сборки (: или пропылесосил не слишком аккуратно (:
  • 0
Коша

#12 Бендер

Бендер
  • Новобранец
  • 5 сообщений

Отправлено 01 Май 2008 - 22:48

у меня тоже проблема есть, может шнур отходил. Все было в полосках мелких и три цвета выдавал. после шнур покрепче вставил и прошло. сдавай по гарантии.
  • 0

#13 Pioneer555

Pioneer555
  • Пользователь
  • 27 сообщений
  • Откуда:Йыгева.®

Отправлено 16 Июнь 2008 - 13:34

подключал к компу вотрой монитор. После его отключения сбоку осталась серая полоска фиксированной ширины (около миллиметра). Никак не убрать. Присутствует не только в Windows.

Подскажите, как убрать, если можно. :)

Не выгорели же ведь все пиксели, правда?


Была такая же хрень... сначала думал, что причина в драйвере видео или виндовсе...а ни фига ;) монитору хана оказалось...меняли по гарантии :lol: вот такая вот фигня. :)
  • 0

#14 Koljamba

Koljamba

    Toyota DRiver

  • Пользователь
  • 280 сообщений
  • Откуда:Tartu

Отправлено 16 Июнь 2008 - 14:25

подозреваю 4то шлейф от екрана переломился гдето. дровами врятли полоску нарисует... темболее если она и в графическом гуи, и при загрузке когда текстовый режим. етот шлейф ручками не исправиш, не запаяеш, там очень тонкие проводки в пластиковой ленте. ещё вариант 4то просто контакт отошол, так как этот шлейф припаян тока к экрану, в комп он на зашолках вставляется
  • 0
____________
Carina E Club
carinae.ru/forum
carina-e.ru