Перейти к содержимому

Фото
- - - - -

глюки с сайтами


  • Вы не можете создать новую тему
  • Please log in to reply
20 ответов в этой теме

#1 33_stradale

33_stradale
  • Постоялец
  • 5 128 сообщений

Отправлено 20 Апрель 2008 - 11:22

кто может подсказать, что может быть за ерунда с отображением некоторых сайтов.
например, ютуб выглядит вот так:
Размещенное изображение
  • 0

#2 maxik

maxik
  • Постоялец
  • 1 364 сообщений
  • Откуда:Таллинн

Отправлено 20 Апрель 2008 - 11:44

У занкомого так же
  • 0

#3 VuluV

VuluV
  • Пользователь
  • 715 сообщений
  • Откуда:Tallinn, Lasnamae

Отправлено 20 Апрель 2008 - 17:27

может надо на www.java.com зайти?
  • 0

#4 33_stradale

33_stradale
  • Постоялец
  • 5 128 сообщений

Отправлено 20 Апрель 2008 - 17:51

VuluV,
все нормально работало. никакие обновления или драйвера не ставились. ни с того ни с сего некоторые сайты стали криво загружаться :(
  • 0

#5 POPEYE

POPEYE

    Стебно таблетку оторвал... :-) | ptrd.narod.ru

  • Постоялец
  • 4 819 сообщений

Отправлено 20 Апрель 2008 - 17:58

В Firefox этот сайт выглядит подобным образом если выбрать:
меню "вид" - "стиль страницы" - "без стиля"

Походу IE7 каким-то боком открывает эту страницу не учитывая ее основной стиль (без стиля). Может там есть в менюшках пункт идентичный пункту в FF...

может надо на www.java.com зайти?

На ютубе используется Flash player (Flash plugin). При чем тут JRE???
Да и даже если флеша нет, сайт все-равно нормально должен отображаться, просто ролики играть не будут ;) (потебуют плеер)

Сообщение изменено: POPEYE (20 Апрель 2008 - 18:01 )

  • 0
I'm POPEYE The Sailor man

#6 VuluV

VuluV
  • Пользователь
  • 715 сообщений
  • Откуда:Tallinn, Lasnamae

Отправлено 20 Апрель 2008 - 18:01

VuluV,
все нормально работало. никакие обновления или драйвера не ставились. ни с того ни с сего некоторые сайты стали криво загружаться :(


может вирусы?

кстати можешь ради эксперимента opera поставить

можно ещё попробывать настройки IE сбросить.

Сообщение изменено: VuluV (20 Апрель 2008 - 18:04 )

  • 0

#7 POPEYE

POPEYE

    Стебно таблетку оторвал... :-) | ptrd.narod.ru

  • Постоялец
  • 4 819 сообщений

Отправлено 20 Апрель 2008 - 18:09

Можно попробовать кеш браузера и кукисы удалить вдруг поможет...
Да и вообще внимательно менюшки посмотреть - вдруг случайно где-то счелкнул :)
  • 0
I'm POPEYE The Sailor man

#8 33_stradale

33_stradale
  • Постоялец
  • 5 128 сообщений

Отправлено 20 Апрель 2008 - 21:13

настройки и меню смотрел. ничего подобного не нашел :(
  • 0

#9 Eded

Eded
  • Постоялец
  • 806 сообщений
  • Откуда:Tallinn

Отправлено 21 Апрель 2008 - 10:51

проверь настройки Security в IE,поставь medium.
  • 0

#10 Chief

Chief
  • Постоялец
  • 3 801 сообщений
  • Откуда:Estonia

Отправлено 21 Апрель 2008 - 11:00

такая же шляпа была заменчена вчера на Яндексе, Tallinn.ee, Tallina kaardid

после последнего SP1 начало глючить, раньше такого не было...
в Maxthon (IE2) всё норм..

Сообщение изменено: SeQu(e)nzZa (21 Апрель 2008 - 11:01 )

  • 0
I used to like ice-cream until I saw her naked..

#11 33_stradale

33_stradale
  • Постоялец
  • 5 128 сообщений

Отправлено 21 Апрель 2008 - 11:32

да у меня на многих сайтах не грузятся картинки или сайт выглядит коряво.
  • 0

#12 Витя Дробыш

Витя Дробыш
  • Пользователь
  • 376 сообщений

Отправлено 14 Май 2008 - 14:26

так как проблему то решить?
  • 0

#13 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 14 Май 2008 - 14:28

Можно обратиться в Microsoft, если Windows куплен.
  • 0

#14 POPEYE

POPEYE

    Стебно таблетку оторвал... :-) | ptrd.narod.ru

  • Постоялец
  • 4 819 сообщений

Отправлено 14 Май 2008 - 14:46

так как проблему то решить?


Удали SP - вдруг поможет, и все станет как было! :)

Сообщение изменено: POPEYE (14 Май 2008 - 14:47 )

  • 0
I'm POPEYE The Sailor man

#15 Витя Дробыш

Витя Дробыш
  • Пользователь
  • 376 сообщений

Отправлено 14 Май 2008 - 14:55

Удали SP - вдруг поможет, и все станет как было! :)

а что такое сп? я ничего не ставил. утром лиш просыпаюсь давно уже месяца полтора назад. раньше ван был было пох. шас смотрю и важные сайты поразились заразой ((( :(
  • 0

#16 POPEYE

POPEYE

    Стебно таблетку оторвал... :-) | ptrd.narod.ru

  • Постоялец
  • 4 819 сообщений

Отправлено 15 Май 2008 - 09:53

SP1 на висте стоит? Обновления загружаются автоматом?

Поставь Firefox или Opera... Посмотри, что будет
  • 0
I'm POPEYE The Sailor man

#17 Витя Дробыш

Витя Дробыш
  • Пользователь
  • 376 сообщений

Отправлено 15 Май 2008 - 11:53

SP1 на висте стоит? Обновления загружаются автоматом?

Поставь Firefox или Opera... Посмотри, что будет

у меня хп ;) не загружаются уже года два.
  • 0

#18 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 15 Май 2008 - 11:55

не загружаются уже года два.

надеюсь они хотя бы устанавливаются вручную?
  • 0

#19 icelord

icelord

    icelord@forum.ee

  • Постоялец
  • 2 752 сообщений
  • Откуда:Eestimaa

Отправлено 15 Май 2008 - 12:32

Eleanore, Это как? у меня вот только сегодня утром обновления загрузились!
  • 0

#20 Витя Дробыш

Витя Дробыш
  • Пользователь
  • 376 сообщений

Отправлено 15 Май 2008 - 12:46

надеюсь они хотя бы устанавливаются вручную?

нет. а смысл в них? и так все работает. ну сайты шас...картинки некоторые не отображаются...пох и это как бы...но в лом иногда в ручную смотреть картинки путем копипаст в новом окне.

Eleanore, Это как? у меня вот только сегодня утром обновления загрузились!

я не обновляю.
  • 0

#21 Витя Дробыш

Витя Дробыш
  • Пользователь
  • 376 сообщений

Отправлено 29 Май 2008 - 14:37

ффсе само заработало <_<
  • 0