Перейти к содержимому

Фото
- - - - -

grsecurity 2.10 для ядер 2.4.28 и 2.6.10


  • Вы не можете создать новую тему
  • Please log in to reply
1 ответов в этой теме

#1 Доктор Зло

Доктор Зло
  • Пользователь
  • 847 сообщений

Отправлено 09 Январь 2005 - 17:38

вышел новый релиз патча для ядра grsecurity. В этом релизе возвращена поддержка ядер ветки 2.6

Дополнительная информация здесь
  • 0

#2 Доктор Зло

Доктор Зло
  • Пользователь
  • 847 сообщений

Отправлено 10 Январь 2005 - 22:50

ещё одна занимательная статья по данному вопросу

Брэд Спенглер выразил свое сожаление и недоумение политикой принятия исправлений проблем безопасности в ядре Linux. Брэд обнаружил несколько уязвимостей в ядре и выслал их описания и исправления лично Линусу и Андре Мортону. К сожалению, они были проигнорированы.

Брэд полагает, что личное уведомнелие об обнаруженных уязвимостей - привелегия, которой теперь лишились разработчики Linux. Брэд так же сетует на качество кода ядра ветки 2.6

Читаем здесь (на английском языке)
  • 0