Перейти к содержимому

Фото
- - - - -

Что это может быть?


  • Вы не можете создать новую тему
  • Please log in to reply
47 ответов в этой теме

#31 Pozitiff

Pozitiff
  • Пользователь
  • 91 сообщений
  • Откуда:Tallinn

Отправлено 25 Ноябрь 2008 - 11:19

kosher, если есть возможность, когда будет BSOD (синий экран), сфотографируй его и выложи скриншот или напиши код ошибки со ссылкой на файл. Проблема скорей всего в глючной материнской плате. У Асуса на Р45 чипсете есть проблемы со стабильностью. Но точно можно сказать только после тестов. Если нужна помощь пиши в ЛС.
  • 0

#32 kosher

kosher

    Pure intelligence

  • Постоялец
  • 10 723 сообщений
  • Откуда:Таллинн

Отправлено 25 Ноябрь 2008 - 17:35

Demetrio,

osher, попробуй память другую взять. или эту в другие слоты воткнуть, или по очереди по одному модулю оставлять.

пробовал - ничего не меняецо

Pozitiff,

сфотографируй его и выложи скриншот

да там хрен среагируешь - его сфоткать) он появляется и резко вырубается комп

Но точно можно сказать только после тестов.

а где эти тесты делают?


- = V i G = -,

а у тебя ноут или комп?
небось в к-арвути брал? который сейчас КЛИК...или в ОРДИ??

комп
брал по запчастям. не в к-арвути и не в орди)
  • 0
Коша

#33 CiDRoN

CiDRoN

    Конструктивизм на форум.ее

  • Админ
  • 7 687 сообщений
  • Откуда:Таллинн

Отправлено 28 Ноябрь 2008 - 18:49

перебои с электричеством были?)
  • 0
Закон суров, но это закон. Читайте правила.

#34 John Ray

John Ray
  • Постоялец
  • 2 484 сообщений

Отправлено 28 Ноябрь 2008 - 19:04

была такая же ситуация, винда загружалось минуты две работала и висла, притом мгновенно без каких либо тормозов, как будто, что то вырубалось (а выключался скорей всего сам хард) Перепробывали всё, форматировали, сканировали, в итоге оказалось один зубчик на харде был отломан (как он отвалился, не представляю), может шлейф вставляли не аккуратно), в тоге поменяли хард и всё нормализовалось.

Сообщение изменено: Саммаэль (28 Ноябрь 2008 - 20:51 )

  • 0

#35 maxxx_m65

maxxx_m65
  • Новобранец
  • 4 сообщений
  • Откуда:Киев

Отправлено 20 Январь 2009 - 14:10

Проблема похожая на предыдущую. Винда загружается,работает около 1 мин и виснет. Через простой безопасный режим не грузится, а только через пункт "Восстановление службы каталогов (только на контроллере домена Windows)".... После переустановки винда работает около месяца, а потом начинается опять вышеописанное. Возможно ли с этим чего-то сделать? (проверку диска запускал бэдов нет, оперативку переставлял в разных комбинациях эфект -0%)
  • 0
"Рыжих во флот не брать,ибо бестия" Петр 1

#36 SuharKy

SuharKy
  • Пользователь
  • 373 сообщений

Отправлено 20 Январь 2009 - 15:06

maxxx_m65,
ты проверку харда делал специальной прогой, к примеру как Турецкий описывал тут или как Цидрон обычный виндовский Чекдиск?
и память нужно не переставлять, а проверять мемтестом..если память битая, то от того что ты её переставишь она не вылечится... :)
  • 0

#37 maxxx_m65

maxxx_m65
  • Новобранец
  • 4 сообщений
  • Откуда:Киев

Отправлено 20 Январь 2009 - 15:23

maxxx_m65,
ты проверку харда делал специальной прогой, к примеру как Турецкий описывал тут или как Цидрон обычный виндовский Чекдиск?
и память нужно не переставлять, а проверять мемтестом..если память битая, то от того что ты её переставишь она не вылечится... :)


Хард проверял и так, и так с винтом типа все нормально. Память не то что переставлял, а планки ставил по одной по очереди - так типа тоже все в норме, потом еще тестом прогнал и тоже никаких ошибок. Что дальше не подскажешь?

Смущает еще то,что грузится комп только через (Восстановление службы каталогов). Может кто с таким сталкивался и подскаже решение???

Сообщение изменено: maxxx_m65 (20 Январь 2009 - 15:51 )

  • 0
"Рыжих во флот не брать,ибо бестия" Петр 1

#38 SuharKy

SuharKy
  • Пользователь
  • 373 сообщений

Отправлено 20 Январь 2009 - 16:47

Хард проверял и так, и так с винтом типа все нормально. Память не то что переставлял, а планки ставил по одной по очереди - так типа тоже все в норме, потом еще тестом прогнал и тоже никаких ошибок. Что дальше не подскажешь?

Смущает еще то,что грузится комп только через (Восстановление службы каталогов). Может кто с таким сталкивался и подскаже решение???


ну если с хардом и памятью точно всё впорядке, то вариант ещё может поможет убить все разделы на харде, перед установкой делать полное форматирование, которое долго длиться..и ставить нормальную винду(если у тебя конечно не лицензионная)...если это не поможет, то возможно и проблема с мат.платой...на одном компе было, что комп то вис то не вис, сам перезагружался..везде всё впорядке было..а в итоге выяснилось что походу где-то пробивало на плате, особенно встроенной сетевой карте, потомучто при всунутом проводе, комп вообще колбасило...вообще без явных признаков тяжело определить, что с млат.платой что-то не то...
  • 0

#39 Vitalts

Vitalts
  • Постоялец
  • 1 842 сообщений

Отправлено 20 Январь 2009 - 16:53

вообще без явных признаков тяжело определить, что с млат.платой что-то не то...

Явные признаки как правило имеються, обнаруживаються в виде вздутых конденсаторов на плате. Если таковые имеються, плату в топку.
  • 0

#40 maxxx_m65

maxxx_m65
  • Новобранец
  • 4 сообщений
  • Откуда:Киев

Отправлено 20 Январь 2009 - 17:31

Явные признаки как правило имеються, обнаруживаються в виде вздутых конденсаторов на плате. Если таковые имеються, плату в топку.


Визуально вздутых конденсаторов не обнаружил. Не подскажет ли кто утилит для проверки материнской платы?
и вправду винт полностью не "убивался" уже давно, а только диск С: , действительно ли это причиной может быть? (лень и долго инфу с 500 гиг копировать).
Хочу еще раз спросить насчет загрузки ТОЛЬКО через "Восстановление службы каталогов (только на контроллере домена Windows)" , обычный безопасный режим не катит.
  • 0
"Рыжих во флот не брать,ибо бестия" Петр 1

#41 bonny27

bonny27
  • Пользователь
  • 86 сообщений

Отправлено 20 Январь 2009 - 18:05

Да скорее гдето комплектующие бракованные ,звони мне 58 18 63 53 ,я проверю и скажу конкретно что у тебя гикнулось.Темболее у меня все утилы есть и в Bios я не промах.
  • 0

#42 Вырвиглаз

Вырвиглаз

    Убийца травы

  • Постоялец
  • 15 501 сообщений
  • Откуда:Эстония, Таллин

Отправлено 20 Январь 2009 - 18:19

С такой же вероятностью ёмкости вздуваются и в блоке питания. Загляни, чем чёрт не шутит. Было у меня пяток бп-шников с таким дефектом. Проще иметь комп-донор для перетыкания частей.
  • 0
Кто живет и грешит в Эстонии, тот опять родится в Эстонии.

#43 Vitalts

Vitalts
  • Постоялец
  • 1 842 сообщений

Отправлено 20 Январь 2009 - 18:34

и вправду винт полностью не "убивался" уже давно, а только диск С: , действительно ли это причиной может быть?

По поводу формата уже не однократно высказывал свое мнение, выскажу еще раз.
ИМХО, если возникшую софтверную проблему (не в конкретном случае, а в общем) возможно решить иными средствами, то формат считаю глупостью, т.к. тратиться не только огромное кол-во времени но и DVD-R, коих может и не хватить на полке:)

Это не относится к настроенным на работу системам, имеющим полный образ диска с ОС на другом носителе. Т.к. в большенстве случаев быстрее сделать формат (30 мин) и анбякап диска (30 мин), нежели поиск информации по устранению возникшей проблемы.
Но вследствии часто меняющегося набора, это мало пригодно для рядового пользователя ПК, ведь в случае анбякапа, все равно придеться что-то доустанавливать, что-то удалять.
  • 0

#44 SuharKy

SuharKy
  • Пользователь
  • 373 сообщений

Отправлено 20 Январь 2009 - 20:04

при вздутых конденсаторах можно с облегчением вздохнуть и припаять новые.. :)
а вот когда есть какие-то в схемах проблемы, то это уже не смешно.. :)
а что про убивание всего харда..то ты хотябы раздел С прибей и сделай полный формат..то что у тебя только с восстановлением катологов загружается, это просто обьянсяется, какой-то необходимый загрузочный файл повреждён, из-за которого не загружается даже в безопасном..
кстати что за винда, лицензионная или зверцд какой? :)
  • 0

#45 Vitalts

Vitalts
  • Постоялец
  • 1 842 сообщений

Отправлено 20 Январь 2009 - 20:29

а что про убивание всего харда..то ты хотябы раздел С прибей и сделай полный формат..то что у тебя только с восстановлением катологов загружается, это просто обьянсяется, какой-то необходимый загрузочный файл повреждён, из-за которого не загружается даже в безопасном..

Автор уже наверное с десяток раз форматил и переустанавливал винду. Это не выход!!!
Если грешить на софт, то нужно пробовать другой дистрибутив винды.
Сам склоняюсь к варианту хардверной проблемы. Возможно жесткий г***о, сыпиться, легко проверить скан диском. Если все нормуль, то какя-то другая жизненно важная железяка (память, мама, возможно даже блок питания).
Предлагаю, при наличии времени на экперименты, загрузиться с какого нибудь Live-CD. Посмотреть, как машина будет себя вести при таких условиях работы.
Загрузить, насколько возможно, видео карту (при штатных дровах эффект к сожалению не большой), если комп грохниться, можно смело винить блок питания. Хотя дать нагрузку на БП можно и другими способами, думаю придумать их не составит труда.
  • 0

#46 SuharKy

SuharKy
  • Пользователь
  • 373 сообщений

Отправлено 20 Январь 2009 - 21:06

Vitalts,
ну вообще-то он не автор.. :)
во-вторых кто его знает может он всегда пользовал быстрый формат..
а в-третьих скандиск какашка, нужно юзать нормальный тест..выглядит вообще так, что на харде просто должен жить хоть один битый сектор.. :)
поидее если дело не в харде и не в софте, то такой проблемы как невозможность загрузки винды в принципе не должно быть, учитывая тот факт, что какое-то время винда работает(месяц вроде как).
Кто его знает, может автор вирус какой ровно раз в месяц хапает.. :)
  • 0

#47 Vitalts

Vitalts
  • Постоялец
  • 1 842 сообщений

Отправлено 20 Январь 2009 - 21:26

ну вообще-то он не автор..

Не понял сарказма, ну да ладно, все равно оффтопик...
  • 0

#48 maxxx_m65

maxxx_m65
  • Новобранец
  • 4 сообщений
  • Откуда:Киев

Отправлено 21 Январь 2009 - 15:17

Посмотрел через протоколы событий, пишет такое

ОШИБКА - Сбой при загрузке драйвера(ов) перезагрузки или запуска системы: kl1

С этим разобрался, но проблема осталась и в протоколе событий теперь ничего подозрительного :-(

Представляете решил проблему эту, сам не верю. Оказалось что система наглухо виснет из-за каких-то дров материнки для интеловского проца. Во!

Сообщение изменено: maxxx_m65 (21 Январь 2009 - 21:04 )

  • 0
"Рыжих во флот не брать,ибо бестия" Петр 1