Перейти к содержимому

Фото
- - - - -

Проблема с Видеокартой


  • Вы не можете создать новую тему
  • Please log in to reply
10 ответов в этой теме

#1 BECHA

BECHA
  • Пользователь
  • 602 сообщений

Отправлено 13 Декабрь 2008 - 19:25

Врубаю комп, нет картинки на мониторе, лампочки горят, кулеры крутятся, раздаётся писк. Видюха ГеФорс 8800гтх, вставляю 9800гтх+ всё работает, Вставляю 8800 в другой копм, тоже работает. В чём может быть беда?
  • 0

#2 mega_w

mega_w
  • Постоялец
  • 5 581 сообщений

Отправлено 13 Декабрь 2008 - 19:38

a materina kakaja?
  • 0

)


#3 Borzoy

Borzoy
  • Новобранец
  • 4 сообщений

Отправлено 13 Декабрь 2008 - 22:34

Врубаю комп, нет картинки на мониторе, лампочки горят, кулеры крутятся, раздаётся писк. Видюха ГеФорс 8800гтх, вставляю 9800гтх+ всё работает, Вставляю 8800 в другой копм, тоже работает. В чём может быть беда?

Проблема в материнской плате.
Сначала надо узнать производителя материнской, потом модель, достать документацию или в интернете почитать на офф. сайте, также почитать отзывы.
Только после всего этого на свой страх и риск приступать к перепрошивке биоса (так как он отвечает изначально за работоспособность устройств), что может закончится весьма плачевно, если незнаючи подойти к этому делу. Раз запихнуть смог видюху, то ясно что материнская по крайней мере на 50% готова к её использованию, просто у разных производителей материнских плат и видео карт и прочей ерунды часто встречаются несовместимости на программном уровне, которые решаются в более поздних версиях прошивок биоса. Комп пищит потому, что не видит устройства в целом. А биос как говорится основа. Как прошить биос должно быть указано в документациях или же на офф. сайте , но сейчас уже это процесс упростили до безобразия, по этому сделать это самостоятельно не составит никакого труда, главное вычитать перед началом перепрошивки, вариант отката биоса, тоесть возвращение прежней версии, просто я сталкивался иногда при перепрошивке биоса с новыми траблами, хотя и решались старые.
  • 0

#4 BECHA

BECHA
  • Пользователь
  • 602 сообщений

Отправлено 14 Декабрь 2008 - 02:38

Забыл добавить что комп в такой комплектации работал уже примерно год - полтора...Материнка ASUS P5K(и чтото ещё непомню)
может БП начал умирать?
  • 0

#5 Rover

Rover
  • Пользователь
  • 101 сообщений

Отправлено 14 Декабрь 2008 - 03:36

БП вряд ли, раз 9800 крутится. Может втыкаешь криво, раз пищит? Я правильно понял, что комп работал, ты вынул видюху - воткнул обратно и не завелась А на другом мониторе/компе возможности проверить нет?
  • 0
WII: 7416 7769 0511 2302

#6 BECHA

BECHA
  • Пользователь
  • 602 сообщений

Отправлено 14 Декабрь 2008 - 11:09

Не вы нимал, просто в один прекрасный день, перестала работать. Если в другой комп вставить видюху, то всё работает =(
  • 0

#7 Borzoy

Borzoy
  • Новобранец
  • 4 сообщений

Отправлено 14 Декабрь 2008 - 12:07

Не вы нимал, просто в один прекрасный день, перестала работать. Если в другой комп вставить видюху, то всё работает =(

Сбой произошёл или просто отключился ПК, или после выключения не включился? В оба слота пробовал вставлять видюху? ... Попробуй сбросить биос на заводские настройки? У тебя на материнской плате должны быть светодиоды при подключении питания к устройствам они должны загораться где они располагаются выяснить можно из мануала, скорее всего рядом, тоесть проверить можно не вкоючая ПК. Так можно будет и выяснить на каком уровне происходит сбой. Вообще то странновато, если ПК работал в такой комплектации и теперь стал пищать, то пробуй вставлять заново.
  • 0

#8 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 14 Декабрь 2008 - 13:50

В оба слота пробовал вставлять видюху?

в какие оба? в P5K есть SLI?
  • 0

#9 BECHA

BECHA
  • Пользователь
  • 602 сообщений

Отправлено 14 Декабрь 2008 - 16:48

После тупо вытаскиваний всяких, проверки на физические повреждения слота и тупо смотрения на плату оно включилось =) хмм само сломалось, само починилось, ну посмотрим как работать будет. Биос всёравно надо будет скинуть =) всем отписавшимся спасибо
  • 0

#10 Rover

Rover
  • Пользователь
  • 101 сообщений

Отправлено 14 Декабрь 2008 - 17:22

один старый техник как-то сказал, что любая неработающая вещь должна отлежаться..

Сообщение изменено: Rover.ee (14 Декабрь 2008 - 17:23 )

  • 0
WII: 7416 7769 0511 2302

#11 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 14 Декабрь 2008 - 17:28

Rover.ee, было такое :)
как-то после сбоя питания перестал включаться старый сервер, 3 года работавший без перезагрузки.
Постоял в конторе какое-то время, включился.
  • 0