Перейти к содержимому

Фото
- - - - -

Помогите побыстрее !


  • Вы не можете создать новую тему
  • Please log in to reply
6 ответов в этой теме

#1 cliCk.?!

cliCk.?!
  • Пользователь
  • 47 сообщений

Отправлено 02 Март 2009 - 21:12

У меня такая проблема в компьтере
весь русский язык в компе показан как Иероглифы нечего непонятно
что делать???
помогите ! спасите !!!
  • 0

#2 Медвевонок

Медвевонок

    Плюшевая плоть

  • Постоялец
  • 3 677 сообщений
  • Откуда:Tallinn

Отправлено 02 Март 2009 - 21:15

клавиатура у тебя какая?

Сообщение изменено: Медвевонок (02 Март 2009 - 21:15 )

  • 0
When choosing between two evils I always like to take the one I.ve never tried before. © Mae West

#3 cliCk.?!

cliCk.?!
  • Пользователь
  • 47 сообщений

Отправлено 02 Март 2009 - 21:16

клавиатура у тебя какая?

Всмысле ???
это не в клавиатуре дело
до переустановки виндоуса всёё было оки доки
  • 0

#4 SKO

SKO
  • Постоялец
  • 2 760 сообщений

Отправлено 02 Март 2009 - 21:16

control panel - regional and language options - advanced и выбирай там наверху русский.
  • 0

#5 Медвевонок

Медвевонок

    Плюшевая плоть

  • Постоялец
  • 3 677 сообщений
  • Откуда:Tallinn

Отправлено 02 Март 2009 - 21:18

-filenotfound-, как не в клавиатуре?! :blink:
  • 0
When choosing between two evils I always like to take the one I.ve never tried before. © Mae West

#6 cliCk.?!

cliCk.?!
  • Пользователь
  • 47 сообщений

Отправлено 02 Март 2009 - 21:18

control panel - regional and language options - advanced и выбирай там наверху русский.

спасибо всё помогло
  • 0

#7 Медвевонок

Медвевонок

    Плюшевая плоть

  • Постоялец
  • 3 677 сообщений
  • Откуда:Tallinn

Отправлено 02 Март 2009 - 21:19

-filenotfound-, всегда пожалуйста!
  • 0
When choosing between two evils I always like to take the one I.ve never tried before. © Mae West