Перейти к содержимому

Фото
- - - - -

Как открыть PDF ?


  • Вы не можете создать новую тему
  • Please log in to reply
15 ответов в этой теме

#1 Tornador

Tornador
  • Пользователь
  • 18 сообщений

Отправлено 03 Март 2009 - 15:45

На компе Ad.Acrobat 7.0 Pro., Acrobat Reader 4.0, Foxit Reader.
При нажатии на документе выдаёт: " There was an error opening this document. The filename, directory name, or volume label syntax is incorrect.
  • 0
Бог дал тебе гончарный круг и глину, а кувшин ты должен лепить сам!

#2 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 03 Март 2009 - 15:47

Выложи его на форуме в аттачмент
  • 0

#3 Tornador

Tornador
  • Пользователь
  • 18 сообщений

Отправлено 03 Март 2009 - 16:10

Каким образом и где это?
  • 0
Бог дал тебе гончарный круг и глину, а кувшин ты должен лепить сам!

#4 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 03 Март 2009 - 16:13

https://forum.ee/idx..._...59&t=147386
Загрузка файлов
  • 0

#5 Агент

Агент

    Ништяяяяк

  • S-Модератор
  • 17 609 сообщений
  • Откуда:Таллинн

Отправлено 03 Март 2009 - 16:16

в названии документа/каталога буквы которые виндоза не понимает. напримем äüö и им подобные, а локаля стоит не эстонская. или русские буквы с английской локалью
  • 0

По часам только таблетки надо принимать! А властвовать и унижать можно в любое время!

#6 Vitalts

Vitalts
  • Постоялец
  • 1 842 сообщений

Отправлено 03 Март 2009 - 16:30

в названии документа/каталога буквы которые виндоза не понимает.

Виндоза все прекрастно понимает не зависимо от локали (если речь не о линейке 9х). Другое дело, акробат не понимает.
  • 0

#7 sobb

sobb
  • Постоялец
  • 7 594 сообщений
  • Откуда:Tallinn

Отправлено 03 Март 2009 - 16:44

А может просто файл повреждён?:) Дистанционно не выяснишь.
  • 0

#8 Tornador

Tornador
  • Пользователь
  • 18 сообщений

Отправлено 03 Март 2009 - 16:46

Не открывает русские файлы.
  • 0
Бог дал тебе гончарный круг и глину, а кувшин ты должен лепить сам!

#9 Vitalts

Vitalts
  • Постоялец
  • 1 842 сообщений

Отправлено 03 Март 2009 - 16:48

Не открывает русские файлы.

Я так понимаю вопрос решен?
  • 0

#10 Агент

Агент

    Ништяяяяк

  • S-Модератор
  • 17 609 сообщений
  • Откуда:Таллинн

Отправлено 03 Март 2009 - 17:02

Vitalts, условно понимает. через ассоциации открывать не умеет, хоть и показывает нормально
  • 0

По часам только таблетки надо принимать! А властвовать и унижать можно в любое время!

#11 Tornador

Tornador
  • Пользователь
  • 18 сообщений

Отправлено 03 Март 2009 - 17:11

Вопрос ещё не решён!
  • 0
Бог дал тебе гончарный круг и глину, а кувшин ты должен лепить сам!

#12 Агент

Агент

    Ништяяяяк

  • S-Модератор
  • 17 609 сообщений
  • Откуда:Таллинн

Отправлено 03 Март 2009 - 17:12

default language for non unicode programs - russian

и всё
  • 0

По часам только таблетки надо принимать! А властвовать и унижать можно в любое время!

#13 Vitalts

Vitalts
  • Постоялец
  • 1 842 сообщений

Отправлено 03 Март 2009 - 17:16

условно понимает. через ассоциации открывать не умеет, хоть и показывает нормально

Правда что ли? Создай текстовый файл с названием из кириллических и эстонских специфических символов. Как понимаешь 2 локали стоять не может. Откой через контекстное меню (это ведь и есть "через ассоциации") блокнотом, вордпадом. Как? Теперь открой Notepad++, через то же меню. Удивлен? Вин ХП юникодовая.
  • 0

#14 Tornador

Tornador
  • Пользователь
  • 18 сообщений

Отправлено 03 Март 2009 - 17:18

Это в Regional and Language Options/ Control Panel ?
  • 0
Бог дал тебе гончарный круг и глину, а кувшин ты должен лепить сам!

#15 Vitalts

Vitalts
  • Постоялец
  • 1 842 сообщений

Отправлено 03 Март 2009 - 17:20

Это в Regional and Language Options/ Control Panel ?

Да, там, вкладка "advanced"
Переименуй файл, делов то
  • 0

#16 Tornador

Tornador
  • Пользователь
  • 18 сообщений

Отправлено 03 Март 2009 - 17:32

Отлично, Получилось! Спасибо!!!
  • 0
Бог дал тебе гончарный круг и глину, а кувшин ты должен лепить сам!