Перейти к содержимому

Фото
- - - - -

FeaR


  • Вы не можете создать новую тему
  • Please log in to reply
6 ответов в этой теме

#1 Jamal

Jamal
  • Пользователь
  • 37 сообщений
  • Откуда:Narva

Отправлено 11 Март 2009 - 19:00

Кароче Феарстоит у меня 1.00 качаю патч обновления до 1.7 1.8 вылетает такая хрень

что он хочет?

Сообщение изменено: Jamal (11 Март 2009 - 19:02 )

  • 0

#2 sobb

sobb
  • Постоялец
  • 7 594 сообщений
  • Откуда:Tallinn

Отправлено 11 Март 2009 - 19:23

Апдейт несовместим с английской версией игры,просят скачать другой патч.
  • 0

#3 Jamal

Jamal
  • Пользователь
  • 37 сообщений
  • Откуда:Narva

Отправлено 11 Март 2009 - 19:31

Апдейт несовместим с английской версией игры,просят скачать другой патч.

хм скачал штук 5 уже щяс ещё выложу
  • 0

#4 xexe

xexe

    Diablo

  • Постоялец
  • 984 сообщений
  • Откуда:Кунда

Отправлено 11 Март 2009 - 22:56

Апдейт несовместим с английской версией игры,просят скачать другой патч.

наоборот..Только с Англиской версией совместим
  • 0

#5 sobb

sobb
  • Постоялец
  • 7 594 сообщений
  • Откуда:Tallinn

Отправлено 11 Март 2009 - 22:58

наоборот..Только с Англиской версией совместим

Да,точно! :D И куда я смотрел? :)
  • 0

#6 Дримэр

Дримэр

    vkontakte.ru/id3376753

  • Пользователь
  • 562 сообщений
  • Откуда:Tallinn / BlackHill

Отправлено 12 Март 2009 - 12:16

а помойму она ставил патч от F.E.A.R. Combat на простой F.E.A.R., поэтому и не пошло :P
  • 0
Забудь все, чему тебя учили и научись мечтать...

#7 .NET

.NET
  • Постоялец
  • 3 511 сообщений

Отправлено 12 Март 2009 - 13:49

Дримэр, Наоборот -) Патч от простого фира на фир. комбат не встанет -)
  • 0