Перейти к содержимому

Фото
- - - - -

Видеокарта


  • Вы не можете создать новую тему
  • Please log in to reply
27 ответов в этой теме

#1 maxik

maxik
  • Постоялец
  • 1 364 сообщений
  • Откуда:Таллинн

Отправлено 14 Март 2009 - 19:19

1.Вообщем пропылесосил в.карту. На ней был слой пыли ~0,2см(сеточка, за ней кулер)
Теперь, когда комп работает, шумит сильно очень(трещит).
Как исправить? Снять саму карту не получется.

2. Купил 4 узб. EDIMAX PCI - Комп не видит.
  • 0

#2 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 14 Март 2009 - 19:22

А что за карта? И почему её не снять?
  • 0

#3 BECHA

BECHA
  • Пользователь
  • 602 сообщений

Отправлено 14 Март 2009 - 20:18

Возможно в процессе пылесосенься какой - нибудь провод (например от питания тогоже вентелятора), пролегающий рядом с вентелятором, начал терется об вентелятор. Он как раз трещащий звук должен издавать.
  • 0

#4 tranzisotor

tranzisotor
  • Новобранец
  • 6 сообщений

Отправлено 15 Март 2009 - 00:12

или кулер износился просто и тада либо новый покупай либо етот разбери, прочисти и смаж... на несколько месяццев шуметь перестанет...

редакция: транслит.

Сообщение изменено: Waterrose (25 Март 2009 - 12:19 )

  • 0

#5 maxik

maxik
  • Постоялец
  • 1 364 сообщений
  • Откуда:Таллинн

Отправлено 15 Март 2009 - 00:44

А что за карта? И почему её не снять?

Nvidia 5 серия, не снять, потому что там торчит какой-то "болтик" в который надо вкручивать что-то, т.е его не вытащить, и из-за него не приподнять карту, т.е никаким образом вылазить не хочет.

Возможно в процессе пылесосенься какой - нибудь провод (например от питания тогоже вентелятора), пролегающий рядом с вентелятором, начал терется об вентелятор. Он как раз трещащий звук должен издавать.

Пылесосил аккуратно и проводов там нету.

ili kuler iznosilsja prosto

Никак не мог.
  • 0

#6 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 15 Март 2009 - 00:47

видимо вентилятор там криво стоит и задевает за радиатор, например

Никак не мог.

Nvidia 5 серия

это ж барахло древнее. ещё как могло)

если 5 серия это FX5x00
  • 0

#7 BECHA

BECHA
  • Пользователь
  • 602 сообщений

Отправлено 15 Март 2009 - 01:55

Ну тогда вот тебе простое решение http://www.ox.ee/rus/product/51155 или отсюда что - нибудь http://www.ox.ee/rus/catalog/948 поставь поссивный радиатор и ничего там греметь не будет.

Сообщение изменено: BECHA (15 Март 2009 - 01:55 )

  • 0

#8 maxik

maxik
  • Постоялец
  • 1 364 сообщений
  • Откуда:Таллинн

Отправлено 15 Март 2009 - 02:51

Хотелось бы обойтись без покупок всяких.
  • 0

#9 Ветер мысли..

Ветер мысли..

    PRAEDA лат.

  • Постоялец
  • 3 282 сообщений
  • Откуда:Tallinn< Kopli >

Отправлено 15 Март 2009 - 09:59

Была аналогичная проблема. Более вероятно, что кулер стоит криво, попробуй снять смазать. Мне помогло.
  • 0
Все что нас не убивает - делает нас сильнее.

«Если вы думаете, что способны выполнить что-то, или думаете, что не способны на это, вы правы в обоих случаях» – Генри Форд.

#10 maxik

maxik
  • Постоялец
  • 1 364 сообщений
  • Откуда:Таллинн

Отправлено 15 Март 2009 - 14:47

Да я сразу и хотел снять, но там 2 разьема (для манитора, синий) и белый какой-то - побольше, вот с него торчит болтик, он и не дает вытащить карту.
  • 0

#11 Unknown01

Unknown01
  • Пользователь
  • 125 сообщений

Отправлено 15 Март 2009 - 15:59

Toже шумит, не сильно, но говорят это не нормально.

Как его снять врубить чего то не могу :Д 7600гт у меня.
  • 0

#12 maxik

maxik
  • Постоялец
  • 1 364 сообщений
  • Откуда:Таллинн

Отправлено 15 Март 2009 - 16:45

Если по компу ипануть, то на секунд 10 проходит ))
  • 0

#13 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 15 Март 2009 - 16:50

кривой контакт вентилятора и радиатора.
а что, болтик не выкручивается?
  • 0

#14 maxik

maxik
  • Постоялец
  • 1 364 сообщений
  • Откуда:Таллинн

Отправлено 15 Март 2009 - 17:46

ну он не под отвертку точно, вроде шестигранный.
  • 0

#15 Unknown01

Unknown01
  • Пользователь
  • 125 сообщений

Отправлено 15 Март 2009 - 21:12

Если по компу ипануть, то на секунд 10 проходит ))


Ебани сильнее, молотком. Можно прямо по кулеру, шуметь перестать должен вообще
  • 0

#16 BECHA

BECHA
  • Пользователь
  • 602 сообщений

Отправлено 16 Март 2009 - 11:32

Если по компу ипануть

это явный признак тущегося провода об вентелятор
  • 0

#17 maxik

maxik
  • Постоялец
  • 1 364 сообщений
  • Откуда:Таллинн

Отправлено 17 Март 2009 - 00:36

Прошло само)
А как быть со второй проблемой? Назад товар не принимают.
USB 2.0 4 Ports PCI Adapter

Сообщение изменено: max_007 (17 Март 2009 - 01:02 )

  • 0

#18 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 17 Март 2009 - 08:13

Не проще было хаб купить? :)
  • 0

#19 Eded

Eded
  • Постоялец
  • 806 сообщений
  • Откуда:Tallinn

Отправлено 17 Март 2009 - 10:08

А ты драйвер не забыл установить?
Переставь карту в другой слот - возможен конфликт прерываний.
  • 0

#20 maxik

maxik
  • Постоялец
  • 1 364 сообщений
  • Откуда:Таллинн

Отправлено 17 Март 2009 - 19:34

Всё делал. Вообщем у меня только одно решение, это Service Pack. Я думаю из-за 3 версии не вурычит. Потом попробую 2 версию поставить.
Так подумал, потому что при установки драйверов, комп перезагружался, а самих дров нигде не видно было.
Хотелось бы узнать, можно ли с 3 SP, на 2 поставить?
  • 0

#21 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 17 Март 2009 - 19:46

Сервис-пак можно удалить. Насчет интегрированных только сомневаюсь.
  • 0

#22 maxik

maxik
  • Постоялец
  • 1 364 сообщений
  • Откуда:Таллинн

Отправлено 17 Март 2009 - 20:18

С торента скачанный виндак сп3, он интергрированный, хорошо ли будет если на него поставить 2сп?
  • 0

#23 Turetskii

Turetskii
  • Модератор
  • 11 589 сообщений
  • Откуда:Тапа

Отправлено 17 Март 2009 - 20:58

Nvidia 5 серия

У меня дома FX5200
Точно такаяже беда случилась.. я подумал, подумал и отключил вентилятор, с мыслью сгорит да и фиг с ней, всё равно новый комп хочу. Так эта тварь уже месяца два-три работает без каких либо проблем. ))
  • 0
Работаю в Servisa ICT(Acme), занимаюсь гарантийным ремонтом ноутбуков Asus и DELL.

#24 BECHA

BECHA
  • Пользователь
  • 602 сообщений

Отправлено 17 Март 2009 - 21:04

У моего товарища весь кулер от одного крепления отвалился =) тобиш он болтался рядом и защищал собою от обдува вентелятором =) годик так работала, пока я силой не заставил товарища рустить меня починить =)
  • 0

#25 Pozitiff

Pozitiff
  • Пользователь
  • 91 сообщений
  • Откуда:Tallinn

Отправлено 17 Март 2009 - 21:33

max_007, поставить СП2 на СП3 нельзя. Можно откатить до СП2 через "Установку и удаление программ", поставив галку на "Показать обновления" и там выбрав СП3 удалить. Так как он у тебя интегрированный то там его не должно быть.
Вообще маловероятно, что проблема в сервис паке. Отображается ли адаптер у тебя в Device Managere? Ставил драйвера с сайта Eidmax?
  • 0

#26 maxik

maxik
  • Постоялец
  • 1 364 сообщений
  • Откуда:Таллинн

Отправлено 17 Март 2009 - 21:41

Драйвера ставил. В девайсах не видно адаптера, но когда через него подключаю телефон, то телефон видит подключение, а комп нет. Делалось на двух разных компьютерах по конфигурации, но с одинкавыми Windows.
  • 0

#27 Pozitiff

Pozitiff
  • Пользователь
  • 91 сообщений
  • Откуда:Tallinn

Отправлено 17 Март 2009 - 22:17

На что ты драйвера ставил если его не видно в девайс менеджере? Скачай драйвера с офсайта http://www.edimax.co...h...5&pl2_id=27 и действуй как в мануале http://www.edimax.co...V4N/EU-CV4N.pdf
  • 0

#28 maxik

maxik
  • Постоялец
  • 1 364 сообщений
  • Откуда:Таллинн

Отправлено 17 Март 2009 - 23:29

На что ты драйвера ставил если его не видно в девайс менеджере? Скачай драйвера с офсайта http://www.edimax.co...h...5&pl2_id=27 и действуй как в мануале http://www.edimax.co...V4N/EU-CV4N.pdf

На оффе всё качал.
Делал всё как надо.
Ну вот нету такого
  • 0