Перейти к содержимому

Фото
- - - - -

Помогите с Ubuntu 7,04


  • Вы не можете создать новую тему
  • Please log in to reply
5 ответов в этой теме

#1 Beat_Maker

Beat_Maker
  • Пользователь
  • 36 сообщений

Отправлено 30 Март 2009 - 20:32

Помогите пожалста у меня стоит Ubuntu 7,04 и каждый раз как я пытаюсь чтото скачать или установить через приложение "Установка/Удаление" он мне выдаёт непонятную ошибку...а когда пытаюсь скачать с и-нета пишет - Error: Dependency is not satisfiable: libqt3-mt
я в английском не силён...помогите пожалста...что он хочет???и как это исправить???

а...забл написать что когда захожу в "Установка/удаление" на всех файлах пишет -
"........................... не может быть установлен на компьютер вашего типа (i386). Или приложению требуется особое оборудование или его производитель не поддерживает данную платформу."
  • 0

#2 Beat_Maker

Beat_Maker
  • Пользователь
  • 36 сообщений

Отправлено 30 Март 2009 - 20:43

ну неужели никто не знает...=(((
  • 0

#3 ruslan)

ruslan)
  • Постоялец
  • 1 795 сообщений

Отправлено 30 Март 2009 - 20:58

Beat_Maker, было такое, капаться не стал поставил 8 версию.
  • 0

#4 Beat_Maker

Beat_Maker
  • Пользователь
  • 36 сообщений

Отправлено 30 Март 2009 - 21:12

блин...восьмую качать надо...а это время...плохо((
  • 0

#5 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 30 Март 2009 - 22:19

у тебя 32-битный, или 64-битный все-таки?

sudo apt-get update запусти из консоли

а 7.04 старье уже
  • 0

#6 Am!g0s

Am!g0s

    Два слова, строка, да шнурок с потолка...

  • Пользователь
  • 306 сообщений
  • Откуда:Эстония, Таллинн

Отправлено 31 Март 2009 - 10:05

Найди через Synaptic и установи пакет libqt3-mt, на него грешит вроде
  • 0