Перейти к содержимому

Фото
- - - - -

Комп не включается


  • Вы не можете создать новую тему
  • Please log in to reply
6 ответов в этой теме

#1 edzzzu

edzzzu
  • Пользователь
  • 259 сообщений
  • Откуда:Ogre, Latvia

Отправлено 12 Апрель 2009 - 23:37

Доброго вам времени суток.
В общем так, поле покупки нового жесткого диска, у меня их стало 2. На старом у меня стояла виста, на новый я решил поставить семёрку, чтобы попробовать. Вскоре мне очень понравилась семёрка, я перенёс со старого винчестера всю информацию на новый, от отфарматировал тот. Просто так отыарматировать тот жесткий диск я не мог, поэтому я хашол в установку виндовса, и отыарматировал там. Потом я запускаюсь в простом режиме и мне пишут что незчего грузиться. Я зашол в биос и в буте небыло моего нового винчестера. Я подумал, что всё просто и поставил в бут новый жесткий диск. (Он у меня обозначен просто какимито буквами и цыфрами) Ладно я опять перезапускаюсь и ни фига, опять тоже самое. Я пробовал отключить старый винчестер, опять тоже самое. До этого при загрузке системы у меня высвечивалась табличка где спрашивалось какую систему гапустить, и семёрка на новом винчестере загружалась нормально.
Фух отписался наконец, я старался как можно подробнее описать проблему.
Надеюсь мне ктото сможет помоч, заранее огромное вам спасибо.
  • 0

#2 Anry Le France

Anry Le France

    Fuck Fuckdation (c)

  • Постоялец
  • 801 сообщений

Отправлено 13 Апрель 2009 - 00:59

Тут всё просто. Ты просто напросто стёр бут конфиг форматом, который ранее распологался на старом диске.
http://ru.wikipedia.org/wiki/Boot.ini
  • 0
Циник, грубиян и тролль 80го уровня.

#3 one

one

    начнем с вас

  • Постоялец
  • 2 714 сообщений

Отправлено 13 Апрель 2009 - 02:29

именно в нём дело, всё верно.
  • 0

#4 edzzzu

edzzzu
  • Пользователь
  • 259 сообщений
  • Откуда:Ogre, Latvia

Отправлено 13 Апрель 2009 - 07:00

а там написано что с виста не работает, или чтоит рискнуть?
  • 0

#5 edzzzu

edzzzu
  • Пользователь
  • 259 сообщений
  • Откуда:Ogre, Latvia

Отправлено 13 Апрель 2009 - 07:26

А если поставить ОС на второй диск?? и как-то настроить новый? Можно так сделать?
  • 0

#6 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 13 Апрель 2009 - 07:39

в Висте нету boot.ini
к тому же затирается не он, а запись в MBR

http://torrents.ru/f...ic.php?t=576682

тут есть о восстановлении загрузчика
  • 0

#7 edzzzu

edzzzu
  • Пользователь
  • 259 сообщений
  • Откуда:Ogre, Latvia

Отправлено 13 Апрель 2009 - 07:57

Ладно читаю я эту статью и там написано - 4.Выберите операционную систему для восстановления и нажмите «Далее».
У меня там не показывается этой операционной системы
  • 0