Перейти к содержимому

Фото
- - - - -

Проблема с видео проигрыванием.


  • Вы не можете создать новую тему
  • Please log in to reply
18 ответов в этой теме

#1 Psilocybin

Psilocybin
  • Пользователь
  • 141 сообщений

Отправлено 22 Апрель 2009 - 00:06

Переустановил винду. Поставил K-Lite Codec Pack Full (Playback only, without player). Включаю видео на полный экран - звук и картинка есть, но видео тормозит. И не так что отстает при конвертировании и т.д., а видно, что какой-то кодек или что-то еще отсутствует. Ребята, подскажите пожалуйста, что надо скачать чтобы видео на полном экране нормально воспроизводилось?
  • 0

#2 DimKin

DimKin

    Говорил я этому балбесу - купи валенки... А он что? ...

  • S-Модератор
  • 25 766 сообщений
  • Откуда:Из Города Разбитых Дорог...

Отправлено 22 Апрель 2009 - 00:10

видео в каком формате?
что за разрешение?

советую попробовать другим плэейером...
  • 0

Тут могла быть ваша реклама :-)

А вообще подписи - зло


#3 Psilocybin

Psilocybin
  • Пользователь
  • 141 сообщений

Отправлено 22 Апрель 2009 - 00:23

AVI, 704x384. Это не от этого, у меня такое было, я просто не помню, что имено надо увстановить...

Вот я такое нашел, но это получается будет только для одного файла и придется каждый раз так делать..
Q: 3. У меня видео-файл XVID c большой картинкой 720x544 - при полном экране - торможение. Как избавиться от этого слайд-шоу?
A: Если вам лениво возиться с настройками и установками кодеков, замените FourCC в видео файле на DX50
  • 0

#4 DimKin

DimKin

    Говорил я этому балбесу - купи валенки... А он что? ...

  • S-Модератор
  • 25 766 сообщений
  • Откуда:Из Города Разбитых Дорог...

Отправлено 22 Апрель 2009 - 00:41

Можёт чё криво как встало...
у мну некоторые плэйеры тормозят с HD видео в фул скрине 1920*1080...
но это не из-за кодеков, потому что CyberLink Power DVD всё без проблем показывает не зависимо от разрешения...

Попробуй настройки всех кодеков скинуть на исходные позиции, может поможет или заного переустанови...
  • 0

Тут могла быть ваша реклама :-)

А вообще подписи - зло


#5 Psilocybin

Psilocybin
  • Пользователь
  • 141 сообщений

Отправлено 22 Апрель 2009 - 00:41

И вот еще.. В Media Player Classic все проигрывается нормально, а в jetAudio - нет.
  • 0

#6 DimKin

DimKin

    Говорил я этому балбесу - купи валенки... А он что? ...

  • S-Модератор
  • 25 766 сообщений
  • Откуда:Из Города Разбитых Дорог...

Отправлено 22 Апрель 2009 - 00:43

значит забей на этот Джет Аудио и сомтри через классик медиа плэейер, мне он тоже нравится - просто как валенок и без глюков...
  • 0

Тут могла быть ваша реклама :-)

А вообще подписи - зло


#7 Psilocybin

Psilocybin
  • Пользователь
  • 141 сообщений

Отправлено 22 Апрель 2009 - 00:47

Ну дело в том, что до переустановки винды все было супер. Значит надо разобраться и все заработает.)
  • 0

#8 KIMVSR

KIMVSR
  • Постоялец
  • 1 500 сообщений
  • Откуда:Таллинн

Отправлено 22 Апрель 2009 - 01:01

Ну дело в том, что до переустановки винды все было супер. Значит надо разобраться и все заработает.)

Попробуй удалить установленные кодеки и установить K-Lite Mega Codec Pack.

Выбери ручную установку и укажи все кодеки без исключений!
Если не поможет - используй Media Player Classic.

Я, в принципе, только через него фильмы и смотрю, т.к. другие проигрыватели очень часто путают аудио дорожки.
Т.е. при дублированном переводе многие плеере иногда помимо дубляжа, на заднем плане проигрывают и оригинальную звуковую дорожку. Хотя такого быть не должно. В Media Player Classic таких проблем нет.

прост как валенок и без глюков...


Сообщение изменено: KIMVSR (22 Апрель 2009 - 01:02 )

  • 0

#9 DexterFox

DexterFox
  • Постоялец
  • 890 сообщений
  • Откуда:TLL

Отправлено 22 Апрель 2009 - 09:09

Т.е. при дублированном переводе многие плеере иногда помимо дубляжа, на заднем плане проигрывают и оригинальную звуковую дорожку.

Была такая тема, только у меня WMP смешивал дорожки и никак нельзя было переключить... Поставил BSPlayer - там есть возможность переключать audio stream.
По теме: Может поставить не самую последнюю сборку kLite? На одном компе у меня была подобная проблема (только wmv проигрывал, а DivX/Xvid выдавал ошибку), поставил более раннюю версию - все заработало.

Переустановил винду.

Может дрова на видюху кривые, вот и не тянет на сесь экран.
  • 0
на самом деле, идиотов гораздо меньше, чем нормальных людей. Просто расставлены они настолько грамотно, что встречаются на каждом шагу. ;)

#10 POPEYE

POPEYE

    Стебно таблетку оторвал... :-) | ptrd.narod.ru

  • Постоялец
  • 4 819 сообщений

Отправлено 22 Апрель 2009 - 12:20

Может в самом плеере оверлей вырублен... вот и тормозит...

Скачай полный набор кодеков и поставь все для проигрывания
  • 0
I'm POPEYE The Sailor man

#11 Psilocybin

Psilocybin
  • Пользователь
  • 141 сообщений

Отправлено 22 Апрель 2009 - 15:33

KIMVSR, POPEYE,
Побробовал оба варианта - также все. А через classic media player я не хочу проигрывать. Выход есть, просто что именно еще установить надо блин.. До переустановки ведь все было супер...
DexterFox,
Переустановил - не изменилось.
  • 0

#12 Psilocybin

Psilocybin
  • Пользователь
  • 141 сообщений

Отправлено 22 Апрель 2009 - 15:49

А, кстати.. Еще я заметил, что когда наводишь мышку на экран с видео, то там стандартная тень, а когда раньше все нормально было - была черная тень, не как обычная..
  • 0

#13 Psilocybin

Psilocybin
  • Пользователь
  • 141 сообщений

Отправлено 22 Апрель 2009 - 18:17

Урааааааааа! Я все я сделал! Переустановил FFDShow и все стало хорошо воспроизводиться!
  • 0

#14 SuharKy

SuharKy
  • Пользователь
  • 373 сообщений

Отправлено 25 Апрель 2009 - 13:16

прикольно люди решают проблемы...ещё бы ради того чтобы какой-то там Джет Аудио показывал переустановили бы винду, а ещё лучше видеокарту поменять, а то вдруг слабенькая, на просмотр фильмов не хватает... :lol:

Сообщение изменено: SuharKy (25 Апрель 2009 - 13:16 )

  • 0

#15 KIMVSR

KIMVSR
  • Постоялец
  • 1 500 сообщений
  • Откуда:Таллинн

Отправлено 25 Апрель 2009 - 14:46

прикольно люди решают проблемы...ещё бы ради того чтобы какой-то там Джет Аудио показывал переустановили бы винду, а ещё лучше видеокарту поменять, а то вдруг слабенькая, на просмотр фильмов не хватает... :lol:

У тебя всегда есть возможность блестнуть и своим интеллектом! (:
Не стесняйся..
  • 0

#16 Dronchik

Dronchik
  • Пользователь
  • 204 сообщений
  • Откуда:Tallinn

Отправлено 05 Октябрь 2009 - 20:16

А у меня такая проблема:
Не проигрывает WMV файлы
пишет ACM Wrapper:::::Output
стоит K-lite Codec Pack Standard
переустановка не помогает =(
  • 0
###################################
#######---Alone In The DarK----#########
###################################

#17 ZZR

ZZR

    човаще?

  • Постоялец
  • 2 749 сообщений
  • Откуда:kqhill

Отправлено 05 Октябрь 2009 - 20:21

хз. с проигрыванием видео никада проблем не было. на чистую винду ставил к-лайт кодек пак полный плюс скачивал видеолан(влц) и получалось 3 плеера. вмп, классик, влц. если не работает в одном, то в другом точно будет. вообще предпочитаю классик. но у него есть свои глюки, которые падла не исправляют. в влц удобно что можно звук херачить до 400%, когда запись там тихая или на ноуте, помогает. вообщем я за влц и за классик. :)
  • 0
My wounds cry for the grave
My soul cries for deliverance
would i be denied?
christ, tourniquet, my suicide.

#18 Dronchik

Dronchik
  • Пользователь
  • 204 сообщений
  • Откуда:Tallinn

Отправлено 08 Октябрь 2009 - 19:47

Ну так как кто нибуть сталкивался с моей проблемой?
  • 0
###################################
#######---Alone In The DarK----#########
###################################

#19 DriveR

DriveR

    Digital | d(-_-)b | Punk

  • Постоялец
  • 1 180 сообщений
  • Откуда:Таллин

Отправлено 08 Октябрь 2009 - 20:19

K-Lite Mega Codec Pack или VLC-плеер
  • 0