Перейти к содержимому

Фото
- - - - -

Phoomatix 3.1 + eoc 500d


  • Вы не можете создать новую тему
  • Please log in to reply
12 ответов в этой теме

#1 svcitius

svcitius
  • Пользователь
  • 451 сообщений
  • Откуда:Tallinn

Отправлено 31 Июль 2009 - 23:46

При создании хдр, получается фиолетовая фотка. В чём проблема?
Размещенное изображение
  • 0

#2 Джимми

Джимми
  • Пользователь
  • 1 660 сообщений
  • Откуда:Tallinn, Lasnahill

Отправлено 31 Июль 2009 - 23:58

svcitius, ошибка в декодирований изображения, пробуй ещё раз.
кстати тему стоело создавать в разделе Фотографий, в следующий раз будь внимательней :)
  • 0
Я интересный Размещенное изображение

#3 svcitius

svcitius
  • Пользователь
  • 451 сообщений
  • Откуда:Tallinn

Отправлено 01 Август 2009 - 00:39

St.Jimmy!, пробовал, рестарт делал, не помогло. Пробовал версию 3.0 и 3.1, не помогло. Удалял и заново ставил. Результат один и тот же. Может несовместимость проги и еос500д, но в интете не описана эта ошибка, значит что-то у меня с компом.

П.С. Ок. в следующий раз буду внимателен, хотя я думал куда поставить этот топик.
  • 0

#4 basic

basic

    В погоне за пивом

  • Постоялец
  • 3 883 сообщений

Отправлено 01 Август 2009 - 00:46

а фотки в каком цветовом пространстве сделаны?
  • 0
Любовь пьянит.....но водка дешевле!

#5 svcitius

svcitius
  • Пользователь
  • 451 сообщений
  • Откуда:Tallinn

Отправлено 01 Август 2009 - 00:50

Делал в sRGB и в Adobe RGB, сейчас попробовал на втором компе, та же ботва.
  • 0

#6 Джимми

Джимми
  • Пользователь
  • 1 660 сообщений
  • Откуда:Tallinn, Lasnahill

Отправлено 01 Август 2009 - 01:06

svcitius, ты со всеми фотками пробовал?
  • 0
Я интересный Размещенное изображение

#7 svcitius

svcitius
  • Пользователь
  • 451 сообщений
  • Откуда:Tallinn

Отправлено 01 Август 2009 - 01:15

Сделал 6кадров. Три кадра в Srgb и три в Adobe RGB, на штативе с компенсацией, всё как положено. Попробовал эти 6 фоток на первом десктопном компе и на втором. Не чего не получается.
  • 0

#8 Джимми

Джимми
  • Пользователь
  • 1 660 сообщений
  • Откуда:Tallinn, Lasnahill

Отправлено 01 Август 2009 - 01:20

svcitius, очень странно. формат карте, сброс настроек и снова вбой. потом отпишись обязательно
  • 0
Я интересный Размещенное изображение

#9 svcitius

svcitius
  • Пользователь
  • 451 сообщений
  • Откуда:Tallinn

Отправлено 01 Август 2009 - 01:22

Только что скинул все настройки (не помогло), сейчас попробую формат карте.

Сообщение изменено: svcitius (01 Август 2009 - 01:23 )

  • 0

#10 basic

basic

    В погоне за пивом

  • Постоялец
  • 3 883 сообщений

Отправлено 01 Август 2009 - 01:29

а если в raw?
  • 0
Любовь пьянит.....но водка дешевле!

#11 svcitius

svcitius
  • Пользователь
  • 451 сообщений
  • Откуда:Tallinn

Отправлено 01 Август 2009 - 01:39

Я в раве и делаю.

Пробовал формат низкого уровня, не чего не помогает. Так что теоретически фотик, с компом можно исключить, остаётся только программа, может я кому нить перешлю файлы и кто нить сам попробует?
  • 0

#12 svcitius

svcitius
  • Пользователь
  • 451 сообщений
  • Откуда:Tallinn

Отправлено 01 Август 2009 - 13:01

В общем можно не париться. Поставил другую прогу и всё заработало.
  • 0

#13 k0rCh^

k0rCh^
  • Пользователь
  • 148 сообщений

Отправлено 24 Сентябрь 2009 - 20:38

попробуйте перекинуть ваше изображение в ТИФФ 16-Бит. Дигитал Пхото Про умеет ето делать с лёгкостю. Т.к. у Вас сенсор 14битовый, то 16бит перекроют изображение полностю без потерь. удачных фотографий!
  • 0