Перейти к содержимому

Фото
- - - - -

загрузка компьютера очень медленная


  • Вы не можете создать новую тему
  • Please log in to reply
13 ответов в этой теме

#1 Dinamis

Dinamis
  • Пользователь
  • 95 сообщений
  • Откуда:Tallinn

Отправлено 27 Август 2009 - 19:14

Столкнулся с такой проблемой. После рестарта , компьютер загружается более трёх минут. Причём грузится он до загрузки системы, и мне кажется, во время считывания биоса. Для профилактики, был переустановлен и виндоус и перепрошит биос. Никаких изменений.. Всё также, после информирования мина о данных компьютера, железо подвисает, при этом предлагая нажать либо ТАБ либо ДЕЛ, хотя и после их нажатия, должно пройти более трёх минут, для дальнейшей работы компьютера... Замечу что пройдя этот этап, вондоус загружается с нормальной скоростью... Диагностика не находит никаких проблем...
Хотелось бы узнать, в чём может быть проблема и как её решить...
Спасибо

Что интересно, иногда, где-то раз в месяц, компьютер начинает грузится с нормальной скоростью, но потом снова сбивается и начинает очень долго думать...(при загрузке) Ещё возникла проблема(со слов), что во время игр, я так понимаю максимальной нагрузки на видео карту, компьютер включает поверсейв моде... Как я понял, выключает жесткие диски, причём рестартануть кнопками рестарт и повер их не удаётся, приходится делать обрыв сети...

Сообщение изменено: Dinamis (28 Август 2009 - 16:35 )

  • 0

#2 Junk1e

Junk1e
  • Постоялец
  • 793 сообщений
  • Откуда:Тарту

Отправлено 27 Август 2009 - 21:43

Проблема на 90% в неисправном жестком или сидюке. Попробуй отключить сидюк и понаблюдай за процессом, не поможет - отключи хард и забутайся с какого-нибудь лайв сиди.
Сколько жестких в системе? Во время "ожидания" слышны-ли из компьютера механические щелчки и/или звуки раскручиваемого жесткого?
  • 0

#3 Zolder

Zolder
  • Пользователь
  • 378 сообщений

Отправлено 28 Август 2009 - 00:00

Еще такая проблема (долгая загрузка) может встречаться на ПК которые подключены к большой локалке и имеют много сетевых программ, которые загружаются вместе с виндовозом и синхронизируются с серверами...
  • 0

#4 nobody45

nobody45
  • Постоялец
  • 5 276 сообщений

Отправлено 28 Август 2009 - 00:03

Проблема на 90% в неисправном жестком или сидюке

да кстате у меня на паре компов были такие сидюки, отключаешь и загрузка мгновенно.
  • 0

#5 Junk1e

Junk1e
  • Постоялец
  • 793 сообщений
  • Откуда:Тарту

Отправлено 28 Август 2009 - 00:09

Еще такая проблема (долгая загрузка) может встречаться на ПК которые подключены к большой локалке и имеют много сетевых программ, которые загружаются вместе с виндовозом и синхронизируются с серверами...

У автора проблема в POST скрине, а там проверяется только железо конкретной машины. С загрузкой самого виндовоза у него всё в порядке, как я понял.
  • 0

#6 Dinamis

Dinamis
  • Пользователь
  • 95 сообщений
  • Откуда:Tallinn

Отправлено 28 Август 2009 - 16:26

У автора проблема в POST скрине, а там проверяется только железо конкретной машины. С загрузкой самого виндовоза у него всё в порядке, как я понял.


Да, система работает с нормальной скоростью, сразу как проходит загрузка биоса никаких тормозов больше нет...тоесть проблема не на уровне программ и сетки, а на уровне железа или мозгов компьютера,

Проблема на 90% в неисправном жестком или сидюке. Попробуй отключить сидюк и понаблюдай за процессом, не поможет - отключи хард и забутайся с какого-нибудь лайв сиди.
Сколько жестких в системе? Во время "ожидания" слышны-ли из компьютера механические щелчки и/или звуки раскручиваемого жесткого?


Звуков никаких не заметил, слушал... Думал возможно тормоза из-за недостаточного охлаждения процессора... Но вроде всё нормально... Шумов нет.. В системе один САТА жесткий... Первым загрузочным стоит именно жесткий диск...
Что интересно, иногда, где-то раз в месяц, компьютер начинает грузится с нормальной скоростью, но потом снова сбивается и начинает очень долго думать...(при загрузке) Ещё возникла проблема(со слов), что во время игр, я так понимаю максимальной нагрузки на видео карту, компьютер включает поверсейв моде... Как я понял, выключает жесткие диски, причём рестартануть кнопками рестарт и повер их не удаётся, приходится делать обрыв сети... Вот сейчас задумался... Если проблема в с загрузкой в жестком диске, то возможно и проблема выключения дисков именно с этим и связана тоже... Попробуем отключить последний.. о результатах сообщу...
  • 0

#7 Dinamis

Dinamis
  • Пользователь
  • 95 сообщений
  • Откуда:Tallinn

Отправлено 28 Август 2009 - 16:37

Еще такая проблема (долгая загрузка) может встречаться на ПК которые подключены к большой локалке и имеют много сетевых программ, которые загружаются вместе с виндовозом и синхронизируются с серверами...


© Замечу что пройдя этот этап, вондоус загружается с нормальной скоростью...
;)
  • 0

#8 DexterFox

DexterFox
  • Постоялец
  • 890 сообщений
  • Откуда:TLL

Отправлено 28 Август 2009 - 17:12

Может какое-то из усторйств не сразу определяется? Или определяется но с запозданием например тот-же HDD или DVD-ROM, или идет каой-либо конфликт на уровне/этапе master/slave.
З.Ы. а может какой-то конфликт прерываний и идет "борьба" устройств установленных на одно значение...

Сообщение изменено: DexterFox (28 Август 2009 - 17:15 )

  • 0
на самом деле, идиотов гораздо меньше, чем нормальных людей. Просто расставлены они настолько грамотно, что встречаются на каждом шагу. ;)

#9 Dinamis

Dinamis
  • Пользователь
  • 95 сообщений
  • Откуда:Tallinn

Отправлено 28 Август 2009 - 21:49

Может какое-то из усторйств не сразу определяется? Или определяется но с запозданием например тот-же HDD или DVD-ROM, или идет каой-либо конфликт на уровне/этапе master/slave.
З.Ы. а может какой-то конфликт прерываний и идет "борьба" устройств установленных на одно значение...


По поводу определения устройств... Я тоже склоняюсь к этой мысли, но не могу найти её решения... Изначально грешил на оперативную память... Но сейчас больше склоняюсь к неисправности либо харда либо цдрума... Но опять же, после загрузки они работают исправно, и биос их отлично видит, никаких ошибок с ними связанных не выдаёт...

И того, что мы имеем... Пробовали отключать цдюк, после пробовали поменять харды, поставить из другого компьютера, эффект тот-же... Джамперы в обоих случаях стoяли на мастер, тоесть не в них дело...(конфликта не могло возникнуть, ибо, либо цдюк либо хард были отключены) Весь хардвар был вытащен, отчищен от пыли, и установлен обратно... Сейчас собираемся пробовать экспериментировать с батарейкой на матке, хотя слабо верю что это может помочь...
У кого какие предложения?

Сообщение изменено: Dinamis (28 Август 2009 - 21:59 )

  • 0

#10 Turetskii

Turetskii
  • Модератор
  • 11 589 сообщений
  • Откуда:Тапа

Отправлено 28 Август 2009 - 21:54

BIOS обнови/перепрошей. Потом можно думать дальше.
  • 0
Работаю в Servisa ICT(Acme), занимаюсь гарантийным ремонтом ноутбуков Asus и DELL.

#11 Dinamis

Dinamis
  • Пользователь
  • 95 сообщений
  • Откуда:Tallinn

Отправлено 28 Август 2009 - 22:07

BIOS обнови/перепрошей. Потом можно думать дальше.


Читай внимателнее тему=) биос был перепрошит=)

Проблема уже решена, спасибо!

ИТОГ:

Батарейка была вытащена, поставлена другая.... Компьютер стал загружаться с нормальной скоростью... Поставили старую... Работает=) РАБОТАЕТ=)! Следователно чтото было невпорядке с мозгами, которые просто перезагрузились после ликвидации на них питания... Проблема решена..

Всем учавствующим спасибо... Приобрeтаем опыт!

Тему можно закрыть!

Сообщение изменено: Dinamis (28 Август 2009 - 23:18 )

  • 0

#12 Turetskii

Turetskii
  • Модератор
  • 11 589 сообщений
  • Откуда:Тапа

Отправлено 28 Август 2009 - 22:30

Читай внимателнее тему=) биос был перепрошит=)

Проблема уже решена, спасибо!

ИТОГ:

Батарейка была вытащена, поставлена другая.... Компьютер стал загружаться с нормальной скоростью... Поставили старую... Работает=) РАБОТАЕТ=)! Следователно чтото было невпорядке с мозгами, которые просто перезагрузились после ликвидации на них питания... Проблема решена..


Что совсем не логично, прошивка биоса его так же сбрасывает, как батарейка.
Значит биос ты таки не перепрошил..
  • 0
Работаю в Servisa ICT(Acme), занимаюсь гарантийным ремонтом ноутбуков Asus и DELL.

#13 Dinamis

Dinamis
  • Пользователь
  • 95 сообщений
  • Откуда:Tallinn

Отправлено 28 Август 2009 - 22:37

Что совсем не логично, прошивка биоса его так же сбрасывает, как батарейка.
Значит биос ты таки не перепрошил..


Програма дала понять что биос был перепрошит, в самом биосе информация изменилась тоже.. но видимо настройки не были сброшены... Биос перешивали через виндоус, а не через дос, может в этом и была проблема... Возможно программа автоматически сохранила параметры старого биоса... Но главное , теперь всё в порядке)
  • 0

#14 Turetskii

Turetskii
  • Модератор
  • 11 589 сообщений
  • Откуда:Тапа

Отправлено 28 Август 2009 - 23:10

Биос перешивали через виндоус, а не через дос, может в этом и была проблема...

Эх ты.. он максимум дополнился, Update BIOS делается из ОСи, а он старое конечно же не затирает.

Сообщение изменено: Turetskii (28 Август 2009 - 23:10 )

  • 0
Работаю в Servisa ICT(Acme), занимаюсь гарантийным ремонтом ноутбуков Asus и DELL.