Перейти к содержимому

Фото
- - - - -

Проблема с компом


  • Вы не можете создать новую тему
  • Please log in to reply
2 ответов в этой теме

#1 Red&White22

Red&White22

    Болельщик Московского Спартака :-)

  • Пользователь
  • 559 сообщений
  • Откуда:Таллин

Отправлено 28 Октябрь 2009 - 17:45

Конфиг компа:Intel Core 2 Quad Q9400, 4GB DDR2 Apacer,VGA 512mb ATI HD4850
DVI,HDD 1000GB,CHIEFTEC GPS - 500AB A.
Видео карта не разогнана direct x и дрова
последние стоят, винда новая!Проблема в том что почти во всех играх после 5,10
или 15 мин игры пропадает изображения на экране ,а звук остается.Потом
происходит перезагрузка компа с сигналом но изображения все равно нету,а звук
слышан.Это происходит в таких играх как Crysis Warhead, Stalker,Borderlands, Saw
и так дали,на любых требованиях!Тест на стабильность и производительность в
бублики не проходит!Та же самая ситуация черный экран и перезагрузка.Мерил
температуру видюхи но при 62-64 градусах это происходит.Поменял термо пасту не
помогло! Дайте совет я в отчаянье :( :( :(
  • 0
Красно - белый, Красно - белый, Красно - белый Навсегда!!!

#2 BiHiTRiLL

BiHiTRiLL
  • Пользователь
  • 370 сообщений

Отправлено 28 Октябрь 2009 - 18:14

Если карта гарантийная, неси и меняй по гарантии. Сам менял когда бублик рестартил комп. Если не на гарантии, то сложнее. Думаю, что если заявленная температура достоверна, то охлаждение тут не при чем.
  • 0

¡ʁɐнεɐd ɐно - ɐɓʚɐdu


#3 Red&White22

Red&White22

    Болельщик Московского Спартака :-)

  • Пользователь
  • 559 сообщений
  • Откуда:Таллин

Отправлено 28 Октябрь 2009 - 18:22

да карта у меня ещё год на гарантии
  • 0
Красно - белый, Красно - белый, Красно - белый Навсегда!!!