Перейти к содержимому

Фото
- - - - -

USB


  • Вы не можете создать новую тему
  • Please log in to reply
6 ответов в этой теме

#1 Стрелок

Стрелок

    Автомобильный Починикс

  • Модератор
  • 8 137 сообщений
  • Откуда:Tallinn

Отправлено 31 Октябрь 2009 - 08:13

На задней части блока 4 разъёма USB,все работают,на передней части 3 разъёма,из которых работает только один... питание на них,я так понимаю идёт,потому как диод на флэшке горит,но ни чего не происходит.... в рабочем разьёме диод на флэшке моргает и открывается папка с файлами.... в чём может быть проблема?
  • 0

Прикручу что угодно, куда угодно, за ваши деньги
быстро качественно дешево - нужное подчеркнуть!


#2 Dimat2

Dimat2
  • Постоялец
  • 407 сообщений
  • Откуда:Tallinn

Отправлено 31 Октябрь 2009 - 08:31

После чего усб перестал работать если просто так то может быть что сломан разъем,а так же можешь глянуть внутри компа выводы усб если там надо подсоединять по одной то глянь не перепутаны ли дата+ и дата-, а если там вставляться одним проводв там 8-9 выводов то тогда скорей всего разъем или еще как вариант сдох один из концетраторов или на него не поставлены дрйвера
  • 0

#3 Стрелок

Стрелок

    Автомобильный Починикс

  • Модератор
  • 8 137 сообщений
  • Откуда:Tallinn

Отправлено 31 Октябрь 2009 - 08:42

внутрь не лазил,диспетчер устройств говорит,что всё включено и драйвера установлены... При попытке воткнуть камеру,пишет: "Устройство USB не опознано"...
  • 0

Прикручу что угодно, куда угодно, за ваши деньги
быстро качественно дешево - нужное подчеркнуть!


#4 Gennadi4

Gennadi4

    Ilya ViG

  • Постоялец
  • 4 890 сообщений
  • Откуда:Tallinn

Отправлено 31 Октябрь 2009 - 09:50

нездоровая канитель!
у меня на предыдущем ноуте мышка внезапно отключалась и выскакивало сообщение что усб не найден. а когда я только прикосался к корпусу, мышка начинала мигать, как будто контакт был где то между двух частей корпуса.
  • 0
_-=Илья ViG=-_

#5 Вырвиглаз

Вырвиглаз

    Убийца травы

  • Постоялец
  • 15 501 сообщений
  • Откуда:Эстония, Таллин

Отправлено 31 Октябрь 2009 - 13:43

Если пишет, что устройство не опознано, значит в обрыве линия RX в сторону флешки. Чаще всего, подгорает сама микросхема USB. Там комплексный драйвер прием/передачи. Забей на эту проблему. Можно поискать другие свободные концы на материнке. Чаще всего такие находятся.
  • 0
Кто живет и грешит в Эстонии, тот опять родится в Эстонии.

#6 DexterFox

DexterFox
  • Постоялец
  • 890 сообщений
  • Откуда:TLL

Отправлено 02 Ноябрь 2009 - 10:11

Может в USB разьеме дело, у меня тоже USB на передней панели жестко глючат, то вообще не определяет ничего, то выскакивает табличка "устройство 2.0 подключено к медлееному USB...." иногда и нормально работает... На задней панеели все норм...
  • 0
на самом деле, идиотов гораздо меньше, чем нормальных людей. Просто расставлены они настолько грамотно, что встречаются на каждом шагу. ;)

#7 Стрелок

Стрелок

    Автомобильный Починикс

  • Модератор
  • 8 137 сообщений
  • Откуда:Tallinn

Отправлено 02 Ноябрь 2009 - 10:20

Разобрал вчера системный блок.... на мамке 2 выхода: USB2 и USB3,от USB2 идут провода к задним разъёмам(4шт),из них все работают! От USB3 идут провода к лицевой панели,там на одной плате 2 разъёма и гнёзда наушников.Один из них работает,другой нет!
DexterFox, на лицевой панели у меня рабочий то же пишет: "Устр-во USB может работать быстрее",на задней панели всё работает,и ни каких сообщений не выдаёт....
Разъёмы с виду все в номе,кроме одного,слегка разьё... ,но он то как раз и работает!
  • 0

Прикручу что угодно, куда угодно, за ваши деньги
быстро качественно дешево - нужное подчеркнуть!