Перейти к содержимому

Фото
- - - - -

Проблемочка, С Left 4 Dead 2 Demo


  • Вы не можете создать новую тему
  • Please log in to reply
2 ответов в этой теме

#1 k0Lk0L

k0Lk0L
  • Пользователь
  • 53 сообщений

Отправлено 05 Ноябрь 2009 - 16:23

начинаю играть и начиняються жестокие лаги ,как волны, нормально нормально вишу потом нормально.
В кризисе не было таких лагов и других играх с более лучшей графой что делать?
видюха GeForce 9600 GT
Indel Core 2 Dou 3 ГЦ каждое
и оператива 4 гб
дрова последние ,пыли нет и темпиратура хорошая
а 1 раз вылетел из игры с ошибкой драйвер перестал nv4_disp/dll правильно работать и т.д

Сообщение изменено: k0Lk0L (05 Ноябрь 2009 - 16:25 )

  • 0

#2 DexterFox

DexterFox
  • Постоялец
  • 890 сообщений
  • Откуда:TLL

Отправлено 06 Ноябрь 2009 - 12:58

А как запускал? Со SteamUp и изменением rev.ini ?
Может не то разрешение в rev.ini выславил?
Попробуй с left4dead_demo_launcher

З.Ы. У меня с лаунчером на Радике + Win7 64bit с пол тычка пошло, без проблем.

Сообщение изменено: DexterFox (06 Ноябрь 2009 - 12:58 )

  • 0
на самом деле, идиотов гораздо меньше, чем нормальных людей. Просто расставлены они настолько грамотно, что встречаются на каждом шагу. ;)

#3 panda4ever

panda4ever

    Проктолог

  • Постоялец
  • 826 сообщений
  • Откуда:Tallinn

Отправлено 18 Ноябрь 2009 - 03:24

Скорее всего известный баг еще с первой версии, попробуй в video Settings вырубить Multicore rendering, должно помочь.
  • 0
Вы начинаете читать подпись, которую заканчиваете читать.