Перейти к содержимому

Фото
- - - - -

Проблема с HDMI


  • Вы не можете создать новую тему
  • Please log in to reply
6 ответов в этой теме

#1 NewLifeGate

NewLifeGate
  • Пользователь
  • 120 сообщений

Отправлено 05 Декабрь 2009 - 12:44

Появилась проблема.

Телевизор LCD Philips 32" к нему подключен комп через провод HDMI - DVI.

До не давних пор все показывало отлично. Но сейчас телевизор не видит компьютер.

Пишет нет входного сигнала.

Видео карта стоит Ati 1600 XT . Пробовал менять драйвера, настройки и т.д. Проверял так же с другой картой Ge Force. Тоже без результата...

Сгорели hdmi входы что ле на тв?

Еще и гарантия кончилась на тв... <_<

подскажите , что еще попробовать , а лучше хорошего тв мастера )

зы

провод проверял с ним все ок.
  • 0

#2 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 05 Декабрь 2009 - 12:44

А в настройках карты-то телевизор виден?
  • 0

#3 NewLifeGate

NewLifeGate
  • Пользователь
  • 120 сообщений

Отправлено 05 Декабрь 2009 - 12:50

виден, что самое интересное
  • 0

#4 Вырвиглаз

Вырвиглаз

    Убийца травы

  • Постоялец
  • 15 502 сообщений
  • Откуда:Эстония, Таллин

Отправлено 05 Декабрь 2009 - 20:10

Значит, правильно мыслишь на счет входа. Кстати, проверь так. При включении телика на режим HDMI он уходит с sleep или просто черный экран рисует?
  • 0
Кто живет и грешит в Эстонии, тот опять родится в Эстонии.

#5 _Midnight_

_Midnight_
  • Постоялец
  • 2 246 сообщений

Отправлено 05 Декабрь 2009 - 20:34

телевизор с компом были выключены когда подключал ?
  • 0

#6 NewLifeGate

NewLifeGate
  • Пользователь
  • 120 сообщений

Отправлено 05 Декабрь 2009 - 23:21

когда я подключал был выключен и комп и тв.
но бегают мелкие дети и часто выдергивают провода...
  • 0

#7 Eded

Eded
  • Постоялец
  • 806 сообщений
  • Откуда:Tallinn

Отправлено 06 Декабрь 2009 - 17:24

50% что выбит видеовход на ТВ,50% - выбит видеовыход карты. Правила безопасного подключения ТВ к компу:
http://forum.ru-boar...=...mit=1&m=1#1
  • 0