Перейти к содержимому

Фото
- - - - -

Проблема с видеодрайвером


  • Вы не можете создать новую тему
  • Please log in to reply
12 ответов в этой теме

#1 SeRz911

SeRz911
  • Пользователь
  • 60 сообщений

Отправлено 04 Январь 2010 - 00:18

Ноут Intel Core 2 Duo... видеокарта GeForce 8600M GS...
Собственно проблемма в том, что после того, как ставлю видео драйвер... начинаю пользоваться ноутом и он зависает, на экране что то типо кривых полосок (иногда экран сам отключается)... компьютер как будто уходит в спящий режим... реагирует только на кнопку включения выключения...
Был windows 7, думал может в нем глюк, переустановил, непомогло... решил на XP перейти, проблема осталась... без этого драйвера все работает, но притормаживает из за его отсутствия... Пробывал разные версии драйверов - проблема осталась...

Кто может чем помочь, подсказать?! буду благодарен ;)

ps> на фотке немного видно что происходит во время зависания...

Прикрепленные файлы

  • Прикрепленный файл  P1050569.jpg   276,56К   53 Количество загрузок

Сообщение изменено: SeRz911 (04 Январь 2010 - 00:18 )

  • 0

#2 Дядя Толя

Дядя Толя
  • Постоялец
  • 10 143 сообщений
  • Откуда:Эстония

Отправлено 04 Январь 2010 - 08:47

дрова Notebook Release 195 иакие стоят? Дрова

есть такиеже но для нормальных видеокарт а есть для буковских специально. так какие ставил?

Дибо видео дохнет.

Сообщение изменено: PassQC (04 Январь 2010 - 08:51 )

  • 0

#3 SeRz911

SeRz911
  • Пользователь
  • 60 сообщений

Отправлено 04 Январь 2010 - 12:48

дрова Notebook Release 195 иакие стоят? Дрова

есть такиеже но для нормальных видеокарт а есть для буковских специально. так какие ставил?

Дибо видео дохнет.


Этот "195.62_notebook" тоже ставил, в нете находил чуть постарше, но проблемму не решило...
Когда отдавал по гарантии год назад (были такие же симптомы) вернули с пояснением на OS
  • 0

#4 SeRz911

SeRz911
  • Пользователь
  • 60 сообщений

Отправлено 04 Январь 2010 - 14:06

может есть какой способ проверить видеокарту? (с дровами невозможно вообще ничего сделать, сразу виснет) <_<
  • 0

#5 Alextim

Alextim
  • Новобранец
  • 10 сообщений
  • Откуда:Tallinn

Отправлено 04 Январь 2010 - 17:34

что за ноут? Попробуй дрова поставить которые на сайте производителя нетбука. В BIOS есть настройки который отвечают за встроенное видео? Что насчёт обновления BIOS?
  • 0

#6 SeRz911

SeRz911
  • Пользователь
  • 60 сообщений

Отправлено 04 Январь 2010 - 18:08

что за ноут? Попробуй дрова поставить которые на сайте производителя нетбука. В BIOS есть настройки который отвечают за встроенное видео? Что насчёт обновления BIOS?



Ноут Acme... ну вообщем асуская модель Z96S, дрова ставил с сайта производителя и с диска пробывал... В БИОСе вроде бы ничего нет связанного с видеокартой, да и сам он вроде бы последней версии, пробывал обновлять как у них на сайте написано - не дает обновить т.к новый...
  • 0

#7 Android

Android

    Superb

  • Постоялец
  • 1 061 сообщений
  • Откуда:Таллинн

Отправлено 05 Январь 2010 - 13:31

Походу ты при установки ОС не установил дрова. :rolleyes:

Вполне возможно проблема с нагревом (температура высокая).

Сообщение изменено: JАX (05 Январь 2010 - 13:33 )

  • 0

Работаю в Jarve ITBuss / Digicell OÜ juhatuse liige

Опытный шаман вылечит вашего электронного друга: танцы с бубном, снятие порчи и сглаза, заговор микросхем.
58182065 Всеволод


#8 пудель Смерти

пудель Смерти

    iTomato

  • Постоялец
  • 2 185 сообщений
  • Откуда:Страна городов, город улиц. Квартира жильцов в доме кварит на улице домов.

Отправлено 05 Январь 2010 - 14:12

Походу ты при установки ОС не установил дрова. :rolleyes:

это как? где логика?

Когда отдавал по гарантии год назад (были такие же симптомы) вернули с пояснением на OS


а как тогда решилась эта проблема? в сервисе всё настроили?
  • 0
90% чего угодно — полная чушь

#9 SeRz911

SeRz911
  • Пользователь
  • 60 сообщений

Отправлено 05 Январь 2010 - 14:29

это как? где логика?



а как тогда решилась эта проблема? в сервисе всё настроили?



Да тогда отправляли в Литву вроде бы там контора главная... прислали было написано типо тесты все прошел... и ошибка была в ОС(типо они её перегрузили)... я даже незнаю на что подумать...

Насчет сервиса, я в поисках куда в Таллине его лучше отдать... нет случайно совета куда лучше, так чтобы его 3-и недели не мурыжили?

Сообщение изменено: SeRz911 (05 Январь 2010 - 14:31 )

  • 0

#10 SeRz911

SeRz911
  • Пользователь
  • 60 сообщений

Отправлено 07 Январь 2010 - 00:33

что, никто не отдает в ремонт компьютеры, сами все чиним?) скажите хоть какой-нибудь сервис ... :huh:
  • 0

#11 Anry Le France

Anry Le France

    Fuck Fuckdation (c)

  • Постоялец
  • 801 сообщений

Отправлено 07 Январь 2010 - 01:29

SeRz911, видюхе настаёт трындец, если есть гарантия, то неси не думая. ((: у меня похожая хрень с GF 8800M GTX SLI, когда включаешь SLI и загружаешься с подключенным адаптером, то драйвер несколько раз летит (как у тебя на скрине) (: потом зависает экран и через пол минуты мемори дамп... если бутится с батарейки то всё нормально (объясняется тем, что видяхи работают не в полную мощь). Дело не в дровах , и не в виндовсе, и не в зарядке и не в мамке -> дело в видюхах.
  • 0
Циник, грубиян и тролль 80го уровня.

#12 VladR

VladR
  • Пользователь
  • 16 сообщений
  • Откуда:Tallinn

Отправлено 16 Январь 2010 - 11:02

У меня аналогичная модель, только сборка от ОРДИ - Z96SP. Проблема возможно в том, что Асус любит драйвера только от Асус.
У меня были ASUS 7600GS и ASUS ATI-1650pro - обе со стандартными драйверами от Нвидиа и Ати зависали. Особенно в играх. Надо от Асуса найти. С диска установи попробуй, не надо с сайта nvidia.com качать. Мой ноут работает без проблем с асусовскими. Нагревы там допустимые, корпус у меня такой же.
  • 0

#13 SeRz911

SeRz911
  • Пользователь
  • 60 сообщений

Отправлено 19 Январь 2010 - 21:17

ну какбЭ ответ прост: видеокарта умирает :(
сейчас пробуем оживить...
  • 0