Перейти к содержимому

Фото
- - - - -

Настройка рутера D-Link Dir-300


  • Вы не можете создать новую тему
  • Please log in to reply
9 ответов в этой теме

#1 AliG

AliG
  • Пользователь
  • 194 сообщений
  • Откуда:Таллинн

Отправлено 25 Январь 2010 - 20:59

Возникла проблема с настройкой рутера. Из за не имения опыта в его настройки , в админ-панели поставил в поле Access Point Mode - Enable Access Point Mode и теперь вообще не могу попасть в настройки ( по адресе 192,168,0,1 ) . И так рутера не настроил, и теперь вообще в настройки попасть не могу. Какак всё-таки попасть в настройки ?

Прикрепленные файлы

  • Прикрепленный файл  dlink.jpg   143,19К   19 Количество загрузок

Сообщение изменено: AliG (25 Январь 2010 - 21:01 )

  • 0

#2 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 25 Январь 2010 - 21:00

если что, у него есть кнопка RESET сзади.
а для базовой настройки там есть Wizard
  • 0

#3 AliG

AliG
  • Пользователь
  • 194 сообщений
  • Откуда:Таллинн

Отправлено 25 Январь 2010 - 21:03

Ресет нажимал и не один раз, но толку никакого...
  • 0

#4 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 25 Январь 2010 - 21:06

Его нужно не просто нажать, а держать.
В инструкции подробнее написано.
  • 0

#5 AliG

AliG
  • Пользователь
  • 194 сообщений
  • Откуда:Таллинн

Отправлено 25 Январь 2010 - 21:12

Нажимал, удерживал он перезагружался... но не помогало. Кстати, когда хотел софт установить, то он почему то мне сразу отключает wifi, когда начинает читать диск, и дальше установки маршрутизатора не идёт, т.к якобы не может соединится с интернетом. Хотя всё подключено правильно.

Прикрепленные файлы

  • Прикрепленный файл  dlink2.jpg   143,53К   10 Количество загрузок

  • 0

#6 amorgan

amorgan
  • Постоялец
  • 1 649 сообщений
  • Откуда:Таллинн

Отправлено 25 Январь 2010 - 21:55

proovi veel

Медвевонак.
  • 0

The dictionary is the only place where success comes before work © Mark Twain


#7 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 25 Январь 2010 - 21:57

Втыкаешь кабель компьютера в рутер, заходишь по http://192.168.0.1 и настраиваешь.
  • 0

#8 AliG

AliG
  • Пользователь
  • 194 сообщений
  • Откуда:Таллинн

Отправлено 25 Январь 2010 - 22:47

всё таки надо было секунд 10-15 подержать ресет и настройки старые сбились и смог попасть в http://192.168.0.1.

методом тыка настроил =) диск установочный мне не потребовался почему то, всё настроил через http://192.168.0.1
  • 0

#9 Agamko

Agamko

    персонаж

  • Пользователь
  • 322 сообщений
  • Откуда:Кохтла-Ярве

Отправлено 25 Январь 2010 - 23:12

всё таки надо было секунд 10-15 подержать ресет и настройки старые сбились и смог попасть в http://192.168.0.1.

методом тыка настроил =) диск установочный мне не потребовался почему то, всё настроил через http://192.168.0.1

  • Диск установочный тупит
  • если сбилось 192.168.0.1, то он если не ошибаюсь назначает другой IP в диапазоне 192.168.0.х

  • 0

#10 AliG

AliG
  • Пользователь
  • 194 сообщений
  • Откуда:Таллинн

Отправлено 25 Январь 2010 - 23:19

Agamko,

я как-то в настройках натворил( в первом посту написал что именно), что даже в диапазоне 192.168.0.х ничего не работало, и в гуугле нашёл другие варианты, которые могли бы быть в диапазоне 192.168.0.х, но толку не было... но потом подержав чуть подольше на кнопке ресет смог, попасть по стандартному адресу. Так что Ураа =)

Сообщение изменено: AliG (25 Январь 2010 - 23:19 )

  • 0