Перейти к содержимому

Фото
- - - - -

проблема с передачей MIDI


  • Вы не можете создать новую тему
  • Please log in to reply
3 ответов в этой теме

#1 rodi

rodi
  • Пользователь
  • 74 сообщений

Отправлено 02 Апрель 2010 - 20:46

Хеллоу!

Может кто с такой проблемой сталкивался: на вооружении имею AMD Athlon™ 64 3500+ 2.20GHz 1.74Gb RAM, M-Audio Audiophile USB soundcard, M-Audio Triggerfinger midicontroller, FL Studio 8.

При "настукивании" ударников, точнее при прослушивании "настучанного" заметил, что в пиано ролл прописалось с небольшим опережением. Не с отставанием, а опережением, подчёркиваю. Причём, если смотреть по пиано роллу, то сбой происходит на 3-йке (там, сверху в пиано ролле где 1,2,3,4,5,....,бесконечность). Я поставил в настройках, в фруктах ASIO4ALL v2, там Latency 9ms (Buffer length: 384 samples).

Облазил вроде все возможные параметры, больше у меня соображений нету.

Кто зает, помогите плз.
  • 0

#2 one

one

    начнем с вас

  • Постоялец
  • 2 714 сообщений

Отправлено 09 Апрель 2010 - 10:02

зачем асиофоралл? у аудиофила свой асио если что.
  • 0

#3 rodi

rodi
  • Пользователь
  • 74 сообщений

Отправлено 11 Апрель 2010 - 16:48

я не сильно в этом разбираюсь, но вроде асио4алл самый оптимальный, не?
  • 0

#4 one

one

    начнем с вас

  • Постоялец
  • 2 714 сообщений

Отправлено 14 Апрель 2010 - 00:19

асофоралл самый оптимальный в случае, если у тебя встроеная звуковая.
во фруктах своих выбирай: М-Аудио УСБ АСИО, в трее должна быть иконка, там крути лэйтэнси.
  • 0