Перейти к содержимому

Фото
- - - - -

FC4 update problem


  • Вы не можете создать новую тему
  • Please log in to reply
Пока никто не отвечал в этой теме...

#1 Керосин

Керосин

    жифф

  • Пользователь
  • 36 сообщений
  • Откуда:Tallinn

Отправлено 24 Май 2005 - 23:25

Всем привет!
Вообщем проблема такая:
Делал апдейты через "yum check-update" показывает список пакеджей, которые нуждаются в апдейте, делаю "yum update" но не делает апдейт из-за С++ - ных апдейтопв! Он их не хочит апдейтать. Поэтому, чтобы апдейтнуть надо писать ручками все пакеджи кроме этих.

gcc.i386 4.0.0-8 development
gcc-c++.i386 4.0.0-8 development
gcc-gfortran.i386 4.0.0-8 development
gcc-java.i386 4.0.0-8 development
libgcj.i386 4.0.0-8 development
libgcj-devel.i386 4.0.0-8 development
libgfortran.i386 4.0.0-8 development
libstdc++.i386 4.0.0-8 development
libstdc++-devel.i386 4.0.0-8 development

и всякие такие, все которые с номером 4.0.0-8
он их не хочет апдейтать!!! sad.gif(
и дает такую ошибку.

--> Running transaction check
--> Processing Dependency: libjawt.so.6 for package: openoffice.org-core
--> Finished Dependency Resolution
Error: Missing Dependency: libjawt.so.6 is needed by package openoffice.org-core

Кто что знает?? ХЕЕЕЕЛП!
  • 0
От несоблюдения техники безопасности, человек может не только умереть, но и родиться.