Перейти к содержимому

Фото
- - - - -

Комп приказал долго жить?


  • Закрытая тема Тема закрыта
14 ответов в этой теме

#1 Стрелок

Стрелок

    Автомобильный Починикс

  • Модератор
  • 8 137 сообщений
  • Откуда:Tallinn

Отправлено 22 Апрель 2010 - 13:18

Всем привет!
Суть проблемы такова:
вечером,как обычно,отправил комп в спящий режим.Утром не смог запустить этого гада.Нажимаю кнопку старт,он стартует ровно на пол секунды,и вырубается снова. Начал копать глубже.Вскрыв блок,естественно ни чего не увидел и не унюхал.))
Попробовав запустить без харда,видео карты,ни чего не вышло... Подключил заведомо рабочий БП,толку ноль ((( Поковырявшись ещё,обнаружил такую вещь:
С БП выходит куча разъёмов,24pin на материнку,потом ещё разъём на хард,на DVD привод,и т.д. и есть ещё один 4pin разъём,который втыкается в материнку,рядом с процессором(как мне сказали,это дополнительное питание).Так вот,если последний не подключать,то комп заводиться,но ни чего не грузиться и сигнал на монитор не идёт.
Мать: ECS NFORCE6M-A S.AM2ATX
Проц: AMD Athlon 64 X2 4400+ AM2 tr
Какие будут советы? Куда копать? В сторону процессора,или материнки?
ПыСы Самое обидное,что гарантия закончилась 4 апреля :(
  • 0

Прикручу что угодно, куда угодно, за ваши деньги
быстро качественно дешево - нужное подчеркнуть!


#2 VuluV

VuluV
  • Пользователь
  • 715 сообщений
  • Откуда:Tallinn, Lasnamae

Отправлено 22 Апрель 2010 - 14:31

может процессор перегревается.
  • 0

#3 Sandman

Sandman
  • Модератор
  • 6 637 сообщений
  • Откуда:Таллинн

Отправлено 22 Апрель 2010 - 14:33

ага. Термопасту для начала сменить, потом дальше ковырять...
  • 0
Эксклюзивный интерьер в Вашем доме.

#4 nobody45

nobody45
  • Постоялец
  • 5 276 сообщений

Отправлено 22 Апрель 2010 - 14:35

я бы подумал на БП, но есть вероятность видео.
  • 0

#5 Support

Support
  • Новобранец
  • 4 сообщений

Отправлено 22 Апрель 2010 - 17:32

Всем привет!
Суть проблемы такова:
вечером,как обычно,отправил комп в спящий режим.Утром не смог запустить этого гада.Нажимаю кнопку старт,он стартует ровно на пол секунды,и вырубается снова. Начал копать глубже.Вскрыв блок,естественно ни чего не увидел и не унюхал.))
Попробовав запустить без харда,видео карты,ни чего не вышло... Подключил заведомо рабочий БП,толку ноль ((( Поковырявшись ещё,обнаружил такую вещь:
С БП выходит куча разъёмов,24pin на материнку,потом ещё разъём на хард,на DVD привод,и т.д. и есть ещё один 4pin разъём,который втыкается в материнку,рядом с процессором(как мне сказали,это дополнительное питание).Так вот,если последний не подключать,то комп заводиться,но ни чего не грузиться и сигнал на монитор не идёт.
Мать: ECS NFORCE6M-A S.AM2ATX
Проц: AMD Athlon 64 X2 4400+ AM2 tr
Какие будут советы? Куда копать? В сторону процессора,или материнки?
ПыСы Самое обидное,что гарантия закончилась 4 апреля :(


Добрый вечер,

В данном случае гадать бессмысленно. Проблема может крыться в любом из данных компонентов. Приноси - на стенде проверим в чём проблема.

Если заинтересован пиши ЛС, договоримся.
  • 0

#6 Chief

Chief
  • Постоялец
  • 3 801 сообщений
  • Откуда:Estonia

Отправлено 22 Апрель 2010 - 17:38

я бы подумал на БП, но есть вероятность видео.


у стигмата теперь всегда все пути сводятся к видео :lol:
  • 0
I used to like ice-cream until I saw her naked..

#7 Стрелок

Стрелок

    Автомобильный Починикс

  • Модератор
  • 8 137 сообщений
  • Откуда:Tallinn

Отправлено 22 Апрель 2010 - 18:13

может процессор перегревается.

Проц не горячий,кулер работает,пыль из рёбер радиатора сдул

ага. Термопасту для начала сменить, потом дальше ковырять...

В этом месте надо смеяться?

я бы подумал на БП,

Первый пост читал?

но есть вероятность видео

почему из-за видео комп перестанет запускаться? Без видеокарты то же не запускается кстати.см.1 пост

Короче,у кого есть конструктивные предложения,то:
56750258
или домашний:6750013,потому как на форуме зависать постоянно не могу(причина в заголовке темы :P )

Сообщение изменено: Стрелок (22 Апрель 2010 - 18:29 )

  • 0

Прикручу что угодно, куда угодно, за ваши деньги
быстро качественно дешево - нужное подчеркнуть!


#8 sharelektric

sharelektric
  • Пользователь
  • 58 сообщений

Отправлено 22 Апрель 2010 - 22:43

VRM процессора подох думаю. это серьезный ремонт
  • 0

#9 nobody45

nobody45
  • Постоялец
  • 5 276 сообщений

Отправлено 23 Апрель 2010 - 12:07

может банально биос слетел и перепрошить надо.
кстати как раз пару месяцев назад была такая тема на одном компе. думали на всё подряд, кстати так и не поняли каким макаром он слетел, при перевозке.
  • 0

#10 Spectator

Spectator
  • Пользователь
  • 157 сообщений
  • Откуда:Таллин

Отправлено 23 Апрель 2010 - 12:42

Stigmat,
аналогично, комп стоял пару недель, не пользовался слетел биос. Теперь слетает регулярно раз в 1 - 2 недели. Помогает ресет биоса.
  • 0

#11 nobody45

nobody45
  • Постоялец
  • 5 276 сообщений

Отправлено 23 Апрель 2010 - 12:50

Spectator, замени батарейку и перепрошей биос
  • 0

#12 Android

Android

    Superb

  • Постоялец
  • 1 061 сообщений
  • Откуда:Таллинн

Отправлено 24 Апрель 2010 - 16:04

Ну если включается на пол секунды по это скорее всего "коротышь". Попробуй снять всё включая процессор, память и тд. и запусти, если проблема повторится то это скорее всего одно из 2 плата или БП.
  • 0

Работаю в Jarve ITBuss / Digicell OÜ juhatuse liige

Опытный шаман вылечит вашего электронного друга: танцы с бубном, снятие порчи и сглаза, заговор микросхем.
58182065 Всеволод


#13 POPEYE

POPEYE

    Стебно таблетку оторвал... :-) | ptrd.narod.ru

  • Постоялец
  • 4 818 сообщений

Отправлено 24 Апрель 2010 - 16:25

вечером,как обычно,отправил комп в спящий режим.

Спящий режим или выключил???

Нажимаю кнопку старт,он стартует ровно на пол секунды,и вырубается снова.

Хм ну если это не бп и физически вырубает комп, то может это короткое замыкание где-то...

почему из-за видео комп перестанет запускаться? Без видеокарты то же не запускается кстати.см.1 пост

ФИЗИЧЕСКИ он включится даже без процессора если компоненты более-менее исправны... )

может банально биос слетел и перепрошить надо.
кстати как раз пару месяцев назад была такая тема на одном компе. думали на всё подряд, кстати так и не поняли каким макаром он слетел, при перевозке.

Нет не может, при слете биоса копм не будет вырубать...

замени батарейку и перепрошей биос

Заменить конечно можно, но если до этого часы не отставали смысла нет... перепрошить биос если комп не включается нереально да и не нужно...
  • 0
I'm POPEYE The Sailor man

#14 Стрелок

Стрелок

    Автомобильный Починикс

  • Модератор
  • 8 137 сообщений
  • Откуда:Tallinn

Отправлено 25 Апрель 2010 - 15:07

Вчера проверили проц,он работает.Так же проверили БП ещё раз. Вывод: искать материнку... Помогите с критериями в выборе платы?
какая пойдёт под мой проц и видео?
  • 0

Прикручу что угодно, куда угодно, за ваши деньги
быстро качественно дешево - нужное подчеркнуть!


#15 Стрелок

Стрелок

    Автомобильный Починикс

  • Модератор
  • 8 137 сообщений
  • Откуда:Tallinn

Отправлено 01 Май 2010 - 06:22

Вчера поставил материнку новую.Комп запустился,сигнала на монитор нет,видеокарта сильно греется :blink:
Разобрался! Всё заработало!
Отдельная благодарность товарищу Турецкому за помощь! B)

Сообщение изменено: Стрелок (01 Май 2010 - 08:25 )

  • 0

Прикручу что угодно, куда угодно, за ваши деньги
быстро качественно дешево - нужное подчеркнуть!