Перейти к содержимому

Фото
* * * * * 1 голосов

Монитор дает некачественную картинку!


  • Вы не можете создать новую тему
  • Please log in to reply
9 ответов в этой теме

#1 latimus

latimus
  • Пользователь
  • 20 сообщений
  • Откуда:Йыхви

Отправлено 09 Июнь 2010 - 19:06

Нaчалось это как я привез его с другой хаты на свою. Подключаю а он както некрасиво воспроизводит цвета, много красного. Я даже незнаю как это описать...видны линии, неплавно переходит цвет, примерно как если ставить 8бит,или 16, непомню.Монитор - SAMSUNG SyncMaster 932Bf Вобщем даю пример в картинке с фотика.


Wallpaper
Размещенное изображение

Monitor
Размещенное изображение
  • 0
dcOb

#2 DexterFox

DexterFox
  • Постоялец
  • 890 сообщений
  • Откуда:TLL

Отправлено 10 Июнь 2010 - 12:49

Была подобная проблема с кабелем D-Sub (vga), попробуй заменить кабель или подключить через цифровой (DVI).
Если не поможет - тогда видеокарту проверять.
  • 0
на самом деле, идиотов гораздо меньше, чем нормальных людей. Просто расставлены они настолько грамотно, что встречаются на каждом шагу. ;)

#3 latimus

latimus
  • Пользователь
  • 20 сообщений
  • Откуда:Йыхви

Отправлено 10 Июнь 2010 - 14:41

Проблема 100% в мониторе, тоесть даже без шнура дви,вга есть картинка *Подсоеддините силовой кабель* и эта картинка тоже с такой вот фигней
  • 0
dcOb

#4 Вырвиглаз

Вырвиглаз

    Убийца травы

  • Постоялец
  • 15 502 сообщений
  • Откуда:Эстония, Таллин

Отправлено 10 Июнь 2010 - 15:58

меняй конденсаторы в блоке питания
  • 0
Кто живет и грешит в Эстонии, тот опять родится в Эстонии.

#5 latimus

latimus
  • Пользователь
  • 20 сообщений
  • Откуда:Йыхви

Отправлено 10 Июнь 2010 - 17:52

меняй конденсаторы в блоке питания

Хмм попробем проверить, спасибо за вариант
  • 0
dcOb

#6 latimus

latimus
  • Пользователь
  • 20 сообщений
  • Откуда:Йыхви

Отправлено 11 Июнь 2010 - 22:59

нет, не в них проблема
  • 0
dcOb

#7 Вырвиглаз

Вырвиглаз

    Убийца травы

  • Постоялец
  • 15 502 сообщений
  • Откуда:Эстония, Таллин

Отправлено 12 Июнь 2010 - 09:45

феном погрей плату, чтобы олово заблестело
  • 0
Кто живет и грешит в Эстонии, тот опять родится в Эстонии.

#8 Eded

Eded
  • Постоялец
  • 806 сообщений
  • Откуда:Tallinn

Отправлено 12 Июнь 2010 - 10:57

Лучше просто выкинуть,чем с феном убивать. Для начала стоит изучить меню - может какие то автонастройки сбились... И все же попробовать dvi.
  • 0

#9 latimus

latimus
  • Пользователь
  • 20 сообщений
  • Откуда:Йыхви

Отправлено 12 Июнь 2010 - 17:47

-

Сообщение изменено: latimus (12 Июнь 2010 - 17:47 )

  • 0
dcOb

#10 latimus

latimus
  • Пользователь
  • 20 сообщений
  • Откуда:Йыхви

Отправлено 12 Июнь 2010 - 17:47

Лучше просто выкинуть,чем с феном убивать. Для начала стоит изучить меню - может какие то автонастройки сбились... И все же попробовать dvi.

Настройки проверял, ДВИ неработает, видимо монитор бракованный (кабель в порядке). Я вот думаю может ЕЕПРОМ чип навернулся?

Прикрепленные файлы

  • Прикрепленный файл  sdds.JPG   125,71К   14 Количество загрузок
  • Прикрепленный файл  sdds.JPG   125,71К   10 Количество загрузок

Сообщение изменено: latimus (12 Июнь 2010 - 17:48 )

  • 0
dcOb