Перейти к содержимому

Фото
- - - - -

ATi Radeon HD 5770 - артефакты в неновых играх


  • Вы не можете создать новую тему
  • Please log in to reply
14 ответов в этой теме

#1 POPEYE

POPEYE

    Стебно таблетку оторвал... :-) | ptrd.narod.ru

  • Постоялец
  • 4 819 сообщений

Отправлено 17 Декабрь 2010 - 12:22

В некоторых играх примерно 5-ти летней давности проявляются следующие артефакты:
дальний план в мелких квадратиках и изображение мигает квадратиками...

Перегрева нет, в новых играх такого не видел

Подобное явление есть в ГТА сан андреас, вьетконг2, КрэшДей

Прикрепленные файлы


  • 0
I'm POPEYE The Sailor man

#2 Yake32x

Yake32x
  • S-Модератор
  • 14 897 сообщений
  • Откуда:Tallinn

Отправлено 17 Декабрь 2010 - 13:31

Либо криво установленна ось или видеодрайвер(попробуй по старее) либо видео в гарантию т.к я даже на своей 5770 в Quake 2, в GTA3/VC/SA только так играю
  • 0

В любой непонятной ситуации брызгай WD-40


#3 POPEYE

POPEYE

    Стебно таблетку оторвал... :-) | ptrd.narod.ru

  • Постоялец
  • 4 819 сообщений

Отправлено 17 Декабрь 2010 - 14:16

Yake32x,
а какая версия драйвера?


Да, качал какую-то версию сан андреаса для сетевой игры (300мб с rutor) в ней все было ОК пробовал перекинуть файлы оттуда в свою, не помогло...
Патчей там официально только 1 и он ниче не дал...


Оси старые перенесены Ghost-ом но и в хр и в 7 1 и то же

Сообщение изменено: POPEYE (17 Декабрь 2010 - 15:43 )

  • 0
I'm POPEYE The Sailor man

#4 Android

Android

    Superb

  • Постоялец
  • 1 061 сообщений
  • Откуда:Таллинн

Отправлено 17 Декабрь 2010 - 16:01

Базы библиотек OpenCL очевидно нет. Попробуй обновить на сайте производителя. Или неси в гарантию.

Сообщение изменено: JАX (17 Декабрь 2010 - 16:02 )

  • 0

Работаю в Jarve ITBuss / Digicell OÜ juhatuse liige

Опытный шаман вылечит вашего электронного друга: танцы с бубном, снятие порчи и сглаза, заговор микросхем.
58182065 Всеволод


#5 Yake32x

Yake32x
  • S-Модератор
  • 14 897 сообщений
  • Откуда:Tallinn

Отправлено 17 Декабрь 2010 - 16:03

POPEYE,
У меня помойму 10.10, или даже 10.11 это даже не столь важно, просто скорее всего у тебя просто ёё нести в гарантию, запусти например 3DMARK 2001 и посмотри как там будет
  • 0

В любой непонятной ситуации брызгай WD-40


#6 djeux

djeux
  • Постоялец
  • 3 898 сообщений
  • Откуда:Tallinn, Kristiine

Отправлено 19 Декабрь 2010 - 20:13

10.11 глючил артефактами, откатись до более старой :/
  • 0

Самое главное заблуждение бандерлога на дороге - думать, что он такой один.


#7 Дядя Толя

Дядя Толя
  • Постоялец
  • 10 142 сообщений
  • Откуда:Эстония

Отправлено 19 Декабрь 2010 - 20:42

Да что вы приаязались к драйверам? Старые привычки прошедших лет еще не исчезли или что? Драйвера у ATI уже давно как почти идеальные идут, ни на 10.10 ни на 10.11 ни на 10.12 не наблюдал глюков и артефактов ни в одной игре. Видеокарта тоже XFX ATI HD5770 1GB.

Сообщение изменено: PassQC (19 Декабрь 2010 - 20:43 )

  • 0

#8 Yake32x

Yake32x
  • S-Модератор
  • 14 897 сообщений
  • Откуда:Tallinn

Отправлено 19 Декабрь 2010 - 21:58

PassQC,
Да я даже на 10.5 ненаблюдал подобного, но всёравно АТИ есть АТИ (:
  • 0

В любой непонятной ситуации брызгай WD-40


#9 V/A

V/A
  • Пользователь
  • 141 сообщений
  • Откуда:Оттуда

Отправлено 26 Декабрь 2010 - 20:13

установи прогу ati tray tools, в настройках допускаемое количество артефактов поставь 0, даже самые убитые карты radeon с артефактами потом норм работают)
  • 0

#10 POPEYE

POPEYE

    Стебно таблетку оторвал... :-) | ptrd.narod.ru

  • Постоялец
  • 4 819 сообщений

Отправлено 29 Декабрь 2010 - 21:09

G.reen,
просто бред том что в новых играх которые качаю GTA4, Mafia2, COD5, STALKER, BorderLands, Saboteur, ниче подобного не видно, только во многих (не во всех) старых

Прогнал тесты 3dMark01 и 06 (то что позволило бесплатно прогнать), картинка была хорошая)

Сообщение изменено: POPEYE (29 Декабрь 2010 - 21:09 )

  • 0
I'm POPEYE The Sailor man

#11 Yake32x

Yake32x
  • S-Модератор
  • 14 897 сообщений
  • Откуда:Tallinn

Отправлено 30 Декабрь 2010 - 03:29

POPEYE,
значит вероятно кривые драйвера либо настройка кривая настройка ОС
  • 0

В любой непонятной ситуации брызгай WD-40


#12 V/A

V/A
  • Пользователь
  • 141 сообщений
  • Откуда:Оттуда

Отправлено 02 Январь 2011 - 02:08

POPEYE попробуй вдруг поможет
  • 0

#13 POPEYE

POPEYE

    Стебно таблетку оторвал... :-) | ptrd.narod.ru

  • Постоялец
  • 4 819 сообщений

Отправлено 02 Январь 2011 - 03:14

G.reen,
Я так понял что эта опция стоит на нуле по умолчанию после инсталла этой программы

Сообщение изменено: POPEYE (02 Январь 2011 - 03:15 )

  • 0
I'm POPEYE The Sailor man

#14 Wooddi

Wooddi
  • Пользователь
  • 221 сообщений
  • Откуда:Таллинн

Отправлено 02 Январь 2011 - 09:25

Да что вы приаязались к драйверам? Старые привычки прошедших лет еще не исчезли или что? Драйвера у ATI уже давно как почти идеальные идут, ни на 10.10 ни на 10.11 ни на 10.12 не наблюдал глюков и артефактов ни в одной игре. Видеокарта тоже XFX ATI HD5770 1GB.

POPEYE, назовите операционную систему, на которой у вас наблюдаются артефакты на старых играх. Возможно это 7-ка?
  • 0

#15 POPEYE

POPEYE

    Стебно таблетку оторвал... :-) | ptrd.narod.ru

  • Постоялец
  • 4 819 сообщений

Отправлено 02 Январь 2011 - 11:33

Wooddi,
Ос были перенесены со старого компа - там 2 ОС - ХР и 7...
Может дело в переносе...

Сообщение изменено: POPEYE (02 Январь 2011 - 11:33 )

  • 0
I'm POPEYE The Sailor man