Перейти к содержимому

Фото
- - - - -

Проблема с проводником


  • Вы не можете создать новую тему
  • Please log in to reply
2 ответов в этой теме

#1 Mihast

Mihast
  • Пользователь
  • 28 сообщений

Отправлено 02 Август 2011 - 14:01

Началась сегодня проблема с проводником, он просто виснет. Выскакивает табличка "Прекращена работа программы проводник". Причём сразу же при запуске винды. Ничего толком сделать не даёт... В безопасном режиме та же хрень. Сделал восстановление системы - не помогло. Не пойму из-за чего вообще всё началось.
Может кто подсказать что делать в этом случае?

Подробности проблемы, может поможет:
Имя события проблемы: APPCRASH
Имя приложения: explorer.exe
Версия приложения: 6.1.7601.17514
Отметка времени приложения: 4ce7a144
Имя модуля с ошибкой: P1.WIC.NativeComWrapper.dll
Версия модуля с ошибкой: 0.0.0.0
Отметка времени модуля с ошибкой: 4db86e7a
Код исключения: c0000005
Смещение исключения: 0000000000001124
Версия ОС: 6.1.7601.2.1.0.256.1
Код языка: 1049
  • 0

#2 Agamko

Agamko

    персонаж

  • Пользователь
  • 322 сообщений
  • Откуда:Кохтла-Ярве

Отправлено 02 Август 2011 - 18:52

Предполагаю на уровне гугла :)
Spoiler

Сообщение изменено: Agamko (02 Август 2011 - 18:53 )

  • 0

#3 kazachyok

kazachyok
  • Новобранец
  • 1 сообщений

Отправлено 03 Сентябрь 2011 - 22:10

Нашёл http://pomogaev.com/blog/?p=1850' class='bbc_url' title='Внешняя ссылка' rel='nofollow external'>вот такую ссылочку, мне помогло....

Причина в С1.....

После рекомендованых не хитрых пасов всё устаканилось.....

Главное, чтоб система не загружалась в окно, где есть *.tif

Сообщение изменено: kazachyok (03 Сентябрь 2011 - 22:15 )

  • 0