Перейти к содержимому

Фото
- - - - -

Ноутбук


  • Вы не можете создать новую тему
  • Please log in to reply
10 ответов в этой теме

#1 hjeman

hjeman
  • Пользователь
  • 93 сообщений

Отправлено 15 Сентябрь 2011 - 17:50

День добрый,
До вчерашнего дня ноутбук работал отлично,пока не решил его запустить вновь,а когда запустил то монитор почему-то завис на первой картинке,перезапустил-тоже самое,только монитор черный,тоесть не работает.Через минут 5-10 небыло никаких изменений и лишь когда я нажал пару клавишь он заработал.(Наверное совпадение)
Сегодня тоже самое,только после нажатия клавиш экран не загорался.Только когда я вытаскивал батарею и ставил обратно он включался сразу как и раньше.Но сегодня он уже начал сильно тормозить,просканировал антивирусом-ничего плохого,позже я заметил что память используется на 90%,покопавшись я увидел что из 3гб, комп почему то стал 763 мб использовать,при этом он видит что установленно 3гбПрикрепленный файл  nu.bmp   22,93К   15 Количество загрузок.
Может ли это быть причиной по которой монитор не включается пока не вытащишь батарею,и как можно наладить это?(пока отверток нет рядом,не могу вскрыть корпус)

Сообщение изменено: hjeman (15 Сентябрь 2011 - 17:52 )

  • 0

#2 Turetskii

Turetskii
  • Модератор
  • 11 589 сообщений
  • Откуда:Тапа

Отправлено 15 Сентябрь 2011 - 19:30

Может и память, а может и мать.

Скачай GoldMemory 7.7 образ iso запиши его на диск и запустись с него, это тест памяти.
  • 0
Работаю в Servisa ICT(Acme), занимаюсь гарантийным ремонтом ноутбуков Asus и DELL.

#3 hjeman

hjeman
  • Пользователь
  • 93 сообщений

Отправлено 15 Сентябрь 2011 - 21:44

диагностику сделал прилагающейся к ноуту прогой,там сказано:Physical Memory 3072MB RAM

но все равно из них он использует только 763мб:(
  • 0

#4 Yake32x

Yake32x
  • S-Модератор
  • 14 897 сообщений
  • Откуда:Tallinn

Отправлено 15 Сентябрь 2011 - 21:46

ставь убунту,сноси винду :ph34r:
  • 0

В любой непонятной ситуации брызгай WD-40


#5 hjeman

hjeman
  • Пользователь
  • 93 сообщений

Отправлено 15 Сентябрь 2011 - 22:18

Дигностику через 7 винду сделал, тоже все ок :mellow:

ставь убунту,сноси винду :ph34r:

дело не в винде)
  • 0

#6 Yake32x

Yake32x
  • S-Модератор
  • 14 897 сообщений
  • Откуда:Tallinn

Отправлено 15 Сентябрь 2011 - 22:24

hjeman,

Скачай GoldMemory 7.7 образ iso запиши его на диск и запустись с него, это тест памяти.


Сообщение изменено: Yake32x (15 Сентябрь 2011 - 22:24 )

  • 0

В любой непонятной ситуации брызгай WD-40


#7 hjeman

hjeman
  • Пользователь
  • 93 сообщений

Отправлено 15 Сентябрь 2011 - 22:57

я скачаю,спасибо.Просто пугает то ,что на 2ух прогах тест был пройден.
  • 0

#8 hjeman

hjeman
  • Пользователь
  • 93 сообщений

Отправлено 15 Сентябрь 2011 - 23:41

ставь убунту,сноси винду :ph34r:

:mellow: все же винда

http://support.microsoft.com/kb/978610
  • 0

#9 null

null
  • Постоялец
  • 15 928 сообщений

Отправлено 16 Сентябрь 2011 - 01:21

все же винда

ну вот, сразу верить людям надо :D
  • 0

#10 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 16 Сентябрь 2011 - 08:28

Запусти Убунту с livecd
если там тоже будет столько памяти юзабл, значит дело не в винде.

может под встроенное видео всё ушло)
  • 0

#11 hjeman

hjeman
  • Пользователь
  • 93 сообщений

Отправлено 16 Сентябрь 2011 - 13:31

достал отвертку,переставил пластинки местами и ноут начал все использовать.
Всем спасибо)

Сообщение изменено: hjeman (16 Сентябрь 2011 - 13:32 )

  • 0