Перейти к содержимому

Фото
- - - - -

TP-Link TL-WR1043ND


  • Вы не можете создать новую тему
  • Please log in to reply
4 ответов в этой теме

#1 kotysko

kotysko
  • Пользователь
  • 9 сообщений

Отправлено 06 Декабрь 2011 - 12:00

Купил недавно данный рутер (TL-WR1043ND). В общем и целом доволен его работой. Но нарисовалась странная проблема: работает только на одной версии прошивки, на TL-WR1043ND_V1_100820. На другие родные перешивается нормально, только вот после перешивки сигнал от провайдера рутер не видит ни в какую, WAN не горит, в свойствах рутера пишет, что сетевой кабель не подключен(Unplugged). Провайдер - СТВ Сатурн 100/20. В СТВ сказали, что они ничего не блокируют. В службе поддержки TP-Link тоже ничем кроме как советом переобжать кабель помочь не смогли. Интересная деталь - сразу после покупки рутера принес домой и без настройки сразу обновил на новую прошу с сайта производителя, как результат - сигнал от СТВ он так и не увидел. В этот же день отнес назад в магазин и поменял на новый, принес домой и настроил подключение на установленной прошивке - всё завелось сразу. В дальнейшем попытки обновить прошивку никаких положительных результатов не дали.
Есть у кого-нибудь идеи насчет этой проблемы? Очень буду рад если получится решить данную проблемку)))

Сообщение изменено: kotysko (06 Декабрь 2011 - 12:06 )

  • 0

#2 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 06 Декабрь 2011 - 12:07

А зачем её обновлять? В списке изменений критичные касающиеся тебя проблемы устранены? :)
  • 0

#3 kotysko

kotysko
  • Пользователь
  • 9 сообщений

Отправлено 06 Декабрь 2011 - 12:12

Все-таки хочется, чтобы все работало, как и должно работать, тем более что всегда производители советуют ставить самую актуальную прошивку. Да и вообще, странно как-то это...
  • 0

#4 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 06 Декабрь 2011 - 12:16

Если у тебя с заводской прошивкой всё работает нормально, не вижу смысла ломать себе голову, чего китайцы сломали в новой.
  • 0

#5 kotysko

kotysko
  • Пользователь
  • 9 сообщений

Отправлено 06 Декабрь 2011 - 12:23

А больше ни у кого подобных проблем не возникало?
  • 0