Перейти к содержимому

Фото
- - - - -

3 CCFL кольца перегорели за 2 дня


  • Закрытая тема Тема закрыта
15 ответов в этой теме

#1 Vitman

Vitman

    holla (:

  • Постоялец
  • 1 024 сообщений
  • Откуда:Йыхви

Отправлено 06 Январь 2012 - 01:05

Помогите , что может быть ?
Поставил себе 3 дня назад CCFL кольца. Схема как подключал ниже.
Первый день всё нормально работало , на утро другово 2 глаза не горели ( один вообще , другой очень слабо ). Снял фары , заного подсоеденил , менял инвертер (оказались оба рабочие). Заизолировал , инвертер в резиновую перчатку положил , что бы вода не попадала. Сегодня днём ещё одно кольцо потухло. Теперь горит только одно :( . Хорошо что хоть с ебая замену выслали , но почему они горят у меня ? Разве может быть перенапрежение ? противотуманки подключенны вместе с кольцами к габаритам. Противотуманки работают исправно! или же нельзя противотуманки и кольца подключать к одному месту ?

Прикрепленные файлы

  • Прикрепленный файл  ычуьф.jpg   159,61К   64 Количество загрузок

  • 0

fuck police


#2 Notify

Notify
  • Постоялец
  • 946 сообщений
  • Откуда:notodden

Отправлено 06 Январь 2012 - 08:00

Помогите , что может быть ?
Поставил себе 3 дня назад CCFL кольца. Схема как подключал ниже.
Первый день всё нормально работало , на утро другово 2 глаза не горели ( один вообще , другой очень слабо ). Снял фары , заного подсоеденил , менял инвертер (оказались оба рабочие). Заизолировал , инвертер в резиновую перчатку положил , что бы вода не попадала. Сегодня днём ещё одно кольцо потухло. Теперь горит только одно :( . Хорошо что хоть с ебая замену выслали , но почему они горят у меня ? Разве может быть перенапрежение ? противотуманки подключенны вместе с кольцами к габаритам. Противотуманки работают исправно! или же нельзя противотуманки и кольца подключать к одному месту ?

Я подключил себе лед полоски от противотуманок, т.е. когда противотуманки врубаю, тогда и лед полоски включаются. Все работает отлично, тьфу тьфу тьфу.
  • 0

#3 Вырвиглаз

Вырвиглаз

    Убийца травы

  • Постоялец
  • 15 502 сообщений
  • Откуда:Эстония, Таллин

Отправлено 06 Январь 2012 - 13:02

По проводками идет 1600 вольт. Точно пробоя не было?
Проверь кольца на столе. ВВ провода раскинь подальше друг от друга.

Сообщение изменено: Вырвиглаз (06 Январь 2012 - 13:05 )

  • 0
Кто живет и грешит в Эстонии, тот опять родится в Эстонии.

#4 Стасец

Стасец

    Не стоит ненавидеть врагов. Эмоции мешают думать.

  • Постоялец
  • 6 996 сообщений

Отправлено 06 Январь 2012 - 13:15

мало вероятно что проблема в кольцах...они перегорают очень редко,а вот ломаются очень часто(пока устанавливал 3 штуки сломал :D ),обычно проблемы в блоке
я вообще ничего не паял даже,вынул лампочку габаритов и вставил в патрон от лампочки по 2 провода от глазок)

может ты провода перепутал? у габаритов коричневый - и серый + , дома буду, скину фото как у меня сделано

Сообщение изменено: Стасец (06 Январь 2012 - 13:17 )

  • 0
Моя сила в счастье, в моих руках карты всех мастей, я - РАСТА - проповедник любви и страсти

#5 Vitman

Vitman

    holla (:

  • Постоялец
  • 1 024 сообщений
  • Откуда:Йыхви

Отправлено 06 Январь 2012 - 14:03

По проводками идет 1600 вольт. Точно пробоя не было?
Проверь кольца на столе. ВВ провода раскинь подальше друг от друга.

насчёт пробоя , не знаю как проверить ( был или небыло )
Кольца вытаскивал и проверял от блока 12v, не работают :(
Кстати заметил что фишка которая соеденяла +- инвертера, габариты и противотуманки обуглелась или окислелась. Ну не стандартного цвета. Но противотуманки работают нормально. Вода тоже не могла попасть!

мало вероятно что проблема в кольцах...они перегорают очень редко,а вот ломаются очень часто(пока устанавливал 3 штуки сломал :D ),обычно проблемы в блоке
я вообще ничего не паял даже,вынул лампочку габаритов и вставил в патрон от лампочки по 2 провода от глазок)

может ты провода перепутал? у габаритов коричневый - и серый + , дома буду, скину фото как у меня сделано

Оба блока включают рабочее кольцо , значит дело не в блоках. Кстати когда я подключал слабо горящее кольцо , то блок как то странно шипел.
если бы я перепутал + и - , то они просто не горели бы. А первый день все 4 кольца горели , да и не думаю что я мог спутать +-

Сейчас хотел доехать до магазина , и заметил что последнее кольцо тоже потухло. Точнее вчера когда я пользовался машиной в последний раз оно горело до того как поставил машину. Сегодня включил свет и ничего. БЛИН что же мне делать когда новые кольца придут ? Я думаю это не брак , и мне как то стрёмно ставить новые , т.к они могут так же сгореть :( Может дело в инверторе ? но они вроде рабочие :(((

А может это быть из за того что лампочки philips+100 стоят ? как то говарили что они могут фишки выбивать, но я не верил. А по цепи получается что ближний дальний и габарит идут в один провод , только не знаю это + или - . И кстати может можно поставить в цепь предохранитель , или там стабилизатор ? ну хоть что то сделать?? , а то так хочется с ccfl ездить, а старые LED вообще не устраивают :( . И кстате, у меня до этого стояли тоже кольца, только LED. 2 месеца работали исправно и не горели

Сообщение изменено: Vitman (06 Январь 2012 - 13:43 )

  • 0

fuck police


#6 Стасец

Стасец

    Не стоит ненавидеть врагов. Эмоции мешают думать.

  • Постоялец
  • 6 996 сообщений

Отправлено 06 Январь 2012 - 14:21

где ты их покупал?
  • 0
Моя сила в счастье, в моих руках карты всех мастей, я - РАСТА - проповедник любви и страсти

#7 Vitman

Vitman

    holla (:

  • Постоялец
  • 1 024 сообщений
  • Откуда:Йыхви

Отправлено 06 Январь 2012 - 14:39

где ты их покупал?

http://www.ebay.com/itm/150695997565?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1439.l2649
  • 0

fuck police


#8 Стасец

Стасец

    Не стоит ненавидеть врагов. Эмоции мешают думать.

  • Постоялец
  • 6 996 сообщений

Отправлено 06 Январь 2012 - 15:03

ясно, я свои в autonext брал
  • 0
Моя сила в счастье, в моих руках карты всех мастей, я - РАСТА - проповедник любви и страсти

#9 TML

TML

    автоГУРУ

  • Постоялец
  • 3 577 сообщений

Отправлено 06 Январь 2012 - 15:15

Смени аватар, может и проблемы прекратятся
  • -1
автосервис Mati & Sergei Autotöökoda.
Мы не единственные, мы просто надежные

#10 Vitman

Vitman

    holla (:

  • Постоялец
  • 1 024 сообщений
  • Откуда:Йыхви

Отправлено 06 Январь 2012 - 15:36

подключил старые LED кольца через инвертор для ccfl . горят тусклее, но горят. Всё же проблема не в инверторе. Так же старые глаза работали 2 месяца без проблем, подключены были так же как и ccfl. Значит брак ccfl колец ? Но они же работали какое то время :S
  • 0

fuck police


#11 Стасец

Стасец

    Не стоит ненавидеть врагов. Эмоции мешают думать.

  • Постоялец
  • 6 996 сообщений

Отправлено 06 Январь 2012 - 16:01

а разве ledы через такой же инвертор подключаются? оО
  • 0
Моя сила в счастье, в моих руках карты всех мастей, я - РАСТА - проповедник любви и страсти

#12 Vitman

Vitman

    holla (:

  • Постоялец
  • 1 024 сообщений
  • Откуда:Йыхви

Отправлено 06 Январь 2012 - 16:05

а разве ledы через такой же инвертор подключаются? оО

а в чём разница ледов и ccfl ? к ледам прикрепил фишку от ccfl и воткнул в инвертер
  • 0

fuck police


#13 Стасец

Стасец

    Не стоит ненавидеть врагов. Эмоции мешают думать.

  • Постоялец
  • 6 996 сообщений

Отправлено 06 Январь 2012 - 16:17

а в чём разница ледов и ccfl ?

лед трубка с диодами , ccfl трубка с газом, вроде

как подключаются лед глазки я не знаю,но знаю что в комплекте к ним инвертор не идёт
  • 0
Моя сила в счастье, в моих руках карты всех мастей, я - РАСТА - проповедник любви и страсти

#14 Вырвиглаз

Вырвиглаз

    Убийца травы

  • Постоялец
  • 15 502 сообщений
  • Откуда:Эстония, Таллин

Отправлено 06 Январь 2012 - 17:21

а в чём разница ледов и ccfl ? к ледам прикрепил фишку от ccfl и воткнул в инвертер

:facepalm:
  • 0
Кто живет и грешит в Эстонии, тот опять родится в Эстонии.

#15 Vitman

Vitman

    holla (:

  • Постоялец
  • 1 024 сообщений
  • Откуда:Йыхви

Отправлено 06 Январь 2012 - 17:38

:facepalm:

я имел в виду в чём разница подключения лед и ccfl колец к инвертору!!! Одинаковый + и - от колец идёт.

лед трубка с диодами , ccfl трубка с газом, вроде

как подключаются лед глазки я не знаю,но знаю что в комплекте к ним инвертор не идёт

я просто проверил инвертер подключив лед кольцо через него.

Сообщение изменено: Vitman (06 Январь 2012 - 17:37 )

  • 0

fuck police


#16 Вырвиглаз

Вырвиглаз

    Убийца травы

  • Постоялец
  • 15 502 сообщений
  • Откуда:Эстония, Таллин

Отправлено 06 Январь 2012 - 18:09

я имел в виду в чём разница подключения лед и ccfl колец к инвертору!!! Одинаковый + и - от колец идёт.

Инвертер потому так и называется, что преобразует постоянное напряжение в переменное. Так что на выходе у него 1600 вольт переменного напряжения током несколько мА.
  • 0
Кто живет и грешит в Эстонии, тот опять родится в Эстонии.