Перейти к содержимому

Фото
- - - - -

Не находит вебку через усб порты


  • Вы не можете создать новую тему
  • Please log in to reply
11 ответов в этой теме

#1 Paul lll

Paul lll
  • Пользователь
  • 665 сообщений

Отправлено 19 Апрель 2012 - 17:50

Комп не находит вебку, пишит " неивзестное устройство", все порты уже проверил, дравера уже по 3 раза переустанаваливал все равно не пашет.. хотя пару лет назад пробовал ,все прокатило. камера спидлинк, кто поможет каким советом? винда 7.
  • 0

#2 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 19 Апрель 2012 - 17:53

может быть она не поддерживается windows 7?
  • 1

#3 Jason X

Jason X
  • Пользователь
  • 615 сообщений

Отправлено 19 Апрель 2012 - 19:11

Из вариантов-дрова не от 7ки,искать на оффсайте
  • 0

#4 POPEYE

POPEYE

    Стебно таблетку оторвал... :-) | ptrd.narod.ru

  • Постоялец
  • 4 819 сообщений

Отправлено 19 Апрель 2012 - 19:28

У некоторых вебок сначала ставятся дрова, а потом еще и самому надо 2-ой раз указать путь к месту куда они установились.
Где-то в програм файлс обычно или програм файлс - коммон файлс.
  • 0
I'm POPEYE The Sailor man

#5 Estonij

Estonij
  • Постоялец
  • 2 165 сообщений
  • Откуда:Таллинн

Отправлено 20 Апрель 2012 - 09:18

Поменяй шнур на вебку. В обрыве один из 4х проводов, если конечно УСБ порты в порядке.
  • 1

Программный и железный ремонт мобильных телефонов,лаптопов.Замена чипов, компонентный ремонт материнских плат.


#6 RockNRolla

RockNRolla
  • Пользователь
  • 223 сообщений

Отправлено 20 Апрель 2012 - 10:01

у меня тоже древняя камера на вин 7 64 бит не работает, попробуй на ХП запустить.
  • 0

#7 Estonij

Estonij
  • Постоялец
  • 2 165 сообщений
  • Откуда:Таллинн

Отправлено 20 Апрель 2012 - 11:40

Не работает и не определяется- разные вещи.
  • 0

Программный и железный ремонт мобильных телефонов,лаптопов.Замена чипов, компонентный ремонт материнских плат.


#8 RockNRolla

RockNRolla
  • Пользователь
  • 223 сообщений

Отправлено 20 Апрель 2012 - 13:11

Комп не находит вебку, пишит " неивзестное устройство", тоже самое получал
  • 0

#9 Вырвиглаз

Вырвиглаз

    Убийца травы

  • Постоялец
  • 15 502 сообщений
  • Откуда:Эстония, Таллин

Отправлено 20 Апрель 2012 - 14:54

Поменяй шнур на вебку. В обрыве один из 4х проводов, если конечно УСБ порты в порядке.

+1
  • 0
Кто живет и грешит в Эстонии, тот опять родится в Эстонии.

#10 Android

Android

    Superb

  • Постоялец
  • 1 061 сообщений
  • Откуда:Таллинн

Отправлено 20 Апрель 2012 - 16:51

Провод посмотри +2
  • 0

Работаю в Jarve ITBuss / Digicell OÜ juhatuse liige

Опытный шаман вылечит вашего электронного друга: танцы с бубном, снятие порчи и сглаза, заговор микросхем.
58182065 Всеволод


#11 Paul lll

Paul lll
  • Пользователь
  • 665 сообщений

Отправлено 21 Апрель 2012 - 12:38

винда одна и та же. раньше получилось

Из вариантов-дрова не от 7ки,искать на оффсайте

дрова от камеры я имею ввиду

Поменяй шнур на вебку. В обрыве один из 4х проводов, если конечно УСБ порты в порядке.

знаю .что такая проблема есть, по нэту искал ,как ты себе представляешь поменять? отрезать и изолентой новый примотать? он встроенный в камеру, порты рабочие, осталные акксесуары находит
  • 0

#12 Estonij

Estonij
  • Постоялец
  • 2 165 сообщений
  • Откуда:Таллинн

Отправлено 21 Апрель 2012 - 15:56

Обычно используют обычный микро усб. Но коль у тебя не сьёмный, то сначала прозвонить, убедится в обрыве, потом резать.
  • 0

Программный и железный ремонт мобильных телефонов,лаптопов.Замена чипов, компонентный ремонт материнских плат.