Перейти к содержимому

Фото
- - - - -

Самопроизвольно отрубается интернет и модем от РС


  • Вы не можете создать новую тему
  • Please log in to reply
4 ответов в этой теме

#1 JIOCb

JIOCb
  • Постоялец
  • 3 969 сообщений

Отправлено 04 Октябрь 2012 - 18:12

Есть телефон самсунг гэлакси и9000 (андроид 2.3). Есть стационар. В телефоне есть функция использовать в качестве модема.
Подключил телефон к компу и 1 день все было отлично, правда инет подтормаживал совсем чутка (1мбит все-таки).
После 12 часов нормальной работы и последующем отключении-включении компа начал пропадать коннект: либо просто пропадает соединение комп-сеть и сеть-интернет, либо телефон вырубается, хотя батарея полная и он впридачу дозаряжается. Если пропал коннект, то тупо отключаешь телефон от усб, включаешь и все пашит хорошо. Но в интервале 2-30 минут все по новой отрубается.
На самом телефоне с этим проблем никаких нет. Интернет пашит стабильно.

В чем может быть причина? Запарило отключать\подключать телефон, чтобы возобновить соединение.
  • 0

#2 Дядя Толя

Дядя Толя
  • Постоялец
  • 10 145 сообщений
  • Откуда:Эстония

Отправлено 04 Октябрь 2012 - 18:56

Вирус может быть вполне или где контакт плохой между телефоном и усб.
  • 0

#3 JIOCb

JIOCb
  • Постоялец
  • 3 969 сообщений

Отправлено 04 Октябрь 2012 - 19:32

С соединением контакт хороший: усб работают, провод новый, в телефоне гнездо в порядке.
Вирус. Вероятно. Думаю, что глюк какой-то в самом телефоне. Надо в другой раздел переместить тему, может там подскажут. В телефоны.

Сообщение изменено: JIOCb (04 Октябрь 2012 - 19:33 )

  • 0

#4 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 04 Октябрь 2012 - 20:35

В качестве модема можно и по вифи использовать.
Может так попробовать?
  • 0

#5 JIOCb

JIOCb
  • Постоялец
  • 3 969 сообщений

Отправлено 04 Октябрь 2012 - 20:53

стационар не ловит вайфай, а покупать антенну не охота. Кроме того, мне кажется, что проблема не в железе.
Щас вот снова парился: включаешь-выключаешь от усб, сначала пару сек пакеты идут, потом фигак и стоп. Хоть 100 раз так делай, все равно стабильно нет соединения.
Отключение выглядит так: отсутствие соединения, подключаешь соединение по локалке - включается, но либо невозможно проверить состояние подключения (виснет либо не нажимается), либо тупо не идут пакеты.
  • 0