Перейти к содержимому

Фото
- - - - -

Windows 8 и любимый Wi-Fi


  • Вы не можете создать новую тему
  • Please log in to reply
11 ответов в этой теме

#1 gygKa

gygKa
  • Пользователь
  • 254 сообщений
  • Откуда:tln

Отправлено 04 Декабрь 2014 - 20:41

И так, некоторые наверное уже поняли проблему с заголовка темы. 

 

Купил во вторник новый ноут, дома был настроен вай-фай. Подключаюсь к сети по беспроводному соединению и всё вроде бы ок. Добавил пару фильмов в торрент клиент и сижу наслаждаюсь скоростью. Внезапно скорость упала до 0, в парвом нижнем углу windows'a горит жёлтая табличка около вай фая и надпись "Ограничено". Я пробовал уже почти всё, что нашёл в интернете. Может кто решал эту проблему? Помогите советом. Когда подключаю CAT5 к компу от рутера - всё ок. 

 

Рутер: Tp-link TL-WR740N

Поставщик интернета: STV 30/10 Mbit

 

Что делалось:

Переустановка настроек рутера

Обновились драйвера на сетевуху

Изменение настроек подключения (от режимов работы до режима экономии батареи)

Windows 8.1 оригинальная (родная)

 

P.S. в доме есть второй ноут на семёрке, там всё по феншую и всё работает.


Сообщение изменено: gygKa (04 Декабрь 2014 - 20:42 )

  • 0

Извините, Вы не видели мою судьбу?


#2 Liquid

Liquid

    Сеятель раздора:)

  • Постоялец
  • 4 447 сообщений
  • Откуда:Мардовия:)

Отправлено 04 Декабрь 2014 - 20:56

gygKa, 8 винда эт гавно унылое. снес, поставь 7 и трабла исчезнет. 


  • 0
Вот некоторые говорят что Ликвид мол страдает алкоголизмом.
Нет. Я им нестрадаю. Никапельки=)
Я им наслаждаюсь=))

#3 Delete___

Delete___
  • Постоялец
  • 29 175 сообщений

Отправлено 04 Декабрь 2014 - 21:41

У меня такая фигня периодически и на вин 8 и 7

Сообщение изменено: Tourne (04 Декабрь 2014 - 21:41 )

  • 0

#4 skill-A

skill-A

    Huge Cojones

  • Постоялец
  • 6 708 сообщений

Отправлено 04 Декабрь 2014 - 21:49

gygKa, 8 винда эт гавно унылое. снес, купи православный макбук и трабла исчезнет. 


  • 1

улыбнись


#5 Delete___

Delete___
  • Постоялец
  • 29 175 сообщений

Отправлено 04 Декабрь 2014 - 22:10

И с рутерами трахаться:D
  • 0

#6 Zero

Zero

    TRUST NO ONE

  • Постоялец
  • 9 120 сообщений
  • Откуда:Таллин

Отправлено 04 Декабрь 2014 - 22:17

У меня такая фигня периодически и на вин 8 и 7

 

У меня и в ХР такая хрень постоянно на одном ноуте. А на другом, с тем же рутером все отлично. Драйвера, видимо, глючат.


  • 0
Моя Родина - СССР! Пролетарии всех стран, соединяйтесь!
-----------------------------------------------------------------------
Ясность - одна из форм полного тумана. Форумчане, давайте жить дружно!

#7 skill-A

skill-A

    Huge Cojones

  • Постоялец
  • 6 708 сообщений

Отправлено 04 Декабрь 2014 - 22:29

И с рутерами трахаться :D

 

я так понял виноват рукожопый мастер ств, а не роутер


  • 0

улыбнись


#8 Zero

Zero

    TRUST NO ONE

  • Постоялец
  • 9 120 сообщений
  • Откуда:Таллин

Отправлено 04 Декабрь 2014 - 22:42

skill-A, не обязательно. Есть на примете 2 таких "капризных" компа. Подключаешься по вайфаю - если тянуть информацию понемногу (например, просто лазать по нету, максимум на ютюбе что-то смотреть урывками), то соединение будет днями и неделями, трафик на дикие цифры идет. А если пробуешь, например, скачать что-то большое, когда канал постоянно будет загружен на 100% (например, по сетке с соседнего компа файл на 4 гига), то уже после 500Мб соединение сдохнет. То самое "ноу коннективити", лечится только включеним-выключением карты и переподсоединением. Два таких компа наблюдаю. Один был ML Arvutid, и сейчас Lenovo. Думаю, у топикстартера та же проблема.


  • 0
Моя Родина - СССР! Пролетарии всех стран, соединяйтесь!
-----------------------------------------------------------------------
Ясность - одна из форм полного тумана. Форумчане, давайте жить дружно!

#9 Delete___

Delete___
  • Постоялец
  • 29 175 сообщений

Отправлено 04 Декабрь 2014 - 23:26

У меня и в ХР такая хрень постоянно на одном ноуте. А на другом, с тем же рутером все отлично. Драйвера, видимо, глючат.

Ну в моём случае провайдер виноват.


  • 0

#10 Buchstabieren

Buchstabieren
  • Пользователь
  • 844 сообщений
  • Откуда:Таллинн

Отправлено 04 Декабрь 2014 - 23:37

gygKa, у меня было то же самое. Нашел дрова на сетевую карту для вин 7 и поставил их, всё заработало как надо.


  • 0
Get Busy Living or Get Busy Dying

#11 gygKa

gygKa
  • Пользователь
  • 254 сообщений
  • Откуда:tln

Отправлено 06 Декабрь 2014 - 13:41

Проблема решилась следующим образом. Сам интел знает об этой проблеме (оказалось дело в сетевой карте) и даёт решение. Нужно было выключить этот реэим сбережения энергии. Если кому-то поможет, буду очень рад.

Capture.PNG


  • 0

Извините, Вы не видели мою судьбу?


#12 euromash

euromash
  • Пользователь
  • 34 сообщений

Отправлено 19 Март 2015 - 15:17

8ка вещь! и просто и удобно,щас на 8.1 перешел,счастья нету границ) всем советую!!!


  • 0

Если ты способен видеть прекрасное, то только потому, что носишь прекрасное внутри себя. Ибо мир подобен зеркалу, в котором каждый видит собственное отражение.