Перейти к содержимому

Фото
- - - - -

Linux - Помогите установить драйвер


  • Вы не можете создать новую тему
  • Please log in to reply
51 ответов в этой теме

#1 alxr81

alxr81
  • Пользователь
  • 299 сообщений

Отправлено 08 Январь 2015 - 21:13

Столкнулся с такой проблемой не могу ни как установить драйвер для Alfa AWUS036NHR V2, чипсет rtl8192cu. Запускаю через терминал Install.sh вроде как начинает устанавливаться, а потом несколько осшибок выдаёт


Сообщение изменено: alxr81 (08 Январь 2015 - 21:14 )

  • 0

#2 skill-A

skill-A

    Huge Cojones

  • Постоялец
  • 6 709 сообщений

Отправлено 08 Январь 2015 - 23:50

была у меня такая штучка, но моделью по младше

 

использовал с backtrackom

ничего ставить не пришлось лишнего, всё работало из пакета.

 

что за ошибки?


  • 0

улыбнись


#3 Нео Жиданно

Нео Жиданно

    Воспитан стервами, попробуй удиви.

  • Постоялец
  • 1 776 сообщений
  • Откуда:Вернулся из рая.

Отправлено 09 Январь 2015 - 12:19

Уже ни кто такой фигнёй не заморачивается, потому что, все руторы отправляют логи разработчикам, провайдеру и владельцу(тсс, но этого тебе не скажут, просто дадут возможность сделать гавно и сдохнуть).


Сообщение изменено: Нео Жиданно (09 Январь 2015 - 12:20 )

  • 0

Я ни кого и ни чего не жду, поговорим после смерти.


#4 alxr81

alxr81
  • Пользователь
  • 299 сообщений

Отправлено 09 Январь 2015 - 17:40

да мне то не для таких дел надо


Уже ни кто такой фигнёй не заморачивается, потому что, все руторы отправляют логи разработчикам, провайдеру и владельцу(тсс, но этого тебе не скажут, просто дадут возможность сделать гавно и сдохнуть).

да мне то не для таких дел надо


была у меня такая штучка, но моделью по младше

 

использовал с backtrackom

ничего ставить не пришлось лишнего, всё работало из пакета.

 

что за ошибки?

cc1: some warnings being treated as errors
make[2]: *** [/media/name/UBU/AWUS036NHR_USB_linux_v4.0.2/RTL8188C_8192C_USB_linux_v4.0.2_9000.20130911/driver/rtl8188C_8192C_usb_linux_v4.0.2_9000.20130911/os_dep/linux/os_intfs.o] Ошибка 1
make[1]: *** [_module_/media/name/UBU/AWUS036NHR_USB_linux_v4.0.2/RTL8188C_8192C_USB_linux_v4.0.2_9000.20130911/driver/rtl8188C_8192C_usb_linux_v4.0.2_9000.20130911] Ошибка 2
make[1]: Выход из каталога `/usr/src/linux-headers-3.13.0-43-generic'
make: *** [modules] Ошибка 2
##################################################
Compile make driver error: 2
Please check error Mesg
##################################################
root@X6s:/media/name/UBU/AWUS036NHR_USB_linux_v4.0.2/RTL8188C_8192C_USB_linux_v4.0.2_9000.20130911# 

 

 

 

 

In file included from /home/name/Загрузки/rtl8192_8188CU_linux_v3.0.2164.20110715/core/rtw_cmd.c:24:0:

/home/name/Загрузки/rtl8192_8188CU_linux_v3.0.2164.20110715/include/osdep_service.h:49:29: fatal error: linux/smp_lock.h: Нет такого файла или каталога
  #include <linux/smp_lock.h>
                             ^
compilation terminated.
make[2]: *** [/home/name/Загрузки/rtl8192_8188CU_linux_v3.0.2164.20110715/core/rtw_cmd.o] Ошибка 1
make[1]: *** [_module_/home/name/Загрузки/rtl8192_8188CU_linux_v3.0.2164.20110715] Ошибка 2
make[1]: Выход из каталога `/usr/src/linux-headers-3.13.0-43-generic'
make: *** [modules] Ошибка 2
name@X6s:~/Загрузки/rtl8192_8188CU_linux_v3.0.2164.20110715$ 


  • 0

#5 Нео Жиданно

Нео Жиданно

    Воспитан стервами, попробуй удиви.

  • Постоялец
  • 1 776 сообщений
  • Откуда:Вернулся из рая.

Отправлено 09 Январь 2015 - 18:05

alxr81, А что за Linux ?
Он пишит, что ошибка компеляции драйвера.(Иногда из-за названия папок в пути на русском)
_module_/home/name/Загрузки/rtl8192_8188CU_linux_v3.0.2164.20110715
Попробуй обновить систему
sudo apt-get upgrade
sudo apt-get update

sudo apt-get install "нужную прогу, драйвер, библиотеку"

В Kali linux, ядро пропатчено для всех видов пентеста,
скачеваешь сам Kali, при установке выбераешь необходимые тебе модули программ или сидишь на чистой системе.

 


Сообщение изменено: Нео Жиданно (09 Январь 2015 - 18:08 )

  • 0

Я ни кого и ни чего не жду, поговорим после смерти.


#6 alxr81

alxr81
  • Пользователь
  • 299 сообщений

Отправлено 09 Январь 2015 - 21:22

alxr81, А что за Linux ?
Он пишит, что ошибка компеляции драйвера.(Иногда из-за названия папок в пути на русском)
_module_/home/name/Загрузки/rtl8192_8188CU_linux_v3.0.2164.20110715
Попробуй обновить систему
sudo apt-get upgrade
sudo apt-get update

sudo apt-get install "нужную прогу, драйвер, библиотеку"

В Kali linux, ядро пропатчено для всех видов пентеста,
скачеваешь сам Kali, при установке выбераешь необходимые тебе модули программ или сидишь на чистой системе.

 

 

спасибо, буду знать. мне линукс как то больше симпатизуеует чем винда и аккум больше держит. у меня уже такая мысль была, что ошибка компеляции может из за названия папок на кирилице. 

 

 


Сообщение изменено: alxr81 (09 Январь 2015 - 21:33 )

  • 0

#7 Sergio

Sergio
  • Постоялец
  • 2 987 сообщений

Отправлено 10 Январь 2015 - 15:42

А ты уверен, что драйвера нет в системе? Поищи в /lib/modules/версия_ядра/...

 

 

 

У меня тоже нет файла linux/smp_lock.h в исходниках ядра, очень похоже, что этот установочный скрипт рассчитан на старые ядра.

 

Зато есть rtl8192cu.ko.

 

Попробуй команду "modprobe rtl8192cu", вдруг заработает :)


  • 0

#8 alxr81

alxr81
  • Пользователь
  • 299 сообщений

Отправлено 10 Январь 2015 - 18:56

А ты уверен, что драйвера нет в системе? Поищи в /lib/modules/версия_ядра/...

 

 

 

У меня тоже нет файла linux/smp_lock.h в исходниках ядра, очень похоже, что этот установочный скрипт рассчитан на старые ядра.

 

Зато есть rtl8192cu.ko.

 

Попробуй команду "modprobe rtl8192cu", вдруг заработает :)

так по лигике если бы драйвер был тогда всё и работало бы. мне же ещё и утилита нужна для более глубокой настройки адаптера которая в комплекте идёт. попробую твой вариант, а за совет спасибо но вафлю отдал на пробу, может продам


  • 0

#9 kkasdaetq

kkasdaetq
  • Validating
  • 1 729 сообщений

Отправлено 11 Январь 2015 - 15:21

минута поиска в гугл

 

Ensure you have the necessary prerequisites:

sudo apt-get install linux-headers-generic build-essential dkms

Clone this repository:

git clone https://github.com/pvaret/rtl8192cu-fixes.git

Set it up as a DKMS module:

sudo dkms add ./rtl8192cu-fixes

Build and install it:

sudo dkms install 8192cu/1.8

Refresh the module list:

sudo depmod -a

Ensure the native (and broken) kernel driver is blacklisted:

sudo cp ./rtl8192cu-fixes/blacklist-native-rtl8192.conf /etc/modprobe.d/

And reboot. You're done.

 

 

если нет апт поставь его. сейчас линукс намного проще, чем был лет 6 назад - когда для сборки пакета ты сидел как в квест до Х ночи по 10 часов собирая недостающие пакеты для установки :D


Сообщение изменено: $777SLK$ (11 Январь 2015 - 15:22 )


#10 alxr81

alxr81
  • Пользователь
  • 299 сообщений

Отправлено 15 Январь 2015 - 14:24

минута поиска в гугл

 

Ensure you have the necessary prerequisites:

sudo apt-get install linux-headers-generic build-essential dkms

Clone this repository:

git clone https://github.com/pvaret/rtl8192cu-fixes.git

Set it up as a DKMS module:

sudo dkms add ./rtl8192cu-fixes

Build and install it:

sudo dkms install 8192cu/1.8

Refresh the module list:

sudo depmod -a

Ensure the native (and broken) kernel driver is blacklisted:

sudo cp ./rtl8192cu-fixes/blacklist-native-rtl8192.conf /etc/modprobe.d/

And reboot. You're done.

 

 

если нет апт поставь его. сейчас линукс намного проще, чем был лет 6 назад - когда для сборки пакета ты сидел как в квест до Х ночи по 10 часов собирая недостающие пакеты для установки :D

 

 

спасибо за помощь, сегодня попробую. ну минута это у тебя заняла по поиску, надо знать что искать,  я то не знаком особо с линуксом, меньше месяца назад его впервые установил


  • 0

#11 kkasdaetq

kkasdaetq
  • Validating
  • 1 729 сообщений

Отправлено 15 Январь 2015 - 18:04

 

минута поиска в гугл

 

Ensure you have the necessary prerequisites:

sudo apt-get install linux-headers-generic build-essential dkms

Clone this repository:

git clone https://github.com/pvaret/rtl8192cu-fixes.git

Set it up as a DKMS module:

sudo dkms add ./rtl8192cu-fixes

Build and install it:

sudo dkms install 8192cu/1.8

Refresh the module list:

sudo depmod -a

Ensure the native (and broken) kernel driver is blacklisted:

sudo cp ./rtl8192cu-fixes/blacklist-native-rtl8192.conf /etc/modprobe.d/

And reboot. You're done.

 

 

если нет апт поставь его. сейчас линукс намного проще, чем был лет 6 назад - когда для сборки пакета ты сидел как в квест до Х ночи по 10 часов собирая недостающие пакеты для установки :D

 

 

спасибо за помощь, сегодня попробую. ну минута это у тебя заняла по поиску, надо знать что искать,  я то не знаком особо с линуксом, меньше месяца назад его впервые установил

 

 

дерзай. главное не слазь изза проблемы. я раз 5 на него садился и как в том троллфейсе стол перевернутый ))))) надо поставить цель - и её добивать :) потом довольный останешься - шиндовс г"ВНО



#12 Нео Жиданно

Нео Жиданно

    Воспитан стервами, попробуй удиви.

  • Постоялец
  • 1 776 сообщений
  • Откуда:Вернулся из рая.

Отправлено 15 Январь 2015 - 22:05

Попробуй Linux MINT, он оболочкой очень похож на Windows 7.


Сообщение изменено: Нео Жиданно (15 Январь 2015 - 22:06 )

  • 0

Я ни кого и ни чего не жду, поговорим после смерти.


#13 alxr81

alxr81
  • Пользователь
  • 299 сообщений

Отправлено 16 Январь 2015 - 22:15

дерзай. главное не слазь изза проблемы. я раз 5 на него садился и как в том троллфейсе стол перевернутый ))))) надо поставить цель - и её добивать :) потом довольный останешься - шиндовс г"ВНО

согласен с тобой что виндовс говно и кстати в чём вобще различие между убунту и минта? всё тоже самое только интерфейс другой?


А ты уверен, что драйвера нет в системе? Поищи в /lib/modules/версия_ядра/...

 

 

 

У меня тоже нет файла linux/smp_lock.h в исходниках ядра, очень похоже, что этот установочный скрипт рассчитан на старые ядра.

 

Зато есть rtl8192cu.ko.

 

Попробуй команду "modprobe rtl8192cu", вдруг заработает :)

ну а ядра же как то можно обновить до свежака? и вобще как узнать какое ядро старое, а какое новое?


  • 0

#14 kkasdaetq

kkasdaetq
  • Validating
  • 1 729 сообщений

Отправлено 16 Январь 2015 - 22:58

согласен с тобой что виндовс говно и кстати в чём вобще различие между убунту и минта? всё тоже самое только интерфейс другой?


ну а ядра же как то можно обновить до свежака? и вобще как узнать какое ядро старое, а какое новое?

 

хз я стартовал с убунту поэтому как то привязался уже. в разных линксах немного отличается иногда структура файлов. в убунте например удобный веб-шоп со всякими хренями есть - про другие не знаю

uname -r 

и kernel.org



#15 alxr81

alxr81
  • Пользователь
  • 299 сообщений

Отправлено 17 Январь 2015 - 17:18

хз я стартовал с убунту поэтому как то привязался уже. в разных линксах немного отличается иногда структура файлов. в убунте например удобный веб-шоп со всякими хренями есть - про другие не знаю

uname -r 

и kernel.org

 

вобщем не надо,а ни чего не выходит я уже холод.... с этими драйверами. и убнуту ставил и минт и кали, а драйвер не хочет устанавливаться от альфы.. ху.... какая то. на винде ни каких проблем с установкой, а под линукс пишет что скомпелировать не надо,а не может


дерзай. главное не слазь изза проблемы. я раз 5 на него садился и как в том троллфейсе стол перевернутый ))))) надо поставить цель - и её добивать :) потом довольный останешься - шиндовс г"ВНО

эти команды вобще нехрена не понимает линукс  git clone https://github.com/p...192cu-fixes.git
Set it up as a DKMS module:
sudo dkms add ./rtl8192cu-fixes
 
udo dkms install 8192cu/1.8

Refresh the module list:

sudo depmod -a

Ensure the native (and broken) kernel driver is blacklisted:

sudo cp ./rtl8192cu-fixes/blacklist-native-rtl8192.conf /etc/modprobe.d/

  • 0

#16 kkasdaetq

kkasdaetq
  • Validating
  • 1 729 сообщений

Отправлено 17 Январь 2015 - 17:51

 

вобщем не надо,а ни чего не выходит я уже холод.... с этими драйверами. и убнуту ставил и минт и кали, а драйвер не хочет устанавливаться от альфы.. ху.... какая то. на винде ни каких проблем с установкой, а под линукс пишет что скомпелировать не надо,а не может


эти команды вобще нехрена не понимает линукс  git clone https://github.com/p...192cu-fixes.git
Set it up as a DKMS module:
sudo dkms add ./rtl8192cu-fixes
 
udo dkms install 8192cu/1.8

Refresh the module list:

sudo depmod -a

Ensure the native (and broken) kernel driver is blacklisted:

sudo cp ./rtl8192cu-fixes/blacklist-native-rtl8192.conf /etc/modprobe.d/

 

 

погугли сначала как установить git

он по дефолту не заинсталлен.

 

там же в описании написано - оригинальный драйвер гумно и не работает :)


Сообщение изменено: $777SLK$ (17 Январь 2015 - 17:52 )


#17 alxr81

alxr81
  • Пользователь
  • 299 сообщений

Отправлено 17 Январь 2015 - 23:14

погугли сначала как установить git

он по дефолту не заинсталлен.

 

там же в описании написано - оригинальный драйвер гумно и не работает :)

прикрепил псд файл с описанием как компилировать и инсталлировать драйвера для этого вафлиадаптера но я не надо,а не понимаю там какие то танцы с бубном и всё по английский, если не сложно можешь взглянуть? не знал что так всё сложно

Прикрепленные файлы


  • 0

#18 alxr81

alxr81
  • Пользователь
  • 299 сообщений

Отправлено 18 Январь 2015 - 00:20

stall linux-headers-generic build-essential dkms

 

минута поиска в гугл

 

Ensure you have the necessary prerequisites:

sudo apt-get install linux-headers-generic build-essential dkms

Clone this repository:

git clone https://github.com/pvaret/rtl8192cu-fixes.git

Set it up as a DKMS module:

sudo dkms add ./rtl8192cu-fixes

Build and install it:

sudo dkms install 8192cu/1.8

Refresh the module list:

sudo depmod -a

Ensure the native (and broken) kernel driver is blacklisted:

вобщем установил я этот git и после этих манипуляций у меня потухла альфа

Ensure you have the necessary prerequisites:

sudo apt-get install linux-headers-generic build-essential dkms

Clone this repository:

git clone https://github.com/pvaret/rtl8192cu-fixes.git

Set it up as a DKMS module:

sudo dkms add ./rtl8192cu-fixes

Build and install it:

sudo dkms install 8192cu/1.8

Refresh the module list:

sudo depmod -a

Ensure the native (and broken) kernel driver is blacklisted:

sudo cp ./rtl8192cu-fixes/blacklist-native-rtl8192.conf /etc/modprobe.d/

And reboot. You're done.sudo cp ./rtl8192cu-fixes/blacklist-native-rtl8192.conf /etc/modprobe.d/

And reboot. You're done.

 

 

если нет апт поставь его. сейчас линукс намного проще, чем был лет 6 назад - когда для сборки пакета ты сидел как в квест до Х ночи по 10 часов собирая недостающие пакеты для установки :D

 

 


 

вобщем установил я этот git и после этих манипуляций у меня потухла альфа

Ensure you have the necessary prerequisites:

sudo apt-get install linux-headers-generic build-essential dkms

Clone this repository:

git clone https://github.com/p...192cu-fixes.git

Set it up as a DKMS module:

sudo dkms add ./rtl8192cu-fixes

Build and install it:

sudo dkms install 8192cu/1.8

Refresh the module list:

sudo depmod -a

Ensure the native (and broken) kernel driver is blacklisted:

sudo cp ./rtl8192cu-fixes/blacklist-native-rtl8192.conf /etc/modprobe.d/

And reboot. You're done.


  • 0

#19 kkasdaetq

kkasdaetq
  • Validating
  • 1 729 сообщений

Отправлено 18 Январь 2015 - 13:59

я так понимаю что завелась? )



#20 alxr81

alxr81
  • Пользователь
  • 299 сообщений

Отправлено 18 Январь 2015 - 17:52

я так понимаю что завелась? )

да завестись вроде завелась но не как надо, сигнал слабоват, даже встроеная вафля на ноуте лучше работает и стабильней, пробежался по инструкциям и установки драйвером это жесть какая то, что то переименовывать нужно, что то добавлять, что и как мне не ясно, тут под силу разобраться человеку который владеет нормально линуксом. в общем появилась папка с драйверами но папка под замком и не даёт ни чего изменить в ней, появился ещё один файл инсталл до этого был только инсталл.sh, пытался его запустить но все те же самые ошибки показывает и пишет что скомпилировать не может


  • 0

#21 kkasdaetq

kkasdaetq
  • Validating
  • 1 729 сообщений

Отправлено 18 Январь 2015 - 20:52

да завестись вроде завелась но не как надо, сигнал слабоват, даже встроеная вафля на ноуте лучше работает и стабильней, пробежался по инструкциям и установки драйвером это жесть какая то, что то переименовывать нужно, что то добавлять, что и как мне не ясно, тут под силу разобраться человеку который владеет нормально линуксом. в общем появилась папка с драйверами но папка под замком и не даёт ни чего изменить в ней, появился ещё один файл инсталл до этого был только инсталл.sh, пытался его запустить но все те же самые ошибки показывает и пишет что скомпилировать не может

 

смотри какие ошибки, скорее всего компиляторов нет. а вообще поставь убунту она для дома лучше. для серверов - кентос. по крайней мере я так юзаю. мультимедия -убунту



#22 alxr81

alxr81
  • Пользователь
  • 299 сообщений

Отправлено 22 Январь 2015 - 10:54

смотри какие ошибки, скорее всего компиляторов нет. а вообще поставь убунту она для дома лучше. для серверов - кентос. по крайней мере я так юзаю. мультимедия -убунту

убунту как раз у меня и стоит и дело в том что нет ни каких ошибок и после выше тобой написаных манипуляций которые а сделал появилась баба под замком rtl8192cu-fixes в которой как я понимаю нужно что то изменить но я не могу в ней ни чего изменить потому что она под замком, а как это дурацкий замок убрать с папки я не понимаю. и к тому же в папке драйверов там куча инструкций в которых тоже не понятно что нужно делать, а я дурак ещё и ссылку забыл куда сохронил там как раз обсуждалась такая проблема с установкой данной вафли и из вычитаного помню что нужно было переименовать каких то пару файлов, что бы вафля нормально заработала


  • 0

#23 kkasdaetq

kkasdaetq
  • Validating
  • 1 729 сообщений

Отправлено 22 Январь 2015 - 13:15

убунту как раз у меня и стоит и дело в том что нет ни каких ошибок и после выше тобой написаных манипуляций которые а сделал появилась баба под замком rtl8192cu-fixes в которой как я понимаю нужно что то изменить но я не могу в ней ни чего изменить потому что она под замком, а как это дурацкий замок убрать с папки я не понимаю. и к тому же в папке драйверов там куча инструкций в которых тоже не понятно что нужно делать, а я дурак ещё и ссылку забыл куда сохронил там как раз обсуждалась такая проблема с установкой данной вафли и из вычитаного помню что нужно было переименовать каких то пару файлов, что бы вафля нормально заработала

 

замок это под рутом.

в консоли пишешь su вводишь пароль рута и уаля.

а вообще стандарт это ./configure, make, make install  (иногда бывает install.sh смотреть надо) пишем . и нажимает таб два раза или ./ и таб два раза



#24 Володька

Володька
  • Пользователь
  • 471 сообщений
  • Откуда:Силламяэ

Отправлено 22 Январь 2015 - 14:12

Шёл 15ый день установки дров...

 

согласен с тобой что виндовс говно

 

 

на винде ни каких проблем с установкой, а под линукс пишет что скомпелировать не надо,а не может

 

 

Виндовс говно, дааа.


Сообщение изменено: Володька (22 Январь 2015 - 14:14 )

  • 0

#25 alxr81

alxr81
  • Пользователь
  • 299 сообщений

Отправлено 24 Январь 2015 - 21:25

Шёл 15ый день установки дров...

 

 

 

Виндовс говно, дааа.

ты бы по делу что либо писал бы, а срать в комменты любой некрофила может


замок это под рутом.

в консоли пишешь su вводишь пароль рута и уаля.

а вообще стандарт это ./configure, make, make install  (иногда бывает install.sh смотреть надо) пишем . и нажимает таб два раза или ./ и таб два раза

да делал так а тольку ноль, может на папку эту chmod 777 выставить надо? но я не знаю как это сделать


  • 0

#26 Sergio

Sergio
  • Постоялец
  • 2 987 сообщений

Отправлено 25 Январь 2015 - 17:47


а вообще стандарт это ./configure, make, make install 

 

Не надо учить новичка таким вещам. Если уж сильно надо, то "checkinstall make install"  вместо "make install".

 

 

ты бы по делу что либо писал бы, а срать в комменты любой некрофила может


да делал так а тольку ноль, может на папку эту chmod 777 выставить надо? но я не знаю как это сделать

 

Так и делай:
chmod 777 myfolder

 

Может тебе стоит почитать для начала какое-нибудь руководство по Линуксу для новичков?

Особенно что касается командной строки. Без базовых навыков скомпилировать что-то будет весьма непросто.
 


  • 0

#27 Володька

Володька
  • Пользователь
  • 471 сообщений
  • Откуда:Силламяэ

Отправлено 25 Январь 2015 - 20:55

ты бы по делу что либо писал бы, а срать в комменты любой некрофила может


да делал так а тольку ноль, может на папку эту chmod 777 выставить надо? но я не знаю как это сделать

Вон какой злой совсем стал с этим линуксом.

Окей, напишу по делу:

Если до сих пор не нагуглил ответ на свой вопрос и не решил проблему, то сноси нафиг линукс, ставь винду и не парь всем мозг.


  • 0

#28 kkasdaetq

kkasdaetq
  • Validating
  • 1 729 сообщений

Отправлено 26 Январь 2015 - 11:11

нахрена делать доступ на папку 777

в консоли su , после вводишь пароль и фиксишь всё что надо. ты ж драйвера всё равно не от юзера ставить будешь

 

а стопэ ты замочки на папочках видишь? ))))))

а вообще вкурсе что линукс это в первую очередь командная строка, а графика это уже дополнение к надёжной командной строке и строгое выполнение поставленных задач :D


Сообщение изменено: $777SLK$ (26 Январь 2015 - 11:15 )


#29 alxr81

alxr81
  • Пользователь
  • 299 сообщений

Отправлено 29 Январь 2015 - 16:18

нахрена делать доступ на папку 777

в консоли su , после вводишь пароль и фиксишь всё что надо. ты ж драйвера всё равно не от юзера ставить будешь

 

а стопэ ты замочки на папочках видишь? ))))))

а вообще вкурсе что линукс это в первую очередь командная строка, а графика это уже дополнение к надёжной командной строке и строгое выполнение поставленных задач :D

тут такие все умные особено тролль вова, что толком то ни кто и не может подсказать как установить эти долбанные драйвера потому что сами нехрена не знают. по установки и настройки данного аппарата идёт 10 файлов в формате псд. я думаю тут опытному человеку придёться напрячься не говоря обо мне. я линукс на ноут поставил где то назад ну если сидеть целыми днями может и сам разобрался, что и как но у меня нет столько времени на это у меня и без этого куча проблем которые нужно решать, потому и обратился на форум, думал, что кто подскажет, что и как делать, а так спасибо за помощь


Вон какой злой совсем стал с этим линуксом.

Окей, напишу по делу:

Если до сих пор не нагуглил ответ на свой вопрос и не решил проблему, то сноси нафиг линукс, ставь винду и не парь всем мозг.

вова тролль иди лесом. если бы ты что то сам понимал то написал бы по теме. ну а что можно ожидать от идиота кроме как идиотских советов. максимум на что способен так хаить других и гадить в постах, походу совсем всё плохо в Силламяэ


  • 0

#30 Володька

Володька
  • Пользователь
  • 471 сообщений
  • Откуда:Силламяэ

Отправлено 29 Январь 2015 - 17:01

тут такие все умные особено тролль вова, что толком то ни кто и не может подсказать как установить эти долбанные драйвера потому что сами нехрена не знают. по установки и настройки данного аппарата идёт 10 файлов в формате псд. я думаю тут опытному человеку придёться напрячься не говоря обо мне. я линукс на ноут поставил где то назад ну если сидеть целыми днями может и сам разобрался, что и как но у меня нет столько времени на это у меня и без этого куча проблем которые нужно решать, потому и обратился на форум, думал, что кто подскажет, что и как делать, а так спасибо за помощь


вова тролль иди лесом. если бы ты что то сам понимал то написал бы по теме. ну а что можно ожидать от идиота кроме как идиотских советов. максимум на что способен так хаить других и гадить в постах, походу совсем всё плохо в Силламяэ

Аж целых 10 PSD файлов!!? ))

Где же это ты видел, что бы я хаял? А вот ты, между прочим, уже несколько раз кидался оскорблениями.

Конечно, куда же мне до кулхацкеров, которые поставив Убунту сразу же кричат: "виндовс говно!". Почему бы таких и не потроллить?

Вбив в гугле "rtl8192cu linux" - выдаёт куча ссылок. Уж если там никто не смог решить проблему, то на что ты тут рассчитываешь?

Да хотя бы вот - пробуй:

https://github.com/v...t/rt8192cu_dkms


Сообщение изменено: Володька (29 Январь 2015 - 17:02 )

  • 0