Перейти к содержимому

Фото
* * * - - 1 голосов

Вырубается комп под нагрузкой со временем.


  • Вы не можете создать новую тему
  • Please log in to reply
17 ответов в этой теме

#1 JIOCb

JIOCb
  • Постоялец
  • 3 968 сообщений

Отправлено 29 Январь 2016 - 11:33

Проблема такова: в игре, которую комп тянет без просадок ниже 50фпс (минимум), средний думаю в районе 70-80 где-то минут через 40-60 комп стабильно отключается без синих экранов. Просто хуйак и вырубился. При этом каким-то чудесным образом блок питания продолжает работать и пока его не отключишь, не дает включить комп снова. Когда врубаешь питание на блок, снова работает только он, после нажатия кнопки включения грузится биос. Сразу после отключения в биосе температуры 40 град проц и 30 мамка - смешные.

 

В простое, интернетах, видео - такого нет.

Перегрев? Жарил процессор линпаком и осст. Максимум, чего удалось добиться 53 - градуса при загрузке проца под 99%. В игре загружен на 60-65%.

Видео не греется 100%. Вообще у меня опен-кейс, так что я хз, что там может греться.

 

Самое важное, что такие выключения стали происходить после того как я поднял напряжение на 0.05в на проце и разогнал его еще на 200мгц. Частота в итоге вышла совсем не потолковая для процессора, а напряжение в пределах безопасного. Мамка - не эталон для разгона, но на ней гонят на 800мгц больше, чем я некоторые. Раньше работал на +300мгц на стандартной напруге и такое отключение было всего 2 раза за несколько лет.

Вернул мгц как было всегда, напряжение поставил авто, а он все-равно продолжает вырубаться таким образом.

 

У меня 2 варианта: 1) летит БП 2) Летит мать

 

На что грешить?

Как лучше проверить? Проверить мать и БП с другим железом щас никак.

 

Проц Phenom 955

Мать MSI 970A-G46

БП - Thermaltake Tough power 700w


Сообщение изменено: JIOCb (29 Январь 2016 - 11:53 )

  • 0

#2 djeux

djeux
  • Постоялец
  • 3 898 сообщений
  • Откуда:Tallinn, Kristiine

Отправлено 29 Январь 2016 - 11:37

Меняй БП


  • 2

Самое главное заблуждение бандерлога на дороге - думать, что он такой один.


#3 JIOCb

JIOCb
  • Постоялец
  • 3 968 сообщений

Отправлено 29 Январь 2016 - 11:54

djeux, а почему ты думаешь, что проблема в нем, а не в мамке? Поменять-то не проблема, но вот менять работающие компоненты наугад накладно :)


  • 0

#4 djeux

djeux
  • Постоялец
  • 3 898 сообщений
  • Откуда:Tallinn, Kristiine

Отправлено 29 Январь 2016 - 12:25

JIOCb, потому что подобная херь у меня уже раз была, комп через какое-то время тупо вырубался под нагрузкой, только после этого БП ещё пульсировал, но это только при помощи осцилографа можно проверить.


  • 0

Самое главное заблуждение бандерлога на дороге - думать, что он такой один.


#5 JIOCb

JIOCb
  • Постоялец
  • 3 968 сообщений

Отправлено 29 Январь 2016 - 13:52

djeux, понятно. А на системах с низким энергопотреблением и без разгона этот блок будет работать нормально?


  • 0

#6 Агент

Агент

    Ништяяяяк

  • S-Модератор
  • 17 609 сообщений
  • Откуда:Таллинн

Отправлено 29 Январь 2016 - 14:27

БП


  • 0

По часам только таблетки надо принимать! А властвовать и унижать можно в любое время!

#7 djeux

djeux
  • Постоялец
  • 3 898 сообщений
  • Откуда:Tallinn, Kristiine

Отправлено 29 Январь 2016 - 15:50

JIOCb, врятли, возможно там тупо вздулись кондюки и глючить всё равно будет. Можно конечно и починить, но заколебаешься.


  • 0

Самое главное заблуждение бандерлога на дороге - думать, что он такой один.


#8 4fun

4fun
  • Пользователь
  • 46 сообщений

Отправлено 29 Январь 2016 - 16:59

JIOCb,

В ОССТ, если не ошибаюсь, можно устроить тест для БП. Как другой вариант, попробуй одновременно бублик + Linx. Если опять ребуты, то скорее всего БП.


  • 0

#9 JIOCb

JIOCb
  • Постоялец
  • 3 968 сообщений

Отправлено 29 Январь 2016 - 19:06

15 минут прогнал в ОССТ (больше пока времени не было) - ошибок не было. Надо будет минут на 50 поставить.

Я снял разгон и поставил заниженный на 0,06в вольтаж. Посмотрим, что случиться :)

Если тест пройдет и на заниженном вольтаже будет работать, то все-равно лучше продам его от греха подальше.

 

А конденсаторы, кстати, менялись 3,5 года назад чуваком, у которого я блок покупал.


  • 0

#10 djeux

djeux
  • Постоялец
  • 3 898 сообщений
  • Откуда:Tallinn, Kristiine

Отправлено 29 Январь 2016 - 22:48

JIOCb, жидкостные конденсаторы имеют свойство тупо дохнуть с годами. А если блоку питания овер 3.5 лет, то и подавно что-то другое могло сдохнуть.


  • 0

Самое главное заблуждение бандерлога на дороге - думать, что он такой один.


#11 JIOCb

JIOCb
  • Постоялец
  • 3 968 сообщений

Отправлено 29 Январь 2016 - 23:07

Вот только что погонял игру почти час, где были отключения. При чем в самых сложных для ГП и проца локациях. С опущенным на 0.06а от авто током на проце и разгоном на 200мгц не вылетело. Завтра еще помониторю.

 

Если дальше будет все стабильно, то даж хз, продавать блок или нет. В магазине нормальные блоки по 80+ евро стоят, а с рук с нынешними дебильными ценами на хв на любой товар смысла мало брать.

 

djeux,

Я подозреваю, что блоку лет 5-6 :). Довольно таки долго прожил.


Сообщение изменено: JIOCb (29 Январь 2016 - 23:10 )

  • 0

#12 4fun

4fun
  • Пользователь
  • 46 сообщений

Отправлено 30 Январь 2016 - 02:21

JIOCb,

 

Если не вылетает при снятом разгоне, то это не БП. Разница в нагрузке с твоим разгоном и без составляет не более 20 ватт. Это максимум. С другой стороны, при нестабильном проце выбило бы синий экран с кодом ошибки.


  • 0

#13 КоT

КоT
  • Пользователь
  • 535 сообщений
  • Откуда:Таллинн, Ыйсмяэ

Отправлено 30 Январь 2016 - 03:39

Проще продать этого динозавра, добавить и купить что нибудь посвежее...

Я прошлый летом 2 дня ломал голову из за чего у меня i5 2500k 5 ghz в один момент взял и стал зависать намертво под нагрузкой...тоже думал про БП и остальное...обновлял биос, замерял питание...и оказалось отказал один ШИМ-контроллер питания процессора на материнке и больше не менял напряжение, в биосе можно было в ручную 1.4 хоть поставить и показывало что поступает 1.4, но в реале было 0.95 и больше не поднималось...


  • 0

#14 JIOCb

JIOCb
  • Постоялец
  • 3 968 сообщений

Отправлено 30 Январь 2016 - 11:50

4fun,

Это да, никаких ошибок не было. Вчера может просто повезло, и надо проверку подольше.

 

КоT, смысла покупать новое нет. Там получится уже не "добавить", а "покупать".

Мой фен+мать стоят 70 евро от силы, FX до 9ххх серии брать смысла почти нет. Прибавка поп производительности слишком мала, а цена больше в РАЗЫ. Интелы i5 без индекса К - шляпа полная, а с К стоит мама с процессором дороже, чем весь мой комп + надо тогда видео менять - в нее все упрется.

Мне это нафиг не надо, т.к. нынешний комп на хд мониторе тянет все, что мне надо и даже многое, что не надо :). Да играю я тоже редко, бывает по месяцу вообще не захожу.


  • 0

#15 djeux

djeux
  • Постоялец
  • 3 898 сообщений
  • Откуда:Tallinn, Kristiine

Отправлено 30 Январь 2016 - 16:17

КоT, одно дело виснет, другое когда комп просто вырубается.


  • 0

Самое главное заблуждение бандерлога на дороге - думать, что он такой один.


#16 JIOCb

JIOCb
  • Постоялец
  • 3 968 сообщений

Отправлено 05 Февраль 2016 - 13:08

Как опустил напряжение, еще не разу не вырубился комп. Интересно это таки БП или мама...


  • 0

#17 Дядя Толя

Дядя Толя
  • Постоялец
  • 10 142 сообщений
  • Откуда:Эстония

Отправлено 23 Февраль 2016 - 20:48

С мамкой траблы.


  • 0

#18 JIOCb

JIOCb
  • Постоялец
  • 3 968 сообщений

Отправлено 01 Апрель 2016 - 18:33

Чудеса продолжаются. До сегодняшнего дня все было отлично на напряжении 1.35в и частоте проца 3.4.

В один прекрасный момент захожу в игру (Скайрим), и как только прогружаются строчки меню - протяжный писк (не тот, что сигнал мамки) и отключение :)

Снизил еще напряжение - не помогает, снял разгон процессора - не помогает, снял разгон видеокарты - не помогает.

 

Линпак проходит без проблем, бублик тоже. Комбинированный тест ОССТ (линпак+бублик) без проблем. Перегрева при загрузки меню игры быть никакого не может.

 

Опять хз, что менять маму или бп))


  • 0