Перейти к содержимому

Фото
- - - - -

Нужна помощь


  • Вы не можете создать новую тему
  • Please log in to reply
43 ответов в этой теме

#31 IP Unnumbered

IP Unnumbered

    Lifeguard of the Internet

  • Постоялец
  • 1 448 сообщений

Отправлено 04 Февраль 2007 - 16:55

IP Unnumbered, А ты не гони, кто дурак, ибо пока сам являешься таковым. А гарантий, что работники провайдера на 100% честные и чистые на совесть люди - нет. На свой страх и риск.

А в случае одного обобщённого подключения, если кому-то одному захотят ограничить доступ к какому-то сайту, то пострадают все.
Ограничить доступ по отдельности не получится, т.к. на серваке останется IP прокси, то есть доступ ограничат всему дому.


Я разве написал что-то про прокси? Нет :) Так зачем про него писать?

Почему пострадают обязательно все, если каждому клиенту дают свой собственный _белый_ адрес - не понятно. Сразу понятно, что человек в своей жизни ничего больше мыльниц и не щупал.

Действительно Ктулху свирепствует, походу.
  • 0
Знание некоторых принципов освобождает от необходимости знать многие факты.

Arbeit macht frei

#32 DDoS web killer

DDoS web killer

    Тяжёлая артиллерия 5000-байтных снарядов по 1000 секунд

  • Постоялец
  • 6 935 сообщений
  • Откуда:суровый центр свирепых кибератак

Отправлено 04 Февраль 2007 - 18:18

IP Unnumbered,
Изначально дано: дом, 22 квартиры, где-то в е***нях. Скорее всего в Вимси или возле Ируской ТЭЦ.

Способы решения:
1) Соорудить WiFi от Uninet.
2) ADSL от элиона с VoIP и IP-телевидением, т.к. элион по-любому протянет туда свои провода рано или поздно.
3) ADSL2+ от Elisa.

STV потребуется отдельно тянуть оптический кабель, ставить прокси и от прокси разводить провода по квартирам. За подключение сдерут приличную сумму, если мыслить логически.
К тому же на сайте www.infonet.ee указано, что подключение идёт через прокси.
Вариант отпадает сразу. У них даже eDonkey нельзя на полную мощность запускать, чтобы соседей без интернета не оставить. В элионе же запускаешь осла на всю мощь и всё, 1 ночи хватает на скачивание фильма. С FTP скачивает фильм 700 метров за 2-3 минуты. У клиента СТВ на это уйдёт как минимум, ночь.

А если инфонет будет раздавать свои адреса без прокси, то я только буду крайне благодарен им. Чтобы у некоторых отпадало желание пофлудить.
  • 0

∫f(пирожок)dпирожок; пирожок ≠ 0


#33 Agn

Agn
  • Пользователь
  • 42 сообщений

Отправлено 04 Февраль 2007 - 18:21

Agn, У меня несколько раз валялся спам в почтовом ящике от STV с рекламой интернета.

А спам от Cтармана или Элиона в твой почтовый ящик не поступает? Что ты о себе возомнил? Ради твоей личночти с пронумерованными пальцами, STV печатает рекламу и бросает только в твой ящик. Мальчик, спустись на землю. Люди почитают бред который ты здесь пишешь, и полезут под столы, чтоб выташить кабель интернета из компа, дабы их провайдер не украл банковские пароли. Да у провайдера десятки тысяч клиентов, он работать должен, а не тратить время на такую ерунду. А вот что ожидать от такого как ты, расшарившего модем на несколько человек, да еще и бесплатно, на те пользуйтесь, я не жадный, у меня друзья в мусорах и кореша среди братвы, и еще я знаю магазин хороший, там операционные тригеры продают, и когда я беру в руки паяльник 21-м пальцем я личностью становлюсь. Повезло и Старману и СТВ, что ты не их клиент.


Как от прокси можно провода до квартиры дотянуть?
  • 0

#34 Agn

Agn
  • Пользователь
  • 42 сообщений

Отправлено 04 Февраль 2007 - 21:55

Зачем мне у него спрашивать, ты пишешь, вот я у тебя и спрашиваю, а если в этом не понимаешь, то и не пиши. А "eDonkey нельзя на полную мощность запускать" только на пакете shared, на персоналке можешь делать что угодно. Сатурн для программ Р2Р самое милое дело из-за симетричного канала.
  • 0

#35 DDoS web killer

DDoS web killer

    Тяжёлая артиллерия 5000-байтных снарядов по 1000 секунд

  • Постоялец
  • 6 935 сообщений
  • Откуда:суровый центр свирепых кибератак

Отправлено 04 Февраль 2007 - 22:44

Agn, Зайди на www.infonet.ee и прочитай сам, как они подключают через прокси.

Тем более на их форуме висело объявление, что скорость осла надо ограничивать, а то вырубят интернет.
  • 0

∫f(пирожок)dпирожок; пирожок ≠ 0


#36 erik swift

erik swift
  • Пользователь
  • 134 сообщений
  • Откуда:Москва

Отправлено 05 Февраль 2007 - 14:21

IP Unnumbered,
На многих форумах и прочих сайтах нету системы обратной маршрутизации, там засвечивается IP самого прокси. Если кто флуд напишет, то доступ закроют не одному человеку, а всему дому. Пострадают все жильцы дома из-за одного паразита. В этом плане локальная сеть отсасывает.

К тому же мне не хотелось бы, чтобы мои пароли от банковских карточек видели все работники A/S Infonet, а в моём компе рылись без каких-либо ограничений другие жильцы моего дома.

DSL по-любому будет рулить.

Жирно...
Это праздник жизни какой-то, чуваки, я давно так на рабочем месте не ржал...
Особенно про "обратную маршрутизацию"
Аффтар конечно не виноват что не силён в теме, но слишком много понту...

Сообщение изменено: erik swift (05 Февраль 2007 - 14:23 )

  • 0

#37 DDoS web killer

DDoS web killer

    Тяжёлая артиллерия 5000-байтных снарядов по 1000 секунд

  • Постоялец
  • 6 935 сообщений
  • Откуда:суровый центр свирепых кибератак

Отправлено 05 Февраль 2007 - 17:19

IP Unnumbered,
Только я не инфотехнолога учусь, а на Jõuelektroonika. А инфу я беру с сайтов самих провайдеров, а не тупо подключаюсь к тому, кто мне первым предложит. Сначала проанализирую ситуацию - потом только делаю. Как говорится, 10 раз отмерь, просчитай все погрешности, только потом отрежь.

panda4ever,
Не, у вас что на сайте написано? Что для зарубежных сайтов нужен прокси в настройках браузера. Тем более когда у меня клиенты СТВ в МСНе переписываются или на мыло что-то шлют, то в свойствах засвечивается "82.***.***.*** через прокси 212.***.***.***". Кому вы мозги парите???

erik swift, Ну про сети ещё на информатике в школе было, жена ректора IATI предподавала.
  • 0

∫f(пирожок)dпирожок; пирожок ≠ 0


#38 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 05 Февраль 2007 - 17:21

Dimon AAAB,

Не, у вас что на сайте написано? Что для зарубежных сайтов нужен прокси в настройках браузера. Тем более когда у меня клиенты СТВ в МСНе переписываются или на мыло что-то шлют, то в свойствах засвечивается "82.***.***.*** через прокси 212.***.***.***"

и что дальше?

не нужен прокси - бери статический айпи.

P.S. когда вы говорите, впечатление такое, что вы бредите (с)
это тебе так, намек, что лучше помолчать, глядишь за чуть более умного примут.

Сообщение изменено: Demetrio (05 Февраль 2007 - 17:22 )

  • 0

#39 DDoS web killer

DDoS web killer

    Тяжёлая артиллерия 5000-байтных снарядов по 1000 секунд

  • Постоялец
  • 6 935 сообщений
  • Откуда:суровый центр свирепых кибератак

Отправлено 05 Февраль 2007 - 17:32

Demetrio,
Так у меня доступ в интернет уже есть, со всеми наворотами - IP- телевидением и VoIP.
  • 0

∫f(пирожок)dпирожок; пирожок ≠ 0


#40 IP Unnumbered

IP Unnumbered

    Lifeguard of the Internet

  • Постоялец
  • 1 448 сообщений

Отправлено 05 Февраль 2007 - 18:26

mega_w,

А зачем 6рку класть? Так ли нужны эти улучшенные зарактеристики? Тот же гигабит поднимется и на cat 5e. А если тебе так нужна повышенная помехозащишённость, то лучше сразу об оптике подумать - там тебе и 10Гбит уже сейчас можно, а не в перспективе. Но с этими вопросами вряд ли тут тебе помогут - этт надо к тем, кто СКС профессионально строит обращаться. Вот только есть ли у нас такие в Эстонии?

Dimon AAAB,

Очень сложно анализировать что-то, если не понимать, что анализируешь. Тебе уже сколько людей изложило свои мысли по поводу твоего анализа - не, всё равно кактус жрём. Тем более, если не владеешь темой, лучше почитать что-то внимательно. Те же сайты у провайдеров дают информацию о том, какие услуги у них есть. VoIP сейчас почти все уже предлагают.

Да, я правильно не терплю женщин в ИТ.
  • 0
Знание некоторых принципов освобождает от необходимости знать многие факты.

Arbeit macht frei

#41 IP Unnumbered

IP Unnumbered

    Lifeguard of the Internet

  • Постоялец
  • 1 448 сообщений

Отправлено 06 Февраль 2007 - 15:30

erik swift,

Не, я пока QoS не осилил. Я сидел к CIT готовился, а теперь этот ONT сделали. Так что 1 CCNP пока :)

Тем, кто сомневается, что можно запретить хождение инфы мехду отдельными хостами - маленький и простой пример - без секурности, шейпинга и т.д. Просто такой глупый маленький пример.

В качестве коммутатора используется WS-C3550-24-EMI. На самом деле такого коммутатора для локалки и не надо подавно. Просто свободных больше не было, потому и используем такое.

Провайдер нам просто даёт нам кусок UTP кабеля, и бумагу, на которой написаны подсеть, что нам дал и адреса ешё всякие. И мы просто делаем следуюшее:

interface FastEthernet0/24
 no switchport
 ip address 10.0.0.254 255.255.255.252
!
ip route 0.0.0.0 0.0.0.0 10.0.0.253
ip routing
ip classless
!

И мы уже подключились к провайдеру.

Далее, провайдер дал нам подсеть на 62 адреса, но мы её разбиваем на два диапазона и создаём два виртуальных интерфейса:

interface Vlan100
 ip address 10.0.0.1 255.255.255.224
!
interface Vlan101
 ip address 10.0.0.33 255.255.255.224
!

Далее мы создаём два диапазона для DHCP - ну не вручную же нам забивать ети адреса клиентам?

ip dhcp excluded-address 10.0.0.1
ip dhcp excluded-address 10.0.0.33
!
ip dhcp pool HOST1
   network 10.0.0.0 255.255.255.224
   default-router 10.0.0.1
   domain-name hosts.range1.cool.home.net1
   lease infinite
!
ip dhcp pool HOST2
   network 10.0.0.32 255.255.255.224
   default-router 10.0.0.33
   domain-name host.range2.cool.home.net1
   lease infinite


Далее конфаем интерфейсы для клиентов по типу:

interface range FastEthernet0/1-15
 switchport access vlan 100
 switchport mode access
 spanning-tree portfast
 spanning-tree bpduguard enable

interface range FastEthernet0/16-23
 switchport access vlan 101
 switchport mode access
 spanning-tree portfast
 spanning-tree bpduguard enable

На самом деле всё ешё проше - есть специальный макрос - switchport host, который освобождает от написания 2 строчек средних. Но это ладно.

Далее, мы запрешаем клиентам в 101ом VLAN видеть своих соседей и VLAN100

access-list 101 permit ip 10.0.0.32 0.0.0.31 host 10.0.0.33
access-list 101 permit ip host 10.0.0.33 any
access-list 102 permit ip 10.0.0.32 0.0.0.31 10.0.0.32 0.0.0.31
access-list 102 permit ip 10.0.0.32 0.0.0.31 10.0.0.0 0.0.0.31
access-list 103 permit ip any any

vlan access-map H2 10
 action forward
 match ip address 101
vlan access-map H2 20
 action drop
 match ip address 102
vlan access-map H2 30
 action forward
vlan filter H2 vlan-list 101

Осатолось только растянуть кабели и подключить жильцов. И всё. И не надо ничего городить из гомносвитчей и гомнрутеров.
  • 0
Знание некоторых принципов освобождает от необходимости знать многие факты.

Arbeit macht frei

#42 DEREWO

DEREWO
  • Постоялец
  • 1 870 сообщений

Отправлено 06 Февраль 2007 - 15:45

можно, конечно, купить оборудование, пригласить специалиста для его настройки, но зачем? Тот же Елион с удовольствием подключит коррусмая, и жильцы будут иметь мозг Елионовскому суппорту, а не тому, кто решил построить сеть.
  • 0

The only thing you can't predict with any accuracy is people's capacity for stupidity.


#43 IP Unnumbered

IP Unnumbered

    Lifeguard of the Internet

  • Постоялец
  • 1 448 сообщений

Отправлено 06 Февраль 2007 - 17:22

DEREWO

Нет, ну я так понял в начале темы шёл разговор про то, что хочут свою локальную сеть создать, а коррусмая религия заказать не позволяет. Потому и сказал сразу про коммутатор L3.

А так, конечно нету смысла устанавливать такую игрушку, если в доме случайно не оказалось CCN* дядьки, который в своё удовольствие это всё настроит. Проще всё отдать Elionам или ещё кому.
  • 0
Знание некоторых принципов освобождает от необходимости знать многие факты.

Arbeit macht frei

#44 j p

j p
  • Постоялец
  • 166 сообщений
  • Откуда:TALLINN

Отправлено 08 Февраль 2007 - 23:28

Давайте пишем по теме без смеха и издевателств!
  • 0
Estj nasvete Жестокие tvari!