Перейти к содержимому

Фото
- - - - -

русский шрифт


  • Вы не можете создать новую тему
  • Please log in to reply
4 ответов в этой теме

#1 огрызок :)

огрызок :)
  • Пользователь
  • 124 сообщений
  • Откуда:таллинн

Отправлено 08 Март 2007 - 13:52

у меня виндоус почему то не хочет видеть русский шрифт.например ярлыки которые на рабочем столе где русская запись там показывает иероглифы.че у меня не так сделано и как устранить это?
  • 0

#2 Railer

Railer
  • Постоялец
  • 1 449 сообщений
  • Откуда:Таллинн

Отправлено 08 Март 2007 - 14:44

Control Panel -> Regional and Language Options -> везде, где только можно ставь русский, и обязательно во вкладке Advanced, и там где Code Page везде ставь галочки где russian
  • 0

#3 огрызок :)

огрызок :)
  • Пользователь
  • 124 сообщений
  • Откуда:таллинн

Отправлено 08 Март 2007 - 15:00

а там где Code Page там русский не ставится просит диск и с этого диска такой файл хочет D:\OCCULT\WVOL\i386
  • 0

#4 Railer

Railer
  • Постоялец
  • 1 449 сообщений
  • Откуда:Таллинн

Отправлено 08 Март 2007 - 15:05

нужен диск с windows
  • 0

#5 огрызок :)

огрызок :)
  • Пользователь
  • 124 сообщений
  • Откуда:таллинн

Отправлено 08 Март 2007 - 15:16

хех ага я это уже понял
  • 0