Перейти к содержимому

Фото
- - - - -

Нужна помощь


  • Вы не можете создать новую тему
  • Please log in to reply
5 ответов в этой теме

#1 CBeTo4kA

CBeTo4kA
  • Пользователь
  • 19 сообщений

Отправлено 19 Июль 2007 - 16:27

У меня стоит англиский Win XP, и все русские файлы и программы открываются иероглифами... как это можно убрать? :rolleyes:
  • 0

#2 K2 l 4Fun

K2 l 4Fun
  • Постоялец
  • 2 826 сообщений

Отправлено 19 Июль 2007 - 16:31

Control panel
Regional options А там короче потыркайся и вспиксе поставь галочки на всех кирилицах
  • 0

#3 CBeTo4kA

CBeTo4kA
  • Пользователь
  • 19 сообщений

Отправлено 19 Июль 2007 - 17:27

я уже тысячу раз проверила, около всех кириллиц стоят галочки :unsure:
  • 0

#4 K2 l 4Fun

K2 l 4Fun
  • Постоялец
  • 2 826 сообщений

Отправлено 19 Июль 2007 - 17:41

CBeTo4kA, Хмммм
  • 0

#5 POPEYE

POPEYE

    Стебно таблетку оторвал... :-) | ptrd.narod.ru

  • Постоялец
  • 4 818 сообщений

Отправлено 19 Июль 2007 - 17:50

Control panel - regional settings - вкладка additional (3-я, по-русски - "дополнительно", там еще про unicode написано)

Там из списка надо выбрать Russian

Сообщение изменено: POPEYE (19 Июль 2007 - 17:51 )

  • 0
I'm POPEYE The Sailor man

#6 CBeTo4kA

CBeTo4kA
  • Пользователь
  • 19 сообщений

Отправлено 19 Июль 2007 - 18:31

спасибо огромное :D разобрались
  • 0