Перейти к содержимому

Фото
- - - - -

HElp sound 5.1


  • Вы не можете создать новую тему
  • Please log in to reply
5 ответов в этой теме

#1 Deram

Deram
  • Новобранец
  • 4 сообщений

Отправлено 01 Август 2007 - 13:22

Ребята выручайте если можите !
Звуковая карта SigmaTel интегрированная. Система Logitech 5.1 .
Проблема в том что работают только фронтальные колонки и буфер, а средняя колонка и тыловые не работают звука нет.

В некоторых играх где в настройках звука есть возможность выбрать систему 5.1 работают все колонки.
А что касается музыки и фильмов то только 2 колонки пашут !

Перерыл все настройки, В опциях везде стоит 5.1. Подключение по разъемам правильное !

Может всётаки есть гденибудь какаято мелочь которую я пропустил ?
Очень буду благодарен за помощь. :(
  • 0

#2 Pit

Pit

    А технА полюбому рулит!

  • Постоялец
  • 737 сообщений
  • Откуда:Est,I-V,Narva

Отправлено 06 Август 2007 - 22:54

Deram,
хм.... как заставить мотоцикал ехать на 4-х колясах?!
посторить квадрацикл, так и тут, пока у тя стерео муз файлы так и бует.... если у тя ХП попробуй поискать для проигрователей эмуляторы 5.1 но смысла от этого не будет, буде просто со всех колонок идти одно и тоже!
  • 0
400790-й линуксойд!
http://counter.li.org

#3 DriveR

DriveR

    Digital | d(-_-)b | Punk

  • Постоялец
  • 1 180 сообщений
  • Откуда:Таллин

Отправлено 07 Август 2007 - 17:17

От проигрывателя тоже может зависить. У меня в Winamp только 2 колонки работает, а в Windows Media Player и CyberLink PowerDVD все 5.
  • 0

#4 Мозгогрыз Гызя

Мозгогрыз Гызя

    Куплю цветные сны

  • Постоялец
  • 474 сообщений
  • Откуда:Анонимус, например.

Отправлено 07 Август 2007 - 22:58

Sound effect manager (control panel) дуй... если все ок, в ПО в настройках тоже все ок, то остоется выход - поочередно менять подключение, и в мэнеджере настраивать там же и тестить
  • 0

#5 Guest_pio33_*

Guest_pio33_*
  • Гость

Отправлено 08 Август 2007 - 23:33

Deram, оффигеть.я сегодня с такойже проблемой у человека столкнулся....тоже логитеч 5.1...и тоже две передние играли...но у него стояла звуковая карта, pci ... и встроенная конечно была, но он ей не пользовался...и какаято утилита установлена на компе для регулировки громкости и прочего...в утилите этой была настройка EAX...вот там я врубил какуюто фигню на CS вроде начиналась и все заработали) даже можно было сурраунд врубить с эффектами...вообщем пис чувак!

#6 Pit

Pit

    А технА полюбому рулит!

  • Постоялец
  • 737 сообщений
  • Откуда:Est,I-V,Narva

Отправлено 29 Август 2007 - 15:12

От проигрывателя тоже может зависить. У меня в Winamp только 2 колонки работает, а в Windows Media Player и CyberLink PowerDVD все 5.



читай пост, мой внимательние!!
винамп по умолчанию не тянет 5.1... для него плагин нада!!
  • 0
400790-й линуксойд!
http://counter.li.org