Перейти к содержимому

Фото
- - - - -

Проблема в Вистой


  • Вы не можете создать новую тему
  • Please log in to reply
5 ответов в этой теме

#1 Дядя Толя

Дядя Толя
  • Постоялец
  • 10 125 сообщений
  • Откуда:Эстония

Отправлено 22 Март 2009 - 13:49

Народ, ктонибудь когданибудь встречался с такой проблемой, когда на некоторых сайтах где показывает у кого какой Windows показывало бы вместо Windows Vista , Windows Me

У меня Windows Vista Sp1 rus - Оригинальный образ. Но на datalife сайтах отображается Windows Me хотя если через мозиллу смотреть то показывает нормально Windows Vista , хотя раньше както ставил сборку от EXtreme Windows Vista sp 1 Gamer Edition 5.1 там все норм сразу из Эксплорера 7 показывало Висту.

Вот и хочу узнать из за чего это может быть. <_<
  • 0

#2 mikado

mikado
  • Пользователь
  • 61 сообщений
  • Откуда:Таллинн

Отправлено 22 Апрель 2009 - 22:40

Это что,жизненно важно?
  • 0

#3 KIMVSR

KIMVSR
  • Постоялец
  • 1 500 сообщений
  • Откуда:Таллинн

Отправлено 22 Апрель 2009 - 23:09

Это что,жизненно важно?

Разумеется, а ты как думал? Что о нём люди то подумают?!
Все уже Windows 7 переходят, а он как бот на Windows Me сидит..

По сабжу: автор, попробуй зайти под Chrome, может 3.11 покажет?

Сообщение изменено: KIMVSR (22 Апрель 2009 - 23:09 )

  • 0

#4 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 22 Апрель 2009 - 23:17

KIMVSR, у Хрома в юзер-агенте Сафари :)

когда на некоторых сайтах где показывает у кого какой Windows показывало бы вместо Windows Vista , Windows Me

глючность этих скрипто-картинок скорее всего.
  • 0

#5 Дядя Толя

Дядя Толя
  • Постоялец
  • 10 125 сообщений
  • Откуда:Эстония

Отправлено 08 Май 2009 - 20:36

Вопрос исчерпан, мне 3 месяца назад было просто интересно почему у меня так у одного, мне это неважно было, тему закрывайте.
  • 0

#6 Junk1e

Junk1e
  • Постоялец
  • 793 сообщений
  • Откуда:Тарту

Отправлено 08 Май 2009 - 20:50

Некрофилы, блин..
  • 0