Перейти к содержимому

Фото
- - - - -

Fedora 10, Ati Radeon x1200


  • Вы не можете создать новую тему
  • Please log in to reply
6 ответов в этой теме

#1 Джимми

Джимми
  • Пользователь
  • 1 660 сообщений
  • Откуда:Tallinn, Lasnahill

Отправлено 23 Март 2009 - 21:15

Установил Федору10 на лептоп. На других компах куда мне давалось её установить, всё находило и работало с момента первого запуска а на моём лептопе Ати х1200 и как я уже увидел на официальном сайте производителя видеокарты, конкретно на неё дров на линукс нет. Пробовал всякие туториалы, не помогли. За 3 дня переустановил Федору около 16 раз. Универсальный драйвер, тот что поставляется с Федорой, не даёт ни HD ни 3D.

Кто сможет установить мне дрова (...настроить xorg итд.)? :rolleyes:

Сообщение изменено: St.Jimmy! (23 Март 2009 - 21:17 )

  • 0
Я интересный Размещенное изображение

#2 Джимми

Джимми
  • Пользователь
  • 1 660 сообщений
  • Откуда:Tallinn, Lasnahill

Отправлено 04 Апрель 2009 - 12:44

жаль что никто не помог.. но ничё. сижу на OpenSUSE 11.1 с последней версией KDE (4.2) и не жалуюсь на драйвера vesa. Нет компиза, но и нет проблем. Если всё же ктонебудь захочет помочь, пишите.

Сообщение изменено: St.Jimmy! (04 Апрель 2009 - 12:44 )

  • 0
Я интересный Размещенное изображение

#3 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 04 Апрель 2009 - 12:48

http://djkaos.wordpr...mpiz-fedora-10/

http://blog.fedoramd.org/tag/fglrx/

тоже пробовал?
  • 0

#4 Джимми

Джимми
  • Пользователь
  • 1 660 сообщений
  • Откуда:Tallinn, Lasnahill

Отправлено 05 Апрель 2009 - 00:18

Demetrio, первое я пробовал (да что там сказать, я всё испробовал что гугл выдал, 16 переинсталляций за 2 дня).. Последнее только что перепробовал в vmware, также нечего. :(
Все репозиторий отркыты, скачивает самые последние пекечы, даже всякие бета и тест версий, ерроров небыло. Просто драйвер не подходит. После рестарта чёрный экран и курсор в стиле command line.

Сообщение изменено: St.Jimmy! (05 Апрель 2009 - 01:05 )

  • 0
Я интересный Размещенное изображение

#5 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 05 Апрель 2009 - 09:44

St.Jimmy!, а при чем здесь vmware? там свой видеодрайвер :)
  • 0

#6 Джимми

Джимми
  • Пользователь
  • 1 660 сообщений
  • Откуда:Tallinn, Lasnahill

Отправлено 06 Апрель 2009 - 01:54

Demetrio, вмваре вроде всегда пишет ту же видеокарту что и у меня.
ааа, блин, убюсь я с этим линуксом и ати. надо лептоп с нвидиа покупать...
  • 0
Я интересный Размещенное изображение

#7 foreverman

foreverman
  • Постоялец
  • 743 сообщений

Отправлено 06 Май 2009 - 09:42

я прогуглил минуты полторы
1. http://forums.opensu...200-laptop.html
2. http://ankurs.com/20...-8-on-ati-1250/
3. http://support.amd.c...mp;lang=English

там на форуме вроде тоже эту штуку советуют скачать
  • 0
Работа в европе.
www.farusco.eu