Перейти к содержимому

Фото
- - - - -

Переустоновить Visty без диска


  • Вы не можете создать новую тему
  • Please log in to reply
8 ответов в этой теме

#1 Л.Ё.Х.А.

Л.Ё.Х.А.
  • Новобранец
  • 1 сообщений

Отправлено 16 Апрель 2009 - 18:26

У меня лицензионная винда Vista , диска нет . Хочу переустановить , а как не знаю . Я слышал что можно с помощью Acronis как то переустановить . Скачал Acronis True Image Home 2009 не нашел там такой функции . Народ , помогите плз , если можно опишите подробнее , для чайника . Спасибо .
  • 0

#2 KIMVSR

KIMVSR
  • Постоялец
  • 1 500 сообщений
  • Откуда:Таллинн

Отправлено 16 Апрель 2009 - 18:51

Хочу переустановить , а как не знаю .

Л.Ё.Х.А., а Recovery диск есть?
Должны были с собой дать, когда компьютер покупал..
Если, конечно, на нём изначально именно вот эта лицензионная ОС стояла..
  • 0

#3 Кобрик

Кобрик

    ♥♥♥♥♥♥♥♥♥

  • Пользователь
  • 335 сообщений
  • Откуда:K2

Отправлено 16 Апрель 2009 - 19:09

Установи через усб.
  • 0
Intel® Core™ i5-4690K 4.5GhZ O/C 
STRIX 980ti O/C 
Kingston HyperX 2x8GB, 2000MHz O/C 
ASRock > Fatal1ty Z97x 
Corsair Modular CS850M 80 PLUS® Gold 
BenQ XL2411Z [144hz] 
Logitech G502 Pixart PMW 3366DM <3 
SteelSeries QCK XL+ Edition 
Corsair Strafe 
Cloud II - Kingston 

#4 nightwolf80

nightwolf80
  • Постоялец
  • 4 873 сообщений
  • Откуда:Isla de Muerte

Отправлено 16 Апрель 2009 - 19:11

есть мнение что рекавери у тебя на диске д есть)) просто надо на болвань отжечь
  • 0

#5 @w_w_w@

@w_w_w@
  • Пользователь
  • 223 сообщений

Отправлено 17 Апрель 2009 - 14:00

Всем привет..у меня Dell Inspiron 1520...переставил с висты на xp zver сборку... там всё автоматически настраивается.. некоторые драйвера в ручную запускаю и пишет: An error occured while unzipping. One or more files were succesfully unzipped. The error code is 150.
когда лаптоп включается вначале предлагает выбрать оперативную систему...что посоветуете с wifi делать в углу значок есть но сети нету...
  • 0

#6 KIMVSR

KIMVSR
  • Постоялец
  • 1 500 сообщений
  • Откуда:Таллинн

Отправлено 17 Апрель 2009 - 15:45

переставил с висты на xp zver сборку...

Не понимаю людей, которые пользуются ZverCD, FuckYouBill и т.д. и т.п.

там всё автоматически настраивается..

Что, например? Драйвера, установка которых в ручную занимает 5-10 минут? (:

некоторые драйвера в ручную запускаю и пишет: An error occured while unzipping. One or more files were succesfully unzipped. The error code is 150.

Зато остальные драйвера "сами настраиваются".. ;)

когда лаптоп включается вначале предлагает выбрать оперативную систему...

Ты, наверное, имел ввиду операционную систему?
XP устаналивал прямо с Vist-ы? Или через загрузочный CD?
Скорее всего, что ты не сделал формат и XP встала рядом (т.е. теперь у тебя 2 операционных системы).
Вариант первый: найди нормальный загрузочный диск и установки XP с предварительным форматированием жёсткого диска.

Вариант второй: Control Panel -> System -> закладка Advanced -> 3-я кнопка Settings (Setup and Recovery) -> кнопка Edit.

Размещенное изображение


что посоветуете с wifi делать в углу значок есть но сети нету...

Зайди в сетевые настройки (My Network Places - Network Connections), найди свою Wi-Fi карту (Wireless Network Connection), кликни по ней правой кнопкой мыши и в открывшемся меню выбери "Disable".

Размещенное изображение

Это отключит твою Wi-Fi карту, значок из "трэя" пропадёт.
Если понадобится включить - выберешь "Enable" и карта снова будет активна.

Сообщение изменено: KIMVSR (17 Апрель 2009 - 15:47 )

  • 0

#7 @w_w_w@

@w_w_w@
  • Пользователь
  • 223 сообщений

Отправлено 19 Апрель 2009 - 09:15

Размещенное изображение


Это отключит твою Wi-Fi карту, значок из "трэя" пропадёт.
Если понадобится включить - выберешь "Enable" и карта снова будет активна.


Пршлось поставить снова Висту...что то на ХР не видит wifi карту...
  • 0

#8 KIMVSR

KIMVSR
  • Постоялец
  • 1 500 сообщений
  • Откуда:Таллинн

Отправлено 19 Апрель 2009 - 12:20

Пршлось поставить снова Висту...что то на ХР не видит wifi карту...

А драйвера ты на неё установил?
И правильные ли?
  • 0

#9 @w_w_w@

@w_w_w@
  • Пользователь
  • 223 сообщений

Отправлено 19 Апрель 2009 - 15:13

А драйвера ты на неё установил?
И правильные ли?

я драйвера скачал с оф.сайта производителя..но они не ставились почему то...
  • 0