Перейти к содержимому

Фото
- - - - -

Wifi troubles


  • Вы не можете создать новую тему
  • Please log in to reply
14 ответов в этой теме

#1 Mercruizer

Mercruizer
  • Пользователь
  • 39 сообщений

Отправлено 26 Октябрь 2009 - 18:51

Добрый вечер,

помогите настроить интернет. Существует Елион модем, от него без всяких серверов подключен свитч, подключаешь ноутбук напрямую к каналу свитча интернет есть, подключаешь через вифи рутер, интернета нет... пишет Локал онли :( выручайте!
  • 0

#2 Maks_m

Maks_m
  • Пользователь
  • 91 сообщений
  • Откуда:Tallinn

Отправлено 27 Октябрь 2009 - 08:51

из дополнений - Виста.
Не понимаю почему интернета рутер не дает... кабель напрямую включаешь - есть, черезе вифи рутер - нет. никаких паролей и т.п в сети нет... может надо как-то в ручную прописывать айпи адресса?
  • 0

#3 Vitalts

Vitalts
  • Постоялец
  • 1 842 сообщений

Отправлено 27 Октябрь 2009 - 09:00

Поподробнее, плз, можно со схематическими изображениями.
А локаль через ви-фи есть?
  • 0

#4 Maks_m

Maks_m
  • Пользователь
  • 91 сообщений
  • Откуда:Tallinn

Отправлено 27 Октябрь 2009 - 09:12

local через вифи есть. а чего схематически то изборажать? модем, от модема свитч, в свитче 5 или 6 юзеров, в свободный канал напрямую втыкаешь ноутбук - интернет автоматом есть, включаешь вифи, в настройках показывается интернет онлайн, а по факту интернета нет и показывается локал онли.
  • 0

#5 Vitalts

Vitalts
  • Постоялец
  • 1 842 сообщений

Отправлено 27 Октябрь 2009 - 10:54

Хотя бы объясни, откуда ви-фи береться?
  • 0

#6 Maks_m

Maks_m
  • Пользователь
  • 91 сообщений
  • Откуда:Tallinn

Отправлено 27 Октябрь 2009 - 11:03

Elion cable modem -> Switch (5ports) -> Wifi router -> Laptop интернета нет, Local only.
Elion cable modem -> Switch (5ports) -> Laptop автоматически выдается айпи адрес, все работает

Неужели я так непонятно излагаю свои мысли... :o
  • 0

#7 Daim

Daim
  • Постоялец
  • 320 сообщений
  • Откуда:Преисподня

Отправлено 27 Октябрь 2009 - 11:10

нафига ты на свич все вешаешь то??на рутере должно быть как минимум 4 канала..попробуй кабель на рутер кинуть

без свича

мне кажется проблема создается именно на отрезке свич-рутер хотя я могу ошибаться
  • 0

#8 Vitalts

Vitalts
  • Постоялец
  • 1 842 сообщений

Отправлено 27 Октябрь 2009 - 11:12

нафига ты на свич все вешаешь то??на рутере должно быть как минимум 4 канала..попробуй кабель на рутер кинуть

без свича

читай

в свитче 5 или 6 юзеров


Неужели я так непонятно излагаю свои мысли...

Вот теперь понятно, ибо до этого о рутере не было ни слова.
У тебя рутер не раздает инет. Попробуй к рутеру кабелем подлючить какой-нить комп и проверь будет ли нет. Его не будет. Наспраивай рутер.
  • 0

#9 Daim

Daim
  • Постоялец
  • 320 сообщений
  • Откуда:Преисподня

Отправлено 27 Октябрь 2009 - 11:16

ну реши эту проблему по другому))если есть возможность повесь два компа на вифи и 4 на провода...
  • 0

#10 Vitalts

Vitalts
  • Постоялец
  • 1 842 сообщений

Отправлено 27 Октябрь 2009 - 11:20

ну реши эту проблему по другому))если есть возможность повесь два компа на вифи и 4 на провода...

Свичь - не проблема. Приблема именно в рутере. И переход на него, без внесения в него соотвествующих настроек лишит инета все машины. Настроить рутер и все будет работать, хоть со свитчем, хоть без.
Отказ от свича -> приобретение ви-фи катр -> дополнительные и не обоснованные затраты.
  • 0

#11 Maks_m

Maks_m
  • Пользователь
  • 91 сообщений
  • Откуда:Tallinn

Отправлено 27 Октябрь 2009 - 12:24

Так вот у меня и вопрос... что там может быть не так в настройках? все же автоматически раздается, никаких регистраций мак-адрессов и т.п

Я сколько настраивал рутеров, первый раз столкнулся с такой проблемой.

По идее же все автоматически должно настраиваться. Нет?
  • 0

#12 Vitalts

Vitalts
  • Постоялец
  • 1 842 сообщений

Отправлено 27 Октябрь 2009 - 12:44

По идее же все автоматически должно настраиваться. Нет?

в 90% случаев по умолчанию, да. Но мне не ведомо, что за рутер, кем и как использовался ранее.
Даже если он полностью готов к использованию, нет ли в рутере конфиликта WAN и LAN адресов ? Часто в домашней лакале используються 192.168.0.xxx или 192.168.11.xxx, такие же и рутер выдает. Смотри, какие IP имеют компы подключенные к свичу. Какие, подключенные к рутеру. Или зайти в настройки рутера и сморти IP на ВАН и выдаваемы рутером на ЛАН. По умолчанию, они не могут быть в одной подсети.
  • 0

#13 Maks_m

Maks_m
  • Пользователь
  • 91 сообщений
  • Откуда:Tallinn

Отправлено 27 Октябрь 2009 - 14:01

ну я тоже вчера вечером перед сном подумал что скорее всего дело тупо в конфликте ИП... потому как сеть по деволту 192.168.0... и рутер по дефолту 192.168.0.1...
Т.е если я просто поменяю ИП рутера на 192.168.2.1 - должно все работать... правильно я мыслю?:)
  • 0

#14 Vitalts

Vitalts
  • Постоялец
  • 1 842 сообщений

Отправлено 27 Октябрь 2009 - 16:50

Правельно
  • 0

#15 Vitalts

Vitalts
  • Постоялец
  • 1 842 сообщений

Отправлено 29 Октябрь 2009 - 09:52

И?
  • 0