Перейти к содержимому

Фото
- - - - -

Помогите открыть порты на рутере d-link dir 300


  • Вы не можете создать новую тему
  • Please log in to reply
18 ответов в этой теме

#1 k0Lk0L

k0Lk0L
  • Пользователь
  • 53 сообщений

Отправлено 07 Ноябрь 2009 - 12:45

захожу на 192.168.0.1 пишу номер порта свой ип
и выдают ошибку
Некорректный IP-адрес ! IP-адрес должен принадлежать той же сети, что и IP-адрес Маршрутизатора.
подскажите что делать
  • 0

#2 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 07 Ноябрь 2009 - 12:49

И что же ты в качестве IP там пытаешься писать?
  • 0

#3 k0Lk0L

k0Lk0L
  • Пользователь
  • 53 сообщений

Отправлено 07 Ноябрь 2009 - 15:26

И что же ты в качестве IP там пытаешься писать?

свой иип который с сайта скопривал http://www.myip.ru
  • 0

#4 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 07 Ноябрь 2009 - 15:31

А головой подумать? :)
У тебя рутер в локальную сеть выдает адреса 192.168.0.x
Соответственно смотришь в Start > Run > cmd > ipconfig какой адрес у твоего компьютера, и прописываешь.
  • 0

#5 k0Lk0L

k0Lk0L
  • Пользователь
  • 53 сообщений

Отправлено 07 Ноябрь 2009 - 22:50

А головой подумать? :)
У тебя рутер в локальную сеть выдает адреса 192.168.0.x
Соответственно смотришь в Start > Run > cmd > ipconfig какой адрес у твоего компьютера, и прописываешь.

Вроде бы открыл ,а проверяю показывает что закрыт
что дальше чёт непонял

Сообщение изменено: k0Lk0L (07 Ноябрь 2009 - 22:55 )

  • 0

#6 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 08 Ноябрь 2009 - 00:09

Что ты открыл?
Для того чтобы показывало, надо ещё чтобы на нём что-то висело и отвечало.
  • 0

#7 k0Lk0L

k0Lk0L
  • Пользователь
  • 53 сообщений

Отправлено 08 Ноябрь 2009 - 13:06

Что ты открыл?
Для того чтобы показывало, надо ещё чтобы на нём что-то висело и отвечало.



ничиво не понял что ты сказал
  • 0

#8 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 08 Ноябрь 2009 - 13:09

Для чего ты порт открываешь?
  • 0

#9 k0Lk0L

k0Lk0L
  • Пользователь
  • 53 сообщений

Отправлено 09 Ноябрь 2009 - 16:39

Для чего ты порт открываешь?

для xbox 360 live,а для браузера тож можна?
  • 0

#10 Бооо

Бооо

    Заяц

  • Постоялец
  • 859 сообщений

Отправлено 10 Ноябрь 2009 - 23:43

посмотри на иксбоксе (network settings, configure, поставь automatically) какой он себе айпи берет.
далее в веб интерфейсе твого роутера открываешь на тот адрес порты
TCP 80
UDP 88
UDP 3074
TCP 3074
UDP 53
TCP 53

все просто.
  • 0
INTJ

#11 k0Lk0L

k0Lk0L
  • Пользователь
  • 53 сообщений

Отправлено 11 Ноябрь 2009 - 23:01

посмотри на иксбоксе (network settings, configure, поставь automatically) какой он себе айпи берет.
далее в веб интерфейсе твого роутера открываешь на тот адрес порты
TCP 80
UDP 88
UDP 3074
TCP 3074
UDP 53
TCP 53

все просто.

я не имел ввиду саму консоль а службу Games for Windows LIVE ,
объясни теперь про пк пожалуйста
извиняюсь за не корректный ответ

Сообщение изменено: k0Lk0L (11 Ноябрь 2009 - 23:06 )

  • 0

#12 Бооо

Бооо

    Заяц

  • Постоялец
  • 859 сообщений

Отправлено 12 Ноябрь 2009 - 14:31

просто включи upnp на роутере
http://support.microsoft.com/kb/941206 почитай

Сообщение изменено: PhD Bo (12 Ноябрь 2009 - 14:35 )

  • 0
INTJ

#13 k0Lk0L

k0Lk0L
  • Пользователь
  • 53 сообщений

Отправлено 13 Ноябрь 2009 - 13:53

просто включи upnp на роутере
http://support.microsoft.com/kb/941206 почитай

сделал, и ничиво, у меня порты на рутере закрыты и не врубаю как их открыть

Сообщение изменено: k0Lk0L (13 Ноябрь 2009 - 13:53 )

  • 0

#14 Vitalts

Vitalts
  • Постоялец
  • 1 842 сообщений

Отправлено 13 Ноябрь 2009 - 13:59

у меня порты на рутере закрыты и не врубаю как их открыть

Откуда такая уверенность? На рутере же вроде как открыл:

Вроде бы открыл ,а проверяю показывает что закрыт
что дальше чёт непонял

Может они провайдером закрыты? Если напрямую к сети подключиться (в обход рутера) каков результат?
  • 0

#15 Бооо

Бооо

    Заяц

  • Постоялец
  • 859 сообщений

Отправлено 13 Ноябрь 2009 - 14:04

k0Lk0L, при включеном upnp на роутере и в ос порты открывать не нужно.
у меня так и работает, правда на хбоксе.
  • 0
INTJ

#16 k0Lk0L

k0Lk0L
  • Пользователь
  • 53 сообщений

Отправлено 13 Ноябрь 2009 - 16:35

Откуда такая уверенность? На рутере же вроде как открыл:

Может они провайдером закрыты? Если напрямую к сети подключиться (в обход рутера) каков результат?

прова
  • 0

#17 Vitalts

Vitalts
  • Постоялец
  • 1 842 сообщений

Отправлено 13 Ноябрь 2009 - 16:39

прова

Переведи
  • 0

#18 k0Lk0L

k0Lk0L
  • Пользователь
  • 53 сообщений

Отправлено 14 Ноябрь 2009 - 16:55

у провайдера все порты открыты, а если на прямую, то пишит что невозможно подключение из за протокола PPP ,не помню скоко Р

Сообщение изменено: k0Lk0L (15 Ноябрь 2009 - 14:24 )

  • 0

#19 panda4ever

panda4ever

    Проктолог

  • Постоялец
  • 826 сообщений
  • Откуда:Tallinn

Отправлено 18 Ноябрь 2009 - 03:22

Заплати кому нить бабки и не парься =0
  • 0
Вы начинаете читать подпись, которую заканчиваете читать.