Перейти к содержимому

Фото
- - - - -

Плавающая проблема с аудио


  • Закрытая тема Тема закрыта
8 ответов в этой теме

#1 Klaster

Klaster
  • Пользователь
  • 357 сообщений
  • Откуда:Tallinn

Отправлено 06 Октябрь 2010 - 14:14

Собственно уже поднадоело изрядно. Проблема в том что иногда по непонятной причине отключается какой нить канал из 4-ех произвольно. Включить обратно можно кратковременным мощным "ударом", поддав громкость запредельно. Потом процесс повторяется. Если ставить изначально громкость заметно выше среднего то все пашет нормально. Механические контактные проблемы тут уж явно исключаются, в чем проблема? Кто то сталкивался с подобным поведением? Это встроенная защита так себя ведет?

Одномоментно только один какой то канал вырубается, без какой либо системности. Ну вот, пожаловался, какие идеи?
  • 0

#2 Вырвиглаз

Вырвиглаз

    Убийца травы

  • Постоялец
  • 15 502 сообщений
  • Откуда:Эстония, Таллин

Отправлено 06 Октябрь 2010 - 14:31

Идея одна - магнитолу на стенд. Могу дать свой на время, если не спалишь. У меня под стандартный ISO разъем.
  • 0
Кто живет и грешит в Эстонии, тот опять родится в Эстонии.

#3 Klaster

Klaster
  • Пользователь
  • 357 сообщений
  • Откуда:Tallinn

Отправлено 06 Октябрь 2010 - 19:15

Да, может быть... Спасибо. Я ее еще не вынимал, пытался все на месте что то сделать. Вот только и удалось методом "научного тыка" найти тот уровень громкости, выше которого все работает отлично. Беда еще в том что этот уровень слишком уж высок - практически близок к грани появления слышимых искажений.

Я позвоню, как появится окно в расписании.
  • 0

#4 sPINnINC

sPINnINC
  • Пользователь
  • 34 сообщений

Отправлено 22 Ноябрь 2010 - 00:40

Ребят, немного продолжу тему, вы с фордовскими блоками очень близко связаны, в том смысле, что может у кого валяются запчасти, или родственники, или клоны, или органы=)) Короче есть чёнить связанное с оригинальными фордовскими системами на разборку? Поясню-дисплей нужен от 6000CD, но есть ньюанс, у мафа передняя панель с "крутькой" должна быть, у той которая с кнопками дисплей по другому с платой соединяется... Короче нужен дисплейчик с 6ю контактиками...
  • 0

#5 Klaster

Klaster
  • Пользователь
  • 357 сообщений
  • Откуда:Tallinn

Отправлено 22 Ноябрь 2010 - 14:01

Я лишь пользователь и агрегат еще работает, хоть и через пень-колоду.
  • 0

#6 sPINnINC

sPINnINC
  • Пользователь
  • 34 сообщений

Отправлено 22 Ноябрь 2010 - 15:10

А голова у тебя с какой регулировкой громкости, мануальной или ручку крутить надо?
  • 0

#7 Klaster

Klaster
  • Пользователь
  • 357 сообщений
  • Откуда:Tallinn

Отправлено 22 Ноябрь 2010 - 16:15

ручка
  • 0

#8 sPINnINC

sPINnINC
  • Пользователь
  • 34 сообщений

Отправлено 22 Ноябрь 2010 - 20:35

Хех ну значит я злорадно жду, пока он накроется=))

Кстати у меня с касетником щас таже хрень, лечится по совеитски, точным прямым...(ударом)=)
  • 0

#9 Klaster

Klaster
  • Пользователь
  • 357 сообщений
  • Откуда:Tallinn

Отправлено 22 Ноябрь 2010 - 20:56

Ну у меня не механическая проблема явно и потому не так просто все.
  • 0