Перейти к содержимому

Фото
- - - - -

Установка ALSA-drivers


  • Вы не можете создать новую тему
  • Please log in to reply
39 ответов в этой теме

#31 quant

quant
  • Пользователь
  • 294 сообщений
  • Откуда:КиберАдминск1

Отправлено 15 Август 2004 - 14:03

tomatensaft, Вроде получилось но это только в XMMS'e я могу по тише зделать..
Я зашёл в настройки и там выбранно alsa output plugin Я нажал configure
и поставил галку Use software volume control с тех пор он заработал только в XMMS'e..
А сам миксер так и неработает непонятно почему так что потише я могу зделать только убавить звук колонок.. но всё ровно хоть что-то
  • 0

#32 libricon

libricon
  • Постоялец
  • 572 сообщений
  • Откуда:Маарду

Отправлено 15 Август 2004 - 14:13

наслождайся тем, что есть! у меня вообще звука нет
  • 0
Пингвин птица гордая, пока не пнешь, не полетит!!!

#33 quant

quant
  • Пользователь
  • 294 сообщений
  • Откуда:КиберАдминск1

Отправлено 15 Август 2004 - 14:16

libricon, Ни когда не собираюсь остонавливатся на достигнутом
  • 0

#34 tomatensaft

tomatensaft

    Samurai Jack

  • Пользователь
  • 449 сообщений
  • Откуда:Tallinn

Отправлено 15 Август 2004 - 14:31

А то, что я тебе говорил, ты сделал?
  • 0
"This is all I want'd t' say 'bout dat..." © Forest Gump

#35 quant

quant
  • Пользователь
  • 294 сообщений
  • Откуда:КиберАдминск1

Отправлено 15 Август 2004 - 14:38

tomatensaft, Да, зделал :)
  • 0

#36 quant

quant
  • Пользователь
  • 294 сообщений
  • Откуда:КиберАдминск1

Отправлено 16 Август 2004 - 08:00

Мда странно при загрузке сегодня увидел:

ALSA device list:
No soundcards found.

Но какже так если у меня драйвер для сауд карты загружен.
Может что-то ещё поставить надо дополнительно?
  • 0

#37 Sergio

Sergio
  • Постоялец
  • 2 987 сообщений

Отправлено 16 Август 2004 - 15:26

ALSA device list:
No soundcards found.

Такое у меня появлялось в одном случае: после того как я залазил в комп, звуковуха не до конца воткнута былы.
  • 0

#38 quant

quant
  • Пользователь
  • 294 сообщений
  • Откуда:КиберАдминск1

Отправлено 16 Август 2004 - 21:08

Sergio, У меня она встроенная чувствую сам у меня какая-то фигня но я понять не могу в чём дело.. Но решение этой проблемы есть надо просто додуматся
Но хорошо хоть я могу регулировать громкость в XMMS'e а раньше не мог
  • 0

#39 tomatensaft

tomatensaft

    Samurai Jack

  • Пользователь
  • 449 сообщений
  • Откуда:Tallinn

Отправлено 16 Август 2004 - 23:24

А ты случаем ее в BIOS не отключал? :)
  • 0
"This is all I want'd t' say 'bout dat..." © Forest Gump

#40 quant

quant
  • Пользователь
  • 294 сообщений
  • Откуда:КиберАдминск1

Отправлено 16 Август 2004 - 23:26

tomatensaft, Ну там auto стоит :D но карточка одна :)
  • 0