Перейти к содержимому

Фото
- - - - -

Установка SP1 на windows7 x86 professional


  • Вы не можете создать новую тему
  • Please log in to reply
2 ответов в этой теме

#1 POPEYE

POPEYE

    Стебно таблетку оторвал... :-) | ptrd.narod.ru

  • Постоялец
  • 4 819 сообщений

Отправлено 14 Февраль 2012 - 09:25

Есть 2 компа - на 1 сервис пак встал, а на другом пишет


"Service pack installation cannot continue

One or more system conponents that the service pack requires are missing. For more information, click the link below."

По ссылке предлагается переставить систему...
Апдейты и там и там стоят одинаковые (не было 1 связанного с framework4 - поставил). Настройки ос должны быть одинаковы.
Какие компоненты нужны для установки SP?

Че-то МС уже вообще - раньше хоть сервиспаки ставились без требований - на то они и были придуманы, чтобы содержать все необходимое для установки на голую ОС.
  • 0
I'm POPEYE The Sailor man

#2 пудель Смерти

пудель Смерти

    iTomato

  • Постоялец
  • 2 185 сообщений
  • Откуда:Страна городов, город улиц. Квартира жильцов в доме кварит на улице домов.

Отправлено 14 Февраль 2012 - 09:34

Service pack installation cannot continue
One or more system conponents that the service pack requires are missing. For more information, click the link below


за что я люблю продукцию M$, так это за подробные описания возникших ошибок!

Сообщение изменено: пудель Смерти (14 Февраль 2012 - 09:37 )

  • 0
90% чего угодно — полная чушь

#3 krv

krv
  • Постоялец
  • 915 сообщений
  • Откуда:Ревель

Отправлено 24 Февраль 2012 - 10:44

Одна и таже ОСь ставилась?
http://windows.micro...-Readiness-Tool
  • 0
Правила форума:
http://forum.ee/boardrules