Перейти к содержимому

Фото
- - - - -

WTF?


  • Вы не можете создать новую тему
  • Please log in to reply
20 ответов в этой теме

#1 JIOCb

JIOCb
  • Постоялец
  • 3 964 сообщений

Отправлено 12 Октябрь 2013 - 15:55

Играю я мало, но иногда время надо убить. Недавно возникла проблема в ввиде непонятных протормаживаний в Dead island riptide. В движении по игровому миру при повороте мышкой движение идет со стабильными протормаживаниями - как бы дерганьем, а не плавно. Вне зависимости от настроек графы и фпса (даже при 100+ дергало).Потом потыкал сетевые настройки, стал отрубать торрент - прошло.

 

Сменил маму с процем. Все норм. Затем заменил охлаждение проца. После этого снова начались такие же неплавные повороты в движении + В особа тяжелых местах упал фпс незначительно. Температуры ниже, чем были до смены кулера. Сегодня поставил Darksiders 2, чтобы проверить, будет ли там все норм. До этого был проц е8400 и все летало (поменял на фен 955). И о чудо фпс упал до 50 на тех же настройках, хотя процессора и видеокарты гтх660 этой игре за глаза на максималках. И снова эти дерганья, при вращении с помощью мыши.

Комп чистый - вирусов нет, но система очень давно стоит.

 

От чего вооще такое может быть, ума не приложу?


  • 0

#2 John Ray

John Ray
  • Постоялец
  • 2 484 сообщений

Отправлено 12 Октябрь 2013 - 19:21

проверь жёсткий, из-за него подобные фризы могут наблюдаться.


  • 0

#3 JIOCb

JIOCb
  • Постоялец
  • 3 964 сообщений

Отправлено 12 Октябрь 2013 - 19:28

Я тож думал, что жесткий. Но спецом понаставил разных игрушек: в DMC5 и Fable1 вооще никаких лагов. В гта4, darksiders2, dead island, метро2033 FPS неигровой, причем даже на самых минимальных настройках графы и везде дергает.

 

Еще забыл добавить, что когда ставил кулер на проц, то задел мелкое пассивное охлаждение южного моста и там порвалась терморезинка под ним. Я ее содрал, нанес тонко пасту и поставил охлаждение назад. Мож из-за чипсета эта туфта началась? Как-то его температуру и исправность проверить можно?


Сообщение изменено: JIOCb (12 Октябрь 2013 - 19:30 )

  • 0

#4 John Ray

John Ray
  • Постоялец
  • 2 484 сообщений

Отправлено 12 Октябрь 2013 - 19:37

 твоё "система очень давно стоит" может тоже являться причиной. 


Сообщение изменено: John Ray (12 Октябрь 2013 - 20:10 )

  • 0

#5 aLxIk

aLxIk
  • Постоялец
  • 1 008 сообщений
  • Откуда:Keila/Tallinn

Отправлено 13 Октябрь 2013 - 00:35

Начнём с самого лёгкого, обнови драйвера на видео и directx :)

Кстате если маму с процом сменил а ОСь не переставлял, то это надо было делать в первую очередь..


  • 0

/invicible..

- ASUS/DELL Technician -


#6 JIOCb

JIOCb
  • Постоялец
  • 3 964 сообщений

Отправлено 13 Октябрь 2013 - 03:28

Легко тут в ряд ли отделаюсь)

дрова на видео и дерект Х самые новые.

То, что ОС не переставлял и поэтому тормозит не вариант. Пока сидел с боксовым кулером на новом железе - ничего не глючило около недели. Как поменял сразу же после 1-го включения началось.

Прогнал тест проца в ОССТ - температура в норме, видео там же протестировал - температура норм, фпс 99-100. Но шейдеры сложности выше 1 выдают ошибку при запуске теста.

У меня стоит 2 системы. Если дело в ОС, но на 2-й глючить не будет. Там даже дров не стояло никогда)


  • 0

#7 Demetrio

Demetrio

    uid=0(root)

  • Админ
  • 18 649 сообщений
  • Откуда:Tallinn

Отправлено 13 Октябрь 2013 - 08:24

Не понимаю, при чем тут кулер..
  • 0

#8 aLxIk

aLxIk
  • Постоялец
  • 1 008 сообщений
  • Откуда:Keila/Tallinn

Отправлено 13 Октябрь 2013 - 10:23

Demetrio,

разница только в температуре, но как я понял у него и так температура впорядке.. такчто это скорее всего только совпадение.. либо невезение )) 


  • 0

/invicible..

- ASUS/DELL Technician -


#9 JIOCb

JIOCb
  • Постоялец
  • 3 964 сообщений

Отправлено 13 Октябрь 2013 - 12:28

Да в самом кулере-то проблем точно нет. Просто когда его ставил - пришлось все разбирать, т.к. он огромный и крепится с задней стороны. В процессе сборки-разборки мог чо-нить повредить, задеть конденсатор там. Из-за конденсаторов слышал, что могут быть проблемы как раз.


  • 0

#10 Erudito

Erudito
  • Постоялец
  • 978 сообщений
  • Откуда:Tallinn

Отправлено 13 Октябрь 2013 - 12:40

У меня похожая фигня была со старым компом, но там дело было в перегреве видюхи. Проверь на всякий случай температуру в проге Aida или Everest


  • 0

#11 JIOCb

JIOCb
  • Постоялец
  • 3 964 сообщений

Отправлено 13 Октябрь 2013 - 13:00

перегрева и близко нет. Видеокарта даже не теплая.

Заметил, что тормоза идут в тех играх, где большая карта локации.


  • 0

#12 - SNEG -

- SNEG -
  • Постоялец
  • 1 290 сообщений
  • Откуда:Мир

Отправлено 14 Октябрь 2013 - 02:40

Причин миллион..  

 

Фпс могу упасть со 100 до 50 изза vsync например. 

Притормаживает - может винчестер чем-то усиленно занят. Какая то прога его пользует или дефрагментация. 


  • 0
Нам можно

#13 JIOCb

JIOCb
  • Постоялец
  • 3 964 сообщений

Отправлено 19 Октябрь 2013 - 10:54

Сменил систему - не помогло. Думаю, что это либо проц, либо жесткий. Как проверить без замены деталей на другие - хз.


  • 0

#14 Вырвиглаз

Вырвиглаз

    Убийца травы

  • Постоялец
  • 15 501 сообщений
  • Откуда:Эстония, Таллин

Отправлено 19 Октябрь 2013 - 11:41

Проц либо работает, либо нет.


  • 0
Кто живет и грешит в Эстонии, тот опять родится в Эстонии.

#15 JIOCb

JIOCb
  • Постоялец
  • 3 964 сообщений

Отправлено 19 Октябрь 2013 - 13:39

Сам процессор может быть и в порядке, но, возможно, навернулось что-то связанное с его работой. Т.к. протормаживания идут только в случае прогрузки и обработки большого кол-ва объектов и игрового пространства, за что процессор собсно и отвечает.

 

Жесткий только что проверил с HD tune. Испорченных секторов нет, таблица состояния диска мне не ясна. Надписи warning и attention в этих строчках вроде не показатель того, что диск не в поряде?

Прикрепленные файлы

  • Прикрепленный файл  hdd2.png   1,59Мб   0 Количество загрузок

Сообщение изменено: JIOCb (19 Октябрь 2013 - 13:39 )

  • 0

#16 Дядя Толя

Дядя Толя
  • Постоялец
  • 10 124 сообщений
  • Откуда:Эстония

Отправлено 19 Октябрь 2013 - 22:05

Как раз таки показатель, там все (ок) должно быть.


  • 0

#17 JIOCb

JIOCb
  • Постоялец
  • 3 964 сообщений

Отправлено 20 Октябрь 2013 - 13:00

Понятно, что должно. Но сколько видел в продаже старых жостких со скринами скана, ни у 1 не было во всех строчках ОК. Кореш такой диск купил - все норм работает уже 2 года.

 

прогнал память в мемтесте - 0 ошибок.

 

Если это не память, не проц, не жесткий и скорее всего не видео (т.к. она совсем новая - бралась летом с магаза), то только мамка остается. Странно, ставил кулер очень аккуратно и ничо повредить не мог. Единственное свернул это охлаждение чипсета, и когда ставил назад немного шатнул конденсатор рядом. В ряд ли все из-за этого, т.к. ничо не отломалось в итоге, да и охлаждение чипсета в ряд ли может так повлиять. Вот терь хз, чо делать, мамку менять чтоли придется(


Сообщение изменено: JIOCb (20 Октябрь 2013 - 13:02 )

  • 0

#18 JIOCb

JIOCb
  • Постоялец
  • 3 964 сообщений

Отправлено 20 Октябрь 2013 - 14:58

Кажется я нашел проблему :). При детальном осмотре мамки нашел оторваный конденсатор прямо рядом с чипсетом. Походу вот она причина.


  • 0

#19 d0ts3nt

d0ts3nt
  • Постоялец
  • 2 057 сообщений

Отправлено 22 Октябрь 2013 - 14:26

В ряд ли все из-за этого, т.к. ничо не отломалось в итоге, да и охлаждение чипсета в ряд ли может так повлиять. Вот терь хз, чо делать, мамку менять чтоли придется(

Кажется я нашел проблему smile.png. При детальном осмотре мамки нашел оторваный конденсатор прямо рядом с чипсетом. Походу вот она причина.

 

ahaha.gif ololo.gif

 

Такой ты приколист. Сначал пишешь, что "все аккуратно ставил", а в следующем посте выясняется, что материнка рас3.14дарасена на вырванные с корнем коденсаторы!!! Молодец, что хоть сам нашел проблему good.gif


  • 0

#20 JIOCb

JIOCb
  • Постоялец
  • 3 964 сообщений

Отправлено 22 Октябрь 2013 - 17:22

да блин не отваливалось ничего от мамы, да и конденсатора там, где разбирал, нет. Мож его и не было и трабла не из-за него. Дал припаять в ремонт, сказали что 10 евро где-то цена. мамка 20 стоит)


  • 0

#21 JIOCb

JIOCb
  • Постоялец
  • 3 964 сообщений

Отправлено 31 Октябрь 2013 - 22:30

Купил в итоге новую мамку и память, а потом глянул в инете, там, где я думал, что конденсатор отвалился, его и не должно быть. Вот прикол будет, если на новом железе проблема останется. Больше 100 евро угрохал.


  • 0