Перейти к содержимому

Фото
- - - - -

Русификация ВИНДОУЗ


  • Вы не можете создать новую тему
  • Please log in to reply
5 ответов в этой теме

#1 icelord

icelord

    icelord@forum.ee

  • Постоялец
  • 2 752 сообщений
  • Откуда:Eestimaa

Отправлено 25 Ноябрь 2005 - 23:00

Помогите, а то нормально ничего не сделать половина игр и праграмм в иероглифах!
  • 0

#2 soundcraft

soundcraft
  • Пользователь
  • 212 сообщений
  • Откуда:Tallinn

Отправлено 26 Ноябрь 2005 - 00:19

Start-Control Panel-Language and regional settings
там выбери последнюю закладку и в ней выстави язык Юникода русским. Перезагружай и получай.
  • 0
Скидки на DELL до 50% здесь:
http://www.digioutlet.ee

#3 icelord

icelord

    icelord@forum.ee

  • Постоялец
  • 2 752 сообщений
  • Откуда:Eestimaa

Отправлено 26 Ноябрь 2005 - 21:10

Непомогло! :(
  • 0

#4 boy™

boy™

    TIBLA

  • Постоялец
  • 1 028 сообщений
  • Откуда:Tallinn

Отправлено 27 Ноябрь 2005 - 01:31

Вот.. такая же проблема. В XP всё это мне всегда помогало, когда ставил Russia в Regional Options. А вот у подруги стоит Win2000 - перелопатил реестр, в итоге программы на русском устанавливаются, итеперь вместо вопросит. знаков иероглифы, но это не облегчает жизнь.. хотелось бы видеть, что написано...
  • 0
Не повторяйте ошибки своих родителей - пользуйтесь презервативами.

#5 icelord

icelord

    icelord@forum.ee

  • Постоялец
  • 2 752 сообщений
  • Откуда:Eestimaa

Отправлено 28 Ноябрь 2005 - 09:17

Gory, после третьего рестарта помогло!

Сообщение изменено: icelord (28 Ноябрь 2005 - 09:20 )

  • 0

#6 boy™

boy™

    TIBLA

  • Постоялец
  • 1 028 сообщений
  • Откуда:Tallinn

Отправлено 28 Ноябрь 2005 - 12:58

Не знаю.. приду - посмотрю, что там у неё... если что, будем искать:)
  • 0
Не повторяйте ошибки своих родителей - пользуйтесь презервативами.