Перейти к содержимому

Фото

Проблема с Видио


  • Закрытая тема Тема закрыта
6 ответов в этой теме

#1 Кисиньку

Кисиньку

    милая леди

  • Постоялец
  • 144 сообщений

Отправлено 02 Апрель 2007 - 19:41

В общем уже задолбалась переустанавливать все, на данный момент стоит ДВИХ, НВидио, К-Лайт, АС3Фильтр, VFW... и все равно Звук есть,а Видио нет...сначала была проблема только с фильмами у которых формат MPEG 3 Lyer а теперь вообще ни у одного формата Видио не Видно. Ни в одной программе ни в Двиксе,ни в Медиа Плеере, ни в 123...я уже незнаю что делать и кол-во прог установленных и кодеков.... уже тоже убивает...в общем Хелп...:(((( :( <_<
  • 0

#2 Railer

Railer
  • Постоялец
  • 1 449 сообщений
  • Откуда:Таллинн

Отправлено 02 Апрель 2007 - 19:45

попробуй видеоланом открыть http://www.videolan.org/vlc/

и вообще слишком много всего у тебя установлено, может из-за этого глючит
  • 0

#3 Railer

Railer
  • Постоялец
  • 1 449 сообщений
  • Откуда:Таллинн

Отправлено 02 Апрель 2007 - 20:05

значит тут уже проблема не с кодеками...
  • 0

#4 Railer

Railer
  • Постоялец
  • 1 449 сообщений
  • Откуда:Таллинн

Отправлено 02 Апрель 2007 - 20:51

попробуй все удалить. Я вообще кодеки не ставлю, видеолан ставлю, он всё открывает, даже кодеки не нужны!
  • 0

#5 Ainar

Ainar
  • Пользователь
  • 16 сообщений
  • Откуда:Estonia,Tallinn

Отправлено 02 Апрель 2007 - 21:07

Tigra
Всё дело в кодеках.
Советую установить K-Lite Codec Pack.
  • 0

#6 Railer

Railer
  • Постоялец
  • 1 449 сообщений
  • Откуда:Таллинн

Отправлено 02 Апрель 2007 - 21:17

Советую установить K-Lite Codec Pack.


на данный момент стоит ДВИХ, НВидио, К-Лайт


  • 0

#7 ogg

ogg

    super-mega black ninja

  • Пользователь
  • 498 сообщений
  • Откуда:Lääne-Wirumaa

Отправлено 03 Апрель 2007 - 08:34

удаляй всё и ставь k-lite
Размещенное изображение
  • 0

ногами не бейте

ευγενής

"дабы курильщики не умирали долго и мучительно, сразу же их прикончить"